none
TS Gateway - erro no certificado

    Soru

  • Bom dia Senhores, estou precisando de uma ajuda de vocês com o TS Gateway.

    Vou descrever os procedimentos que fiz:

    Criei um registro no nosso DNS externo chamado tsg.empresa.com.br apontando para o ip externo que publiquei no firewall. Liberei no firewall somente a porta 443.

    No servidor gateway fui até o ISS em certificados e cliquei e Create Certificate Request e em Common name coloquei tsg.empresa.com.br e preenchi os demais campos, gereou a requisição.
    Detalhe, o hostname desse servidor é SRVRDS.

    Abri o site da entidade certificadora, escolhi o template de Webserver e colei a requisição gerada e baixei o certificado.
    Voltei no IIS em Complete Certificate Request e instalei o certificado.

    Nas configurações do TSG, na aba SSL Certificate no botão Import certificate, selecionei o certificado.

    Instalei na estações também para testar, mais não consigo conexão, recebo a seguinte mensagem:

    Agora, gerando um certificado auto-assinado pelas configurações do TSG consigo conexão normalmente.

    Onde estou errando nessa configuração?

    Obrigado,

    Breno.


    27 Şubat 2012 Pazartesi 13:10

Yanıtlar

  • Na area de trabalho remoto, na aba Avançado, veja como está a configuração da opção Autenticação do Servidor.

    Como teu certificado não é válido, você tem que deixar a opção "avisar-me" ou "Conectar e não me avisar"

    01 Mart 2012 Perşembe 13:21
  • Bom dia Senhores, estou precisando de uma ajuda de vocês com o TS Gateway.

    Vou descrever os procedimentos que fiz:

    Criei um registro no nosso DNS externo chamado tsg.empresa.com.br apontando para o ip externo que publiquei no firewall. Liberei no firewall somente a porta 443.

    No servidor gateway fui até o ISS em certificados e cliquei e Create Certificate Request e em Common name coloquei tsg.empresa.com.br e preenchi os demais campos, gereou a requisição.
    Detalhe, o hostname desse servidor é SRVRDS.

    Abri o site da entidade certificadora, escolhi o template de Webserver e colei a requisição gerada e baixei o certificado.
    Voltei no IIS em Complete Certificate Request e instalei o certificado.

    Nas configurações do TSG, na aba SSL Certificate no botão Import certificate, selecionei o certificado.

    Instalei na estações também para testar, mais não consigo conexão, recebo a seguinte mensagem:

    Agora, gerando um certificado auto-assinado pelas configurações do TSG consigo conexão normalmente.

    Onde estou errando nessa configuração?

    Obrigado,

    Breno.


    Alguma novidade??

    vou fechar a Thread para manter o forum organizado.

    []'s



    Thiago Cardoso Luiz
    W: www.thiagocardoso.org
    T: www.twitter.com/t_cardoso
    Microsoft Student Partner - Brazil/SP
    MCT MCITP MCSE MCSA MCTS ITIL MSP MCC

    Caso seja util vote e coloque como resposta!

    20 Temmuz 2012 Cuma 01:27
    Moderatör

Tüm Yanıtlar

  • Pessoal, ninguém???

    Breno.

    28 Şubat 2012 Salı 13:06
  •   Estou com uma problema parecido... No meu servidor ele não deixa iniciar com a porta 443 habilitada.. da erro de interface..sendo que na maquina existem varios ips declarados...Mas no IIS os ips estao declarado para cada website...com algumas excessoes!
    • Düzenleyen Tom Bastos 28 Şubat 2012 Salı 13:49
    28 Şubat 2012 Salı 13:47
  • Na area de trabalho remoto, na aba Avançado, veja como está a configuração da opção Autenticação do Servidor.

    Como teu certificado não é válido, você tem que deixar a opção "avisar-me" ou "Conectar e não me avisar"

    01 Mart 2012 Perşembe 13:21
  • Bom dia Senhores, estou precisando de uma ajuda de vocês com o TS Gateway.

    Vou descrever os procedimentos que fiz:

    Criei um registro no nosso DNS externo chamado tsg.empresa.com.br apontando para o ip externo que publiquei no firewall. Liberei no firewall somente a porta 443.

    No servidor gateway fui até o ISS em certificados e cliquei e Create Certificate Request e em Common name coloquei tsg.empresa.com.br e preenchi os demais campos, gereou a requisição.
    Detalhe, o hostname desse servidor é SRVRDS.

    Abri o site da entidade certificadora, escolhi o template de Webserver e colei a requisição gerada e baixei o certificado.
    Voltei no IIS em Complete Certificate Request e instalei o certificado.

    Nas configurações do TSG, na aba SSL Certificate no botão Import certificate, selecionei o certificado.

    Instalei na estações também para testar, mais não consigo conexão, recebo a seguinte mensagem:

    Agora, gerando um certificado auto-assinado pelas configurações do TSG consigo conexão normalmente.

    Onde estou errando nessa configuração?

    Obrigado,

    Breno.


    Alguma novidade??

    vou fechar a Thread para manter o forum organizado.

    []'s



    Thiago Cardoso Luiz
    W: www.thiagocardoso.org
    T: www.twitter.com/t_cardoso
    Microsoft Student Partner - Brazil/SP
    MCT MCITP MCSE MCSA MCTS ITIL MSP MCC

    Caso seja util vote e coloque como resposta!

    20 Temmuz 2012 Cuma 01:27
    Moderatör