locked
system restore not working !!

    مناقشة عامة

  • My system restore doesn't work .I am running windows vista home premium. Any help wil;l be appreciated.
    • تم النقل بواسطة Carey FrischMVP, Moderator 28/شوال/1430 05:02 م Moved to relevant category (From:Windows Vista Application Compatibility Toolkit)
    02/جمادى الأولى/1429 05:45 ص

الإجابات

  • Hello,

     

    Don’t worry and we’ll try to help you, but more details about your question are required.

     

    In what phase does the problem occur? What is the exact error message you received, if there is?

     

    We’ll go further in this issue based on your answers. Thanks!

     

    Cheers,

    Lionel

     

    03/جمادى الأولى/1429 02:33 ص

جميع الردود

  • Hello,

     

    Don’t worry and we’ll try to help you, but more details about your question are required.

     

    In what phase does the problem occur? What is the exact error message you received, if there is?

     

    We’ll go further in this issue based on your answers. Thanks!

     

    Cheers,

    Lionel

     

    03/جمادى الأولى/1429 02:33 ص
  • For me, My computer goes through the whole process. When it restarts, I put my password in. When the desktop comes up, there is a warning saying that the restore to not complete successfully and that none of my files were changed. I have tried using various other restore points, all with the same result.

     

    12/جمادى الثانية/1429 08:58 م
  • System restore stop accessing when my system was attacked by a virus regsvr. I have removed but the damage is undone. How to activate system restore.
    03/رجب/1429 06:35 ص
  • Hey

     

    My problem is that "the user failed login."

     

    I've tried some of the options i've read on forums, but when i run in safe mode i can't manage user accounts and therefore cant create another user account to use.

     

    I then tried system restore but it gets to "System restore is restoring the registry" and does not get past this point, even after around 6 hours.

     

    Any help would be greatly appreciated because everything i try doesn't work!

     

    Thanks, Matt

    27/رجب/1429 07:25 م
  • I got the same problem, i try using system restore but it did't work, please let me know if fixed it. Thanks

     

    29/رجب/1429 03:34 ص
  • Did you ever get your system to start working?  I've been having the same problem.

     

     

    11/شعبان/1429 08:10 م
  • am having same problem was hopeing to find the answer here.
    with no luck
    28/شعبان/1429 06:55 م
  • Exact same system and  problem.Vista Home Premium. Computer only a couple of days old but windows preloaded.

    "There was an unexpected error:

    The filename,directory name, or volume label syntax is incorrect.

    (0x807007B)

    System restore will now close."

    Any assistance would be appreciated.That happens when I try to start the system restore program.

    19/شوال/1429 03:08 م
  • I don't know what's wrong with my System Restore. Please help me to figure it out! Every time I try to Repair My Windows with "System Restore", I get this error messsage: "There was an unexpected error in the property page:  The Volume Shadow Copy service used by System Restore is not working. For more information view the event log. (0x81000202)".  So what do I do to fix this problem? The problem is not that I don't have any restore points, I do I have one for eveyday I use my PC. But I can't even get that far on the System Restore for me to be able to choose a Retore Point...   Please Help Me  figure this out. By the way I have Windows Vista Home Premium System. Thank You
    24/شوال/1429 09:35 ص
  •  Teazer wrote:
    I don't know what's wrong with my System Restore. Please help me to figure it out! Every time I try to Repair My Windows with "System Restore", I get this error messsage: "There was an unexpected error in the property page:  The Volume Shadow Copy service used by System Restore is not working. For more information view the event log. (0x81000202)".  So what do I do to fix this problem? The problem is not that I don't have any restore points, I do I have one for eveyday I use my PC. But I can't even get that far on the System Restore for me to be able to choose a Retore Point...   Please Help Me  figure this out. By the way I have Windows Vista Home Premium System. Thank You

     

     

     

    Hello Teazer seems we've got the same problem

    Keep an eye out on this

    https://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=4056443&SiteID=17

     

    Let's hope some ones got the answer

     

     

     

     

    28/شوال/1429 08:16 م
  • Have had same problem with system restore for months. cannot find answer anywhere. when I ask for system to restore it goes through the whole schemozzle and then says it couldn't do it and nothing has changed. Does nobody have the answer to this one?
    working with XP service pack 3 on a Dell laptop
    27/ذو القعدة/1429 02:51 م
  • I'm having the identical problem with System Restore.  It goes through it's steps and at the end it displays the error message that says it couldn't restore and nothing has changed.  The only odd thing I can see is when I go to choose a date, some of the highlited dates are a couple of weeks in the future.

    Wish someone has an answer.

    10/ذو الحجة/1429 03:05 ص
  • Seems to be in the last phase.

     

    The settings are updated and Windows is shut down and then when Windows is to be opened again the message in a large error display that says the system could not be restored and nothing has changed.  I have the option of picking another date or not.

    10/ذو الحجة/1429 03:13 ص
  • MY COMPUTER GOES THROUGH THE RESTORE PROCESS BUT WHEN IT IF FINISHES RE-BOOTING IT ALWAYS STATES THAT IT COULDN'T RESTORE TO THE REQUESTED RESTORE POINT, NOTHING HAS BEEN CHANGED.

    IT DOES THIS WITH ALL RESTORE POINTS I HAVE TRIED.

     

    10/ذو الحجة/1429 05:51 م
  • urgent help.......

    i'm running windows xp home edition. i installed avast and did a booth scan. couldn't move the virus or trojans to the chest so i deleted them!!!!!! now my system restore is not running. i check the date i want to restor i click NEXT NOTHING HAPPENS.......

    TRIED IN SAFE MODE ALSO DIDN'T WORK.

    PLEASEEEE HELP.
    16/ذو الحجة/1429 04:22 ص
  • It's caused by disabled services - I had the same problem with MS automatic updates.

    -Click on the pearl then type "Services" in the search box (Don't type in the quotes, of course).
    -Right click on Services (with the gears beside it) and pick Run As Administrator (I don't know if this in necessary, but I run everything in Vista as admin...That way programmes have an XP feel to them and actually, you know, work.)
    -Head down the list to "Volume Shadow Copy", double click on it and enable it if it's not enabled.
    -Then go back up the list a bit to "Microsoft Software Shadow Copy Provider" and double click on it to enable it if it's disabled.

    After that, I  went back to the control panel and, voila - a successful restore point was created.

    I didn't have to restart the computer to make this work, but that might be necessary for some.

    Happy Vista hacking, y'all!
    19/ذو الحجة/1429 06:04 ص
  • I am having a similar problem with System Restore in Windows XP SP3.

    I found "Services", "Volume Shadow Copy", and "Microsoft Software Shadow Copy Provider", but cannot change them.

    In my case, I go to create a restore point and am told that one cannot be created. If I try to restore to an already existing restore point, nothing happens when I click "Next" to confirm that restore point. It was working fine on December 18th, but not after MS 3.0 patch on December 19th.
    22/ذو الحجة/1429 02:49 م
  • Just wanted to give an update on my problem. With MS Support help we solved this problem. It was due to infection with the Conficker.worm.

    The worm blocked access to all MS support sites like the "update" server, support contact numbers, and System Restore. I am now virus free, thanks to Microsoft Support.
    25/ذو الحجة/1429 01:49 م
  • I think I have the same problem. Could you tell me how you fixed it?
    08/محرم/1430 12:12 ص
  • I had the same problem for about a year and just tonight I tried the following and it seems to have worked.  Prior to this test, I was able to create restore points but could not use them to restore the system.  The process would continue all the way through re-starting, then I would receive the message that my system could not be restored.  My OS is XP Pro.  My solution may not work with the Vista OS.

    So...

    Created a restore point as a test.

    Turned off internet access.

    Turned off anti-virus and firewall.

    Accessed system restore and selected my test point.

    It worked!

    So simple.
    29/جمادى الثانية/1430 04:04 ص
  • Colorado Pete!

    I cannot believe how simple your solution was and that I did not think of it myself!  I was having all the same problems that you were having for about the same amount of time.  I, too, am running XP Professional.  It worked like a charm.  Now if I could only get this decrepit thing to run faster...
    16/رجب/1430 06:36 م
  • Don't know if you found your solution but try Colorado Pete's...it is at the bottom of the page...second from the end.  Works great.

    16/رجب/1430 06:38 م
  • I get to the point after i picked a restore point. Then i click next and nothing happens. There is no error message at all. It just sits there doing nothing.
    14/شعبان/1430 08:25 م
  • My system restore freezes also at the point where its supposed to close windows. I wonder if my pc is compromised by the Windows Live program I had just downloaded yesterday?
    14/شعبان/1430 10:02 م
  • Hi, My name is Oushadevi Surage. I bought my pc from a local store in 2008. I have a problem whereby my windows media center  disappeared. Up to this day i can't retrieve it. I have tried to restore factory settings but the F11 key isn't working. When I click on the windows media center icon it says Windows cannot open this program because it has been prevented by a software restriction policy. For more information contact your system administrator. I would appreciate it very much if you could assist me whether it's by means of me resetting my entire computer back to factory settings. I would appreciate that very much.

    Thank you in advance
    A concerned customer

    Oushadevi Surage.
    surage25@hotmail.com
    1-758-712-5517
    28/شوال/1430 02:39 م
  • It just asks me back to what date and it only gives a month ago. But i want a full system recovery, way back to factory settings. I want to reset my windows media center.
    Thats the only problem i have.
    30/شوال/1430 01:25 م
  • I've tried everything in this thread and still, "Volume Shadow Copy service used by System Restore is not working" 0x81000202.  I'm running Windows 7 Professional, is completely updated through Microsoft Updates, and the service cannot be started.   
    14/ذو الحجة/1431 06:54 ص
  • Running Windows 7.  Hope this can be useful to somebody.

    Error "Volume Shadow Copy service used by system restore is not working" - started showing up when I opened the System Protection tab, in the System Properties window.  The System Restore button was grayed out, and there were no Available Drives under Protection Settings.

    There were errors in Event Viewer > Windows Logs > System: stating that System Protection, and Volume Shadow Copy service, had failed to start.  Both due to "The system cannot find the file specified".  Both with event ID 7000.  There was also an error with event ID 10005, about DCOM.

    Used System Restore, booting from the Windows 7 Recovery Disk I had made yesterday (its a laptop that is 3 days old), to restore to a restore point made a few hours earlier - before the bug occurred. Restored everything back to normal.

    Turns out that the problem was caused by using Eusing Free Reg. Cleaner - it deleted something that was needed by System Protection.  I have used it for a long time, with XP, with no problem whatsoever.  Guess better not to use it with Windows 7.

    Good Luck.

    15/ذو الحجة/1431 01:57 ص
  • I tried to do a system restore from all my different restore points and I keep getting the same message. My computer goes through the whole process. When it restarts, I put my password in. When the desktop comes up, there is a warning saying that the restore did not complete successfully and that none of my files were changed. I have tried using various other restore points, all with the same result.
    16/ربيع الأول/1432 11:23 م
  • WHEN I GO TO SYSTEM RESTORE MY COMPUTER WILL SHOW THE RESTORE POINTS BUT WHEN I GO TO CLICK ON IT. IT WILL JUST STAY AT THE SCREEN AND IN MY BOTTOM BAR WHERE THE TIME IS A ERROR SIGN COMES UP, 
    10/جمادى الأولى/1432 12:29 ص
  • I get the same error code and I went into systems and it says that it is enabled but when I try and start the program, it says that the path can't be found.
    02/جمادى الثانية/1432 05:55 م
  • When I try to use System Restore on my XP, it goes into motion and then reports it cannot change to that date, no matter what date I select.

    Geo

    05/ربيع الأول/1433 05:36 م
  • System Recovery Options

    Startup Repair

    A hard disk problem is preventing Windowa from starting

     

    problem event name startuprepairv2

    problem signature 01              SystemDisk

    problem signature 02              6.0.6000.16386.0.0.0.0

    problem signature 03               0

    problem signature 04               65537

    problem signature 05               unknown

    problem signature 06               BadDisk

    problem signature 07              0

    problem signature 08              0

    problem signature 09             unknown

    problem signature 10             1168

    OS Version                            6.0.6000.2.0.0.256.1

    Locale ID                               1033

     

     

     

    09/ربيع الأول/1433 07:44 م
  • Thank you so much. This fix worked perfectly on Vista home premium.
    30/جمادى الثانية/1433 02:58 م