none
Can not save or print any PDF file that opens in Internet Explorer

    السؤال

  • I'm a part of a Law Firm and we've just upgraded to Windows 7 and I've installed Adobe Acrobat 9 Standard on most of the computers and on some have Adobe Acrobat Reader 9 on them.  There is a government site that the legal assistants have to go to to get legal documents sometimes and all the legal assistants have computers with the full Adobe Acrobat 9 Standard version on them because they have to make PDF documents a lot.  All the legal documents that is on the government website are in PDF form so when you click on them they open up in Internet Explorer but it has the Adobe Acrobate toolbar at the top and everything.  When these pages come up it won't let the legal assistants print or save the document to the computer.  We've also tried to export the documents to Adobe Acrobat and when it does it, it won't display all the pages of the PDF file, it displays the first page only.  However if a PDF file is sent to them in email they are able to right click it first and save it to the computer and then it will allow them to work on it as they please, but if that same file opens up in Internet Explorer then it won't do anything.  On the other computers in the company that has Adobe Acrobat Reader 9 on them I have no trouble with this.  I've called tech support from Adobe and the foriegn guys that answered the phone all 5 times couldn't understand my question and then the 6th time a guy that could understand me walked me through some configurations on Adobe Acrobat 9 and none of them worked.  His thought was that there is some sort of compatibility issue between Windows 7 and Adobe Acrobat 9 or between Internet Explorer 9 and Adobe Acrobat 9.  Can someone help me with this even though these are supposed to be compatible?  
    11/صفر/1431 10:21 م

جميع الردود

  • Have you try downloading Adobe Reader version 9.3 since is mean for win 7?
    11/صفر/1431 11:56 م
  • I have to have the full version of Adobe Acrobat on these computers I can't have the Adobe Reader because it won't allow them to creat PDF documents. Adobe Acobat 9 Standard, which is the full version is supposed to be meant for Windows 7 as well.
    12/صفر/1431 05:00 ص
  • Hi,

    Adobe Acrobat can let you edit, secure and markup PDFs but not viewing PDF files. To view PDF, you need a PDF viewer like Adobe Reader.

    To explain why once the file opened in internet explore failed to display,  windows 7 already implemented an "internet reader" which is meant to compete with Adobe. At this point, to fix the issue, you need to install Adobe Reader to view it dependentedly on the PCs. In addition, Adobe Reader isn't the only free PDF viewer either. Foxit Reader is one popular alternative. It is 5.11Mb vs. Adobe Reader 9.3's 37.86Mb.
     
    12/صفر/1431 06:31 ص
  • Maybe I'm not explaining it right.  My Legal Assistants can view our PDF files all day long that's not an issue at all.  The issue is the edit, secure and marking up, saving and printing of the PDFs themselves.  Thats the part that I can't get those computers to do even though I have the full version so that the legal assistants should be able to do just that, the full version also contains the PDF viewer in it as well.

    Although you brought something to like by saying that Windows 7 implemented an "internet reader", I'm now wondering if that is interfering with the Adobe program because it only does it in Internet Explorer.  How do I check this setting?

    12/صفر/1431 02:34 م
  • Have you tried to use I.E. 's compatibility mode???

    Are the links to the pdf's or does it popup a new window which loads the PDF file?

    Can right the file and save as??


    12/صفر/1431 04:45 م
  • Did you install Adobe Acrobat 9 Standard after upgrading to windows 7? If so, it is suggested to reinstall the applications.

    Try open IE with no-add mode.

    1. Click "Start", type in "INETCPL.CPL" and press "Enter".
    2. Click the "Advanced" tab.
    3. Click to clear the "Enable third-party browser extensions (requires restart)" check box.
    4. Click "Apply".
    5. Click "Ok".
    6. Start "Internet Explorer", and then try to reproduce the issue.

    After the test, you can re-enable the check box.
    13/صفر/1431 09:42 ص
  • I've tried to use the I.E. compatibility mode and that doesn't work either.  What happens is that when you click on the file it pops up a window to enter the username and password then once that's entered correctly it will then open the PDF file but will open it up in another tab in I.E.

    I upgraded Windows 7 and then after that I installed all of the programs including Adobe Acrobat 9 Standard.  I'll try to open IE with no-add mode and see what happens then.  I'll let you know the results.  Thanks.
    13/صفر/1431 02:52 م
  • From the symptom, you can reset IE to clear temp files that might be corrupted:

    Reset Internet Explorer (IE) & register files
    =================

    Note: the following steps will remove all of installed add-ons, passwords, etc. and reset IE to default settings. We need to reinstall the add-ons after resetting.

    1. Click Start, please type “inetcpl.cpl” (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2. Switch to the Advanced tab.
    3. Click the "Reset Internet Explorer Settings" button.
    4. Click Reset to confirm the operation.
    5. Click Close when the resetting process has finished.
    6. Uncheck the "Enable third-party browser extensions" option in the Settings box.
    7. Click Apply, click OK.
     

    17/صفر/1431 10:21 ص
  • Hi,

    I'm having the same problem. I'm using a new laptop which came with windows 7 and internet explorer 8, I've tried the above recommendation but it doesn't work. At one point it appeared that I was able to save the file but when I tried to open it, it wasn't there. I have downloaded Adobe reader 9.0 from the internet & this hasn't helped either.

    This is my first experience of windows 7 and so far it's not a good one, please help!
    23/صفر/1431 10:34 ص
  • i am with you.   everything that i have tried did not work with internet explorer as well.  i think that its a bug in the programming that needs to be worked out.  the only way that i am able to get it to work the way its supposed to is by downloading mozilla firefox and using that as the default browser.  when you do that all your problems are solved and it works correctly.  try this and it will work.
    23/صفر/1431 06:40 م
  • I've given up on adobe, found that I already had pdf complete on the computer so have started using that with no problems. Might be worth you looking into different PDF programs until Adobe & Microsoft get themselves sorted.
    23/صفر/1431 09:30 م
  • Scrap that last comment, can't get any of it to work again this morning. So annoying!

    24/صفر/1431 10:39 ص
  • I have the same problem with windows 7!
    24/صفر/1431 01:28 م
  • The best way to remedy the problem is to download and install the Mozilla Firefox Browser and set it to be your default.  Once you do that and when PDFs are trying to open in the internet browser they will open in the Molliza Firefox Browser and you won't have any issues.  All the issues that we are having is because of Internet Explore 8 and not because of Adobe. 
    24/صفر/1431 01:32 م
  • Have you tried right clicking in the adobe tool bar and under the more tools option enabling the copy function? Just a thought that worked for me and adobe 9 lets me save pdf files to my computer.
    03/ربيع الأول/1431 01:53 ص
  • Yes I have tried this and it still didn't work.  At first I switched all the computers from having the default browser as IE8 to Mozilla Firefox but a lot of our legal websites require us to use the Internet Explorer browser so I switched it back and then I installed Foxit reader and made that my default PDF Reader and this works great for us.
    03/ربيع الأول/1431 03:50 ص
  • I have the same problem except that I can print a PDF from IE.  If I click on the icon to save a copy of the PDF, nothing happens.  I'm running IE 8 on Win 7 Prof.  I've tried uninstalling and reinstalling Adobe Reader 9.3 and I reset the IE back to the defaults as described in the earlier post.  I have no problem saving a copy of a PDF from within Adobe Reader but when a PDF opens in the IE browser, I can't save it.  I have no problem saving the PDF on a different PC that is running Win XP.
    25/ربيع الثاني/1431 10:12 م
  • GeezerGeek2,

    The only way I solved this problem was to go into IE8 and go to "Tools" then open "Manage Add-Ons" When you have this open disable all Adobe plugins.  After you do this go to Download.com and download Foxit Reader and make it your default PDF reader.  Once you do this close out of IE8 completely and then open again.  Once you do this and open a PDF in the browser Foxit Reader will open it in the browser and you will be able to save and print it.  The problem is that there is a compatibility issue with Adobe and IE8 so using Foxit Reader with IE8 works a lot better. 

    27/ربيع الثاني/1431 04:06 ص
  • I also work in the law field and have the same problem.  click on the start menu>decives and printers> right click on Adobe PDF>Printing preferences>Adobe PDF Settings> Set an Adobe PDF Output location.  Your pdfs will save here and be titled PDF.pdf

    If there is already a PDF.pdf in that location it will lock up again so rename them or move them after you create them.  

    Crappy work around, hope they solve the real problem

    29/ربيع الثاني/1431 02:49 م
  • I also work in the law field and have the same problem.  click on the start menu>decives and printers> right click on Adobe PDF>Printing preferences>Adobe PDF Settings> Set an Adobe PDF Output location.  Your pdfs will save here and be titled PDF.pdf

    If there is already a PDF.pdf in that location it will lock up again so rename them or move them after you create them.  

    Crappy work around, hope they solve the real problem

    29/ربيع الثاني/1431 02:49 م
  • I have the same problem.  I found a workaround -

    Close IE

    Open Adobe Reader as an application from the start menu

    Under the Edit menu, select Preferences

    Under the internet category, uncheck the first option "Display PDF in browser".

    This will cause the pdf file to download and new window to open whenever you click on a PDF file (you may have to click the OK to download to allow the PDF file to download), but you should be able to save.

    I found that some websites would not allow the file to download even though I clicked the OK to download button.  For those websites, I had to change the setting back to open in browser.  Also for those websites, the save button works.  Rather inconvenient if you go between the two websites.

    • تم الاقتراح كإجابة بواسطة North_Star 04/جمادى الثانية/1431 12:23 ص
    08/جمادى الأولى/1431 01:16 ص
  • Cal,

    I found that your solution also solved a problem I was having about the browser "remembering" the last folder I saved a PDF file in.  For some sites, when I would save a PDF in a folder, the "Save" window would always default to the Desktop as the save destination folder rather than recalling the destination folder of the last PDF saved.  When I was saving serveral files to the same folder, I'd have to create a shortcut on the desktop to the destination folder so that I would not have to drill down to the destination folder time and time again.  That was a pain.  Now that the files are opening in Adobe Reader instead of the browser, that is no longer a problem and it is faster than what I was doing previously.

    Yeah, there are some web sites that use an asp procedure to download the PDF and I think those are the ones that the work around would not work with.   Rather than changing the Adobe preferences each time, it might be easier to use an alternative browser for those. 

    I'm hoping that IE 9 will not have this problem.  I'm really tired of the slow performance and crashes of IE 8 but it seems that the alternative browsers don't support all of the features I use in IE 8.

    Thanks

    11/جمادى الأولى/1431 06:42 م
  • Thanks for posting this original problem Washington.

    I had the exact same thing and was so relieved to read this forum and to finally solve the issue.

    I did what you said above, and after a couple of tries it worked perfectly.

     

    *virtual hug.

    27/جمادى الأولى/1431 06:12 ص
  • I work for a univeristy and had the same problem with getting a pdf to sazve from the internet - this solution listed below worked!!!!

    Thanks!

    ____________________________________________________

    Open Adobe Reader as an application from the start menu

    Under the Edit menu, select Preferences

    Under the internet category, uncheck the first option "Display PDF in browser".

    This will cause the pdf file to download and new window to open whenever you click on a PDF file (you may have to click the OK to download to allow the PDF file to download), but you should be able to save.

    • تم الاقتراح كإجابة بواسطة User 01 09/ربيع الثاني/1432 07:12 م
    28/جمادى الأولى/1431 06:09 ص
  • I have spent hours today trying to figure this out. Thank you to all of you who had suggestions. Cal, yours was the winner for me. I wanted to scream when it ended up being something that simple, but it works and I can save the things I need to in pdf format from the internet. It has been a really long time since we have been able to do this. I was determined to find out why. It looks like the time was well spent (wish I had found this forum first!!!) Thank you and as one put it...

     

    A BIG VIRTUAL HUG.

    02/جمادى الثانية/1431 05:57 م
  • Thank you for posting this.  I am a grad student and have been doing my work on old XP machine to circumvent the inability to save the PDFs opened in IE.  Your solution fixed my problem.  I can't wait to share it with my peers.  None of us have known how to get around this issue.  Like some of the others here, I cannot believe something so simple resolved my issue.  With much gratitude for your time.
    04/جمادى الثانية/1431 12:26 ص
  • Let us avoid using windows 7!! What computer scientis are doing? They should work together to develop an operating system which will work alternative of windows. Thats best solution!
    11/جمادى الثانية/1431 12:44 م
  • Re-installing Acrobat has been reported to fix this.  Also you could try this.

    Start Internet Explorer. Select Tools, Internet Options, Programs tab.  Select "Manage Add-ons"

    Select Adobe Acrobat Control for ActiveX … .

    Make sure it is the one that says “ActiveX Control” in the Type column.

    Next select Disable, click OK to the warning you receive. Next select Enable, click OK to the warning you receive.

    Then click OK on the Manage Add-ons screen.  You will be back at the Internet Options window. Click on the tab marked General on the far left. Click on Delete Files to remove cached web pages. After this finishes- the hour glass will stop and your cursor will return- click OK. You must now close and restart Internet Explorer.  You might be able to open PDF's in the browser again. Be sure you close all IE browsers if you have more than one open.

    11/جمادى الثانية/1431 07:09 م
  • I am experiencing same problems, "save as pdf" button does nothing and if I print to Adobe PDF from IE it freezes at file name prompt. Tried many things nothing helped. So I came up with following workaround which is not perfect but it is actually quite elegant.

    From Devices and Printers right click Adobe PDF printer and go to Printing Preferences

    Click Browse button next to Adobe PDF Output Folder drop down list and point it to some destination e.g. My Documents or create folder for example Temporary PDF Print. Click Apply and/or OK.

    What will happen is that when you click print in PDF that's showing in IE it will automatically send it to the folder you specified earlier with it’s whatever file name it got when generated from a web site. When it is done it will open your file in Adobe Acrobat. From there you can do "save as" and give it the name you want. Later you can delete original file.

    I know it is little extra clicking but it works.

    OK all this was happeneing in my case when I tried to view for example my bank statement. There would be a link that says "print statement". When I click it it would generate PDF document in a new IE window. At that point I would have among other items a "print" icon and "floppy" (Save as) icon in the Adobe Add-on in IE. None of them would work. Floppy does nothing and print prompts me to pick a printer. If I choose Adobe Acrobat printer I would get save as dialog to enter the file name and then everyting would freeze. So I end up killing both IE windows from task manager. I found out that either workaround I described above works fine or if I right click "print statement" link and say "save as" it would work just fine. People I hope this helps.

    Good luck.

    13/جمادى الثانية/1431 02:39 م
  • I've been working on this for my attorney husband.  I found that if you print the file using the print icon in the adobe toolbar and designate it to print to the xps document writer, you can specify a document location and name and it will download the entire document to your computer.  It will now be in the xps format, but Windows Vista and Windows 7 both come installed with it, and you can download it from the Microsoft website.  This is their version of the Adobe program.  This worked for me in both IE and Firefox.  He can then print the document or email it and it is saved to his computer.
    The problem I was solving was with the Federal govt Pacer documents.  He was complaining that sometimes he can print and save from the web and sometimes he could not.  I figure that whatever version of the PDF software (Adobe) the legal entity that was sending the document to the Feds was using causes it.  An older version probably worked fine, but the newer Adobe versions probably do not (same for Word or Word Perfect versions).  He started complaining of this after we replaced his computer with a new one with Windows7.  He is temporarily happy with this solution - but wishes for the old "easy" way.
    09/رجب/1431 07:10 م
  • OK all this was happeneing in my case when I tried to view for example my bank statement. There would be a link that says "print statement". When I click it it would generate PDF document in a new IE window. At that point I would have among other items a "print" icon and "floppy" (Save as) icon in the Adobe Add-on in IE. None of them would work. Floppy does nothing and print prompts me to pick a printer. If I choose Adobe Acrobat printer I would get save as dialog to enter the file name and then everyting would freeze. So I end up killing both IE windows from task manager. I found out that either workaround I described above works fine or if I right click "print statement" link and say "save as" it would work just fine. People I hope this helps.

    Good luck.

    12/رجب/1431 08:36 م
  • Thanks to all for trying to find a solution, but still not working;

    Cal:  tried your solution, but when I click on the pdf link on the original website, IE says it blocked the download;  when I tell IE to allow the download it re-loads the original website w/ the pdf link that I want, instead of opening/downloading the file itself. 

    Anyone else have this problem??  The only solution I've found so far is to close IE, restart and then I can download a couple files before the 'save' button doesn't work anymore!!  I have alot of files to download - PAIN IN THE A$$!!

    HELLO MICROSOFT!!!! ARE YOU PAYING ATTENTION????  FIX THIS BUG!! 

    14/رجب/1431 07:48 م
  • I have a client who is an attorney who was have the same issue saving a document from:

    https://ecf.vtd.uscourts.gov

    I found that if I added the site to my trusted sites and lowered my settings in IE to medium low for trusted sites, I was able to save the Acrobat documents.

    • تم الاقتراح كإجابة بواسطة JerseyDavis 18/شعبان/1431 09:01 م
    16/شعبان/1431 09:47 م
  • I too have this problem, W7 + IE8. PDFs won't save and/or print sometimes, often even. So, I read this entire thread and didn't see my workaround, so here it is, it works for me:  In most instances you will be clicking on a link with the PDF symbol next to it when opening these docs online. Do NOT open the doc. RIGHT click on the link and select SAVE AS to save or PRINT to print. I find that after I do this, it even offers to open the doc, which allows you to visually verify that it's there and the right one, if you feel that need.
    18/شعبان/1431 09:06 م
  • Had the same problem "printing web pages with Adobe PDF Printer", trying out all sorts of things. But suggestions in this thread eventually gave me the best workarounds.

    I did NOT have these issues with Win XP (found in another forum that it is a UAC problem, which seems to be the case actually: disabling UAC solves the problem immediately but that is the last thing you want to do!). So Adobe has some work to do here :)

    Specs: Windows 7 with IE v8 and Acrobat v8.1x (but this also applies for versions up to v9.3x!)

    Situation: whenever I had a webpage to print, I clicked the Print preview, checked out the layout, then chose to print with "Adobe PDF". And then the browser just freezes... (had to kill it each time).

    I followed the suggestions found here: set it to a specific/same location automatically, seemed to solve it immediately. Actually, after a few tries, it let me choose a different location ?! Be aware though: in such cases, your browser does not seem to print (print icon shows at bottom of your page), but it is actually waiting for you... the window - allowing you to name/save the file - sits behind the IE window. So, minimize IE and there it is (assuming no other windows are open).

    Reason why I wanted to add additional info: I found out that IF you click the Print button directly (therefore not via the Print Preview, AND Acrobat PDF is your default printer), it ALWAYS seems to work fine. It even allows me to name/save the file (therefore I had that option reset to "Prompt for name...)

    Bottomline: I had all settings reversed to original settings (standard as it was after installation), and now I just click the Print button directly from the webpage window (not using the Preview option). If I do need to change the layout via the Preview, I print the document in XPS format, load/save it in Acrobat...

    Btw: I can view PDF files just fine in the browser (the only add-on enabled is the Reader Link Helper; the other Adobe thingies are disabled). Be aware that loading of PDF can take some time; Adobe seems to load the complete file in the background before showing... (pretty much like if you were explicitly saving the doc to disk, which is what I usually do for ease of reading)

    Big thank for all suggestions; this one has been a real pain for weeks...

    26/شعبان/1431 02:00 م
  • THANK YOU!! THANK YOU!!

    Tried all of the other suggestions above, and ONLY THIS works... And, I love that it opens in another window.

    • تم الاقتراح كإجابة بواسطة Aly79 18/رمضان/1431 02:29 ص
    18/رمضان/1431 02:29 ص
  • I finally gave up with Adobe9, and downloaded foxit reader. I x'd my adobe thing as was said above and now have no problems saving pdf.s

     

     

    too bad win 7, ie, and adobe cannot 'get on the same page' when they put these new systems out. certainly does not endear any of them to my wee pc heart.

    22/رمضان/1431 02:29 م
  • anyone tried deleting all the temporary files in internet options ?
    www.mypchealth.co.uk
    23/رمضان/1431 03:30 م
  • We are having the same problem, can you please tell me which solution are you referring to when you say:

    "ONLY THIS works"?

    12/شوال/1431 06:12 م
  • OK try this. Open Adobe Acrobat. Under Edit->Preferences highlight Internet under Categories filed. Uncheck "Display PDF in Browser". Say OK and close Adobe. This will give you option "Save" or "Save As" directly to your hard drive rather than open a PDF file (preview) in IE. This works guaranteed.
    22/شوال/1431 02:05 م
  • It also appears that you must incrementally update or patch Acrobat 9.0 to 9.3.4 for multiple reasons for it to work properly with Windows 7 and IE8.

    http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

    23/شوال/1431 12:45 م
  • Workaround

    If the Save button in Acrobat Reader does (sometimes) not work from within Internet Explorer, there is an easy workaround that works 100%: Attach the PDF file to an email message in Outlook and save it from there.

    1)      In Acrobat Reader right click on the toolbar and chose More Tools… Click Email and the Email button will appear on the toolbar.

    2)      Whenever you want to save a PDF file, click the Email button to attach the PDF file to a new email message.

    3)      Right click the PDF file in the new email message and save it to the desired destination. Delete the email message. (No email has been sent.)

     

    Ok?

     

    • تم الاقتراح كإجابة بواسطة AshleyCphoto 23/ربيع الأول/1432 02:39 ص
    • تم إلغاء اقتراح كإجابة بواسطة AshleyCphoto 23/ربيع الأول/1432 02:39 ص
    03/ذو القعدة/1431 05:17 ص
  • I have the same problem. I have installed Adobe Acrobat 9 Pro. I use my bank online site to view and save bank statements. Clicking on the statement brings up a window with the statement pdf. Clicking on "Save" button does not show a windows dialog box to save it in a location on hard disk. It is random though. It works for certain statements and for others it does not. I opened the same through Mozilla Firefox and it worked fine. I am using Internet Explorer 8 on Vista 32 bit.
    10/ذو الحجة/1431 08:53 م
  • Thanks!  This is the best fix it worked! 
    04/ربيع الأول/1432 03:40 م
  • thanks Cal Irish this problem with saving PDFs in windows 7 has annoyed me for some time.

     

    thanks

    newegg

    08/ربيع الأول/1432 01:38 م
  • If the save button does not work (like when you open your bank statements) just go to Tools in IE, then internet explorer options, Security Tab, Trusted sites, then add that site.  For me it worked like a charm.  Hope this helps.  Remember to restart IE.
    • تم التحرير بواسطة AshleyCphoto 23/ربيع الأول/1432 02:44 ص Left out a part
    23/ربيع الأول/1432 02:41 ص
  • I did what imnoexpert suggested, and it worked fine. This, using explorer 8 mind. I suspect the same would have worked with explorer 7. Just RIGHT click on the down arrow next to "share documents", and the save document icon appears, all good and fine. Not at all obvious though.
    05/ربيع الثاني/1432 10:47 م
  • You have to RIGHT CLICK on the down arrow next to the "share documents" icon (the 3rd one)! Left clicking is no good at all! This works on Explorer 8 AND Firefox.

    05/ربيع الثاني/1432 10:56 م
  • For reference this problem is also discussed in a thread in the Adobe Forums at [http://forums.adobe.com/thread/392593]. The work-around proposed by "kjo in wash" on "Wednesday, May 12, 2010 6:09 AM" worked for me.

    Test system: Microsoft Windows 7 Professional x64, Microsoft Internet Explorer 8 x86, Adobe Acrobat 9.4.2 Pro x86.

    09/ربيع الثاني/1432 07:18 م
  • Actually, "kjo in wash" is right EXCEPT that all one needs to do is uncheck "display in read mode by default".

    So, go to Adobe Reader>Edit>Preferences>Internet and uncheck "display in read mode by default".

     

    btw, i have Reader X

    12/ربيع الثاني/1432 05:41 م
  • Thanks all for the suggestions. I was able to solve the problem by using Safari (removed the issue). Also set my Acrobat with preferences to open PDF outside the browser and that allowed me to save. Ridiculous that IE and the Adobe plug in have such an important bug.
    14/ربيع الثاني/1432 04:53 ص
  • I am having the exact same problem now and I have Windows 7 and IE 8. I am glad to be able to see all the suggestions.
    27/ربيع الثاني/1432 10:15 م
  • I just downloaded Safari but it did not help!! I still cannot download pdfs even though it says I can. Boo Hoo.

    Any other ideas?

    28/ربيع الثاني/1432 01:37 ص
  • Hi,

    Adobe Acrobat can let you edit, secure and markup PDFs but not viewing PDF files. To view PDF, you need a PDF viewer like Adobe Reader.

    To explain why once the file opened in internet explore failed to display,  windows 7 already implemented an "internet reader" which is meant to compete with Adobe. At this point, to fix the issue, you need to install Adobe Reader to view it dependentedly on the PCs. In addition, Adobe Reader isn't the only free PDF viewer either. Foxit Reader is one popular alternative. It is 5.11Mb vs. Adobe Reader 9.3's 37.86Mb.
     

    BS, If you have Acrobat you have the reader.
    11/شعبان/1432 06:57 م
  • The best way to remedy the problem is to download and install the Mozilla Firefox Browser and set it to be your default.  Once you do that and when PDFs are trying to open in the internet browser they will open in the Molliza Firefox Browser and you won't have any issues.  All the issues that we are having is because of Internet Explore 8 and not because of Adobe. 

    I knew there would be a troll in here someplace
    11/شعبان/1432 07:00 م
  • Let us avoid using windows 7!! What computer scientis are doing? They should work together to develop an operating system which will work alternative of windows. Thats best solution!

    Let us avoid YOU!
    11/شعبان/1432 07:04 م
  • This did the trick----THANK YOU "KJO IN WASH"!!!!!!!!!!!
    12/رمضان/1432 05:32 ص
  • Open Adobe Reader as an application from the start menu

    Under the Edit menu, select Preferences

    Under the internet category, uncheck the first option "Display PDF in browser".

    This will cause the pdf file to download and new window to open whenever you click on a PDF file (you may have to click the OK to download to allow the PDF file to download), but you should be able to save.

    I found that some websites would not allow the file to download even though I clicked the OK to download button.  For those websites, I had to change the setting back to open in browser.  Also for those websites, the save button works.  Rather inconvenient if you go between the two websites

    The solution submitted by Cal Irish on  April 22, 2010 1:16 AM  worked for me on 9/30/2011.  Thanks Cal.

    Unfortunately, after several successful days of creating PDF files from IE8 pages, the problem has reappeared (10/7/2011).  The "Display PDF in browser" box is still NOT checked.  Troubleshooting resumes.  Very frustrating!!

    • تم التحرير بواسطة JBACO 09/ذو القعدة/1432 12:27 م
    02/ذو القعدة/1432 02:12 م
  • have you tried print to pdf? I was having same issue... through adobe wasn't having success. I downloaded a program called cute pdf writer, got the idea from this video that shows how to print to pdf -- which is a way to save as pdf...

    http://youtu.be/9S9xmcK-kJE

    hope it helps cause I was having issues trying to understand by what people were saying print to pdf if I wanted to save. :)

     

    08/محرم/1433 04:58 م
  • I am having the same problem and it is not a browser issue. I've tried Firefox, IE and Chrome and nothing works. I also unchecked 'Display PDF in Browser' but, I am still not able to save PDF documents from any site.
    • تم الاقتراح كإجابة بواسطة CDDJ Marty 03/ربيع الأول/1433 08:06 م
    • تم إلغاء اقتراح كإجابة بواسطة CDDJ Marty 03/ربيع الأول/1433 08:06 م
    04/صفر/1433 08:17 م
  • This might be simple but it works well for me.

    1.  Right click on the tool bar in IE8 and uncheck adobe PDF to disable.  Click yes when it ask if you are sure.

    2.  Open Adobe READER located in the start menu.

    3.  Click on Edit and then on Preferences.

    4.  Select the "General" category.

    5.  Click on "Select default PDF handler"

    6.  Adobe Reader should be already selected. Change it to reader if it is not.

    7.  Click on "Apply" and except changes.

    8.  Restart the computer and you are done.

    Now you can open and save PDF's from IE8.  Once you save it, you can right click and "open with" Acrobat if you choose.  Be careful to not make Acrobat the default or you have to start over.

    You can still create PDF's from docs, scans, and picture like before.  You might think this is a work around but it really isn't.  Some forms that are available on the internet can't be opened by Acrobat for security reasons.

    Good luck!      P.S. I am not an IT tech but I play one on TV.

     

    03/ربيع الأول/1433 08:41 م
  • I have Acrobat X (10) and just recently started having this problem. I'm noticing that when the PDF is opened and saved, it doesn't inherit the permissions of the folder it's save it.

    For example, I created a group and gave it write permissions to a folder. Everything in that folder is supposed to inherit that group permission. However, when the PDF is saved into that folder, it does not get those permissions applied. I can manually apply the group and then it works.

    I can only assume that this is some kind of security "feature" Adobe has implemented

    21/ربيع الأول/1433 03:33 م
  • See this http://forums.adobe.com/thread/869951 and the response
    from CADITC and hopefully it will solve your problem without the need for work arounds.

    30/ربيع الثاني/1433 10:40 ص
  • I stumbled onto something that works!  Open the pdf.  Right click anywhere on the pdf to get a small menu.  Left click the top item on that menu "Add Text or Signature."  When you do that, a toolbar appears at the right of the pdf.  Click the save copy button on that toolbar at the right.  Save it and then open it up there for full functionality of Adobe.
    13/جمادى الأولى/1433 02:07 م
  • Absolutely spot on Susan. Easy as.Thank's a million.
    • تم التحرير بواسطة Onustum 17/جمادى الأولى/1433 04:02 ص
    17/جمادى الأولى/1433 03:58 ص
  • I had the same issue with Acrobat reader X and Win7. The other workarounds didnt work for me, I therefore

    1- copied the URL for accessing the PDF from the browser, and

    2- opened acrobat, pressed ctrl+o (shortcut to opening a file) and pasted the URL!

    not only was i able to open the PDF in native browser, i could save it as well.

    16/شعبان/1433 09:34 ص
  • I encounter the same problem.

    The last step that work for me is to uninstall Acrobat 9 and install acrbat 11 and it worked after that!

    21/محرم/1434 07:31 ص
  • This is due to the Adobe ADD ON.

    Go to the manage add ons under IE Tools, select all addons and disable the Adobe ADD ON

    07/ربيع الأول/1435 05:18 م
  • Hi,

    Did you find solution to your problem?

    Please share with me.

    I have a workaround. Please see below:

    When we open a pdf in browser using acrobat, we get print in the acrobat menu bar.

    Don't use it for printing, it may crash or stop the IE.

    Now question is how to print a pdf opened in the browser.  on browser window, press ALT key, browser menu will appear. Now use File -> print option.

    You can print the pdfs through browser.

    17/جمادى الثانية/1435 03:50 ص
  • In case anybody else lands on this... I had a similar problem where using Adobe Standard X and IE 8 on a windows 7 machine.  The PDF would load in-browser but the IE print button would not display the print dialog box to print the pdf.  The Adobe toolbar that displays at the bottom of the pdf when you hover over the bottom of the pdf also did not work.  .After trying all the suggestions put forth on various websites, in my case it turned out that I had to add the to the trusted sites list.  Then it worked.


    Doug

    17/جمادى الثانية/1435 04:21 م
  • I had same problem on Windows 7.   PDFs from some sites would open within IE7 and then there was no way to save the file.  My work around.   Open Adobe Acrobat.   On the edit menu select preferences and deselect "display PDF in browser".  For me this forced IE to open a new Adobe window with the full menus and ability to save. 
    06/رمضان/1435 03:01 م