none
Wim error 32

    Dotaz

  • Hello all,

    I created a Windows PE dics with WAIK for Windows 7 and then created a .wim file that I uploaded to a Windows 7 Pro virtual machine called 7pro.wim. I can apply that .wim file just fine to other PCs. So I then imaged a PC with 7pro.wim and then started to add additional apps to it and used the same PE disc to create a students.wim file and uploaded it to the same virtual machine. The problem I am running into is when I image a PC with the students.wim file I receive an error 32 "The process cannot access the file because it is being used by another process."

    When I pull down students.wim and then begin to apply the image to the HDD, I receive the error 32 twice, once for the 7pro.wim file and the second for students.wim. I delete the 7pro.wim file and try to re-apply the students.wim file and once again I receive the error message twice and notice the 7pro.wim file is back in the directory structure.

    All verisons of Windows 7 are Pro x64.

    Thanks in advance.


    • Upravený jberrios 22. února 2012 22:07
    22. února 2012 20:20

Odpovědi

  • Hi,

    To make the issue clear, please let us know the more detailed information:

    1. How do you image a PC with the .wim file? Would you please let us know the steps in detail?
    2. The system environment when you applied the image, WinPE or Windows 7?

    We can refer to the following guide:

    Step-by-Step: Basic Windows Deployment for IT Professionals.
    http://technet.microsoft.com/en-us/library/dd349348(v=WS.10).aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    23. února 2012 9:47
    Moderátor