none
Triple monitor setup not working using dual cards (both AMD radeon hd 6350)

    Frage

  • I am using a DMS-59 to dual DVI adaptor on each card. Both the monitors on the primary card are working correctly but the monitor connected to the second card is not. I am using dvi connections on all three monitors here and have verified that they all work fine independently.  

    DMS-59 to dual DVI cable

    • Bearbeitet 619 Dienstag, 5. Juni 2012 23:14 wording and example image of connector cable
    Dienstag, 5. Juni 2012 21:24

Antworten

  • Well I finally figured out why it wasn't working. Evidently, Dell enables CrossFire by default which you can't have on if you're just looking to get 3 monitors going through two cards. If anybody else runs into this issue open up Catalyst Control Center (CCC) click to the "Gaming" tab in the left nav, then click on "CrossFire" and make sure to UNCHECK "Enable Crossfire" if it is checked.

    Freitag, 8. Juni 2012 02:50

Alle Antworten

  • Hi,

    This function is provided by Display card driver, therefore you should go to AMD official site to check if AMD can provide such driver. Also, double check SLI can be supported by your video cards.<o:p></o:p>


    Mittwoch, 6. Juni 2012 06:48
    Moderator
  • Well I finally figured out why it wasn't working. Evidently, Dell enables CrossFire by default which you can't have on if you're just looking to get 3 monitors going through two cards. If anybody else runs into this issue open up Catalyst Control Center (CCC) click to the "Gaming" tab in the left nav, then click on "CrossFire" and make sure to UNCHECK "Enable Crossfire" if it is checked.

    Freitag, 8. Juni 2012 02:50