none
Win Media Center - Live TV Shows Black Screen with no Audio

    General discussion

  • I have set up my TV Tuner with Windows Media Center and while setting it up, media center recognised the tv tuner and went and found almost 80 channels when it did a scan. However when I launch live tv no matter what channel I go to there is a blank screen and no audio. I get all the programming data of what's meant to be on each channel but no video. Is this a software issue?

     

    Sunday, April 18, 2010 7:41 PM

All replies

  • Hi, please first open the volume properties and make sure that none of the audio inputs are muted or the volume turned down.

    Then, please open Windows Media Center, go to Tasks - Settings - General - Windows Media Center setup - Setup your speakers. Make sure the speakers selected are of the correct connection.

    Meanwhile, please make sure that you have installed the compatible version of TV tuner driver. 


    Sean Zhu - MSFT
    Wednesday, April 21, 2010 7:35 AM
    Moderator
  • I've checked the audio etc. It's all working. How will I know if I have the compatible version of the TV tuner driver
    Wednesday, April 21, 2010 2:41 PM
  • I am having a similar problem except audio comes through on every channel but so does the black screen. I have updated the hardware drivers for the tuner from the manufacturer (Hauppauge) to the version specifically for WMC.  I have also turned Media Center off, then back on using "Turn Windows Features On and Off", as suggested on another forum. Fully updated Windows 02-13-'12. The same tuner, antenna, and wires were all connected to my old HP win7 pentium4 32bit nvidia 9500GT and worked fine.  My system is:

    Win7 home prem. 64bit Sp1 Eng

    I7 2600K 1155 3.4-3.7 ghz

    Megabyte Mobo W/Z68 chipset (not overclocking yet)

    8gig 1600mhz ram

    WinTV HVR-1600 recieving over-the-air ATSC

    EVGA GTX570HD (nvidia graphics)

    I'm bumping this old thread because I need HELP!!


    Edit: SOLVED!! I rolled back the drivers on the graphics card using Device Manager .
    • Edited by thepoolguy Tuesday, February 14, 2012 2:26 AM Solved!
    Monday, February 13, 2012 7:55 PM
  • I installed the latest Shark007 codecs.  1st the 32-bit, then the 64-bit, as per the instructions.

    Then I needed the following help from Shark007:

    as for your issue, use the [x] SUGGESTED settings checkbox test
    need more help? try disabling the Windows Video decoder on the SWAP TAB also
     keep in mind, the x64 app controls Media Center playback
    the 32bit app controls most other players

    That fixed the problem.


    - Michael Faklis

    Wednesday, November 07, 2012 6:31 PM