none
Problem with windows 7 file sharing

    Question

  • I'm having problems with windows file sharing between two windows 7 computers. I've been at this for about 10 hours now.

    DESKTOP1 - Desktop running windows 7 ultimate x64

    LAPTOP - Laptop running windows 7 home premium x64

    DESKTOP2 - Desktop running windows xp sp3

    DESKTOP1 is my main computer that I have all my files on (Videos, Music, Documents, etc) and I have always used various other computers around the house to connect and get my files from. DESKTOP2 can connect and view all my shares by simply typing \\DESKTOP1 into windows explorer. No problems here. LAPTOP, however, was just recently purchased and is the first attempt at connecting one win7 computer to another. If I type \\DESKTOP1 into windows explorer, I get a popup "Enter Network Password"... I'll type the username and password to my desktop, and it becomes an endless loop of these popups where no username/password combo works. I have tried making my username/password on LAPTOP exactly the same as DESKTOP1, I have tried going into advanced sharing settings (network discovery on, file/printer sharing on, password protected sharing off) on both LAPTOP and DESKTOP1. Nothing works. I have tried joining HomeGroup with both DESKTOP1 and LAPTOP, and I can click on DESKTOP1 from LAPTOP in the homegroup and see the shared folders, but when I click on one of the folders, I get the "Enter Network Password". I have tried enabling guest accounts on both computers... Same thing. Tried changing computer name on LAPTOP... Same. Synced the clocks... Same. Made sure IPv6 was enabled... It was. I am on a wireless network with both computers with the Uverse 3800HGV-B gateway as the router... No other routers are on the network.

    Someone please help me get this working!!

    Monday, December 12, 2011 10:01 PM

Answers

  • I had already tried these steps before typing my original post. However, since then I have figured out the cause of my problems even though I dont entirely understand it. The problem was created when I switched the wireless cards between two desktop computers. The router (i guess) had paired the network name of PC1 with the mac address for its network card, and likewise, the network name of PC2 with the mac address for it's network card. When I switched the network cards between PC1 and PC2 about a month ago, the pairing between network cards and computer names still existed. So when I tried typing \\DESKTOP1 into windows explorer, I was actually getting routed to the ip address for the other computer. I figured this out when I litterally typed the IP address into the address bar (\\192.168.1.100) and was able to see and access all of my shares! Thanks for the reply anyway. Hope this helps anyone else with similar issues!
    Wednesday, December 21, 2011 10:15 PM

All replies

  • Hi,

     

    On laptop, I suggest the following suggestions.

     

    1. Verity the sharing permission settings on both computers. You can enable Guest account on laptop for a test.

    1. Update the latest network adapter driver from manufacture.

    2. Go to Credential Manager, remove any Windows Credentials there.

    3. Perform clean boot and disable your security software temporarily to avoid confliction.

    4. Use the following form.

                Username: .\username or ip\username or Desktop1\username

                Password: *****

     

    Best Regards,

    Niki


    Niki Han

    TechNet Community Support

    • Marked as answer by Niki HanModerator Wednesday, December 21, 2011 10:11 AM
    • Unmarked as answer by thsmrtone1 Wednesday, December 21, 2011 10:15 PM
    Friday, December 16, 2011 9:09 AM
  • I had already tried these steps before typing my original post. However, since then I have figured out the cause of my problems even though I dont entirely understand it. The problem was created when I switched the wireless cards between two desktop computers. The router (i guess) had paired the network name of PC1 with the mac address for its network card, and likewise, the network name of PC2 with the mac address for it's network card. When I switched the network cards between PC1 and PC2 about a month ago, the pairing between network cards and computer names still existed. So when I tried typing \\DESKTOP1 into windows explorer, I was actually getting routed to the ip address for the other computer. I figured this out when I litterally typed the IP address into the address bar (\\192.168.1.100) and was able to see and access all of my shares! Thanks for the reply anyway. Hope this helps anyone else with similar issues!
    Wednesday, December 21, 2011 10:15 PM