none
Error code: 0x80070035 The network path was not found

    Question

  • "Error code: 0x80070035 The network path was not found" while trying to access another PC running Windows 7 Ultimate I searched and read dozens of similiar posts to try to resolve this issue with no success.

    The situation is, I have a router in home with 4 PC's connected. My central PC is running Windows 7 Ultimate. The others are Windows 7 Ultimate again, and 2 running XP Pro. No special Firewalls, just have Windows Firewall enabled on all PC's, and am running KasperskyInternetSecurity2010 on all. (Have disabled these on all PC's and tried to view/connect and it didnt make a difference, same error)

    Fact one: not attempting a Homegroup connection at all, just simply wishing to connect in a basic network environment where I can drag and drop files between all PC's in my Home Network or in my house , however its considered. But on the Windows 7 I am unable to view either of the XP's only the other Win7, and when I try to access that one is when I get the "Error code: 0x80070035 The network path was not found".  

    Furthermore, while troubleshooting the problem I opened a Command Prompt in all computers, then an "ipconfig" to view each ip address. Then began to ping each machine to determin connectivity. Which resulted in partial success. My main Win7 machine (which i am on now) was able to ping successfully to all machines. But all other machines were unable to ping to me (main Win7). with a 100% loss.

    So at least I determined this is most likely a helpful fact in resolving this. Going into "services.msc" I made sure that all the obvious services are started and running:

    DCHP Client, Homegroup Listener, Homegroup Provider, Link-Layer Topology Discovery Mapper, NetTcp Port SHaring Service, Network Connections, Network List Service, Network Location Awareness, TCP/IP NetBIOS Helper

    All strarted and running in Automactic mode.

    Not sure what other information I can give at this point, to help assist in fixing this problem. Please dont hesitate to ask for me for more info if needed. Ready and willing to try anything to get this working, except for reinstalling the OS. All my programs work great and do not wish to go through the drama ao reinstalling all my programs and activating them and redoing all my Adobe settings and CAD settings.

    Someone please help !

    Monday, April 05, 2010 7:32 PM

Answers

  • Hi,

     

    In addition, I would like to suggest the following:

     

    Enable NetBIOS over TCP/IP:

     

    1.    Go to “Control Panel\Network and Internet\Network Connections”.

    2.    Right-Click on the connection and choose Properties.

    3.    Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4.    Click Properties, and then click Advanced.

    5.    On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6.    Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    Thanks.


    Nicholas Li - MSFT
    Tuesday, April 06, 2010 10:15 AM
  • Having trouble trying to configure the Kaspersky Firewall....but with just disabling it, I am able to connect to my other pc's in my home network. Problem pinpointed. Thank you Eric.

    Will update this post as soon as I get this Kaspersky figured out. I love Kaspersky, but they sure couldn't design this interface to be anymore confusing and cryptic if they tried. In reguards to the Firewall rules/creation.

    Thanks again Eric

    Monday, April 05, 2010 10:26 PM

All replies

  • Hello davey9970_1

    Kaspersky Internet Security 2010 does include a firewall. If you haven't already, you'll need to properly configure it to allow file and printer sharing over the local area network. Some firewalls work by adding the ip address to the trusted zone.

    http://usa.kaspersky.com/support/home/internet_security/is2010/t207802595/208280446/


    Eric
    • Proposed as answer by Eric Cross Monday, April 05, 2010 11:41 PM
    Monday, April 05, 2010 8:02 PM
  • All network activity is allowed in that setting. Also, this networking has actually worked for me already. For some unknown reason, it just stopped working and am getting this same error. And my XP machines will no show up in network. I can easily uninstall the Kaspersky and try it all again, if you really believe this to be the root of the error. I am lost with this. Read so many pages on blogs about what to do to resolve this and nothing is working yet. Any other ideas ?

    Thank you for your response.

    Dave

    Monday, April 05, 2010 9:31 PM
  • supplemental Eric,

    I am currently trying to configure the Kaspersky firewall settings manuelly now, but its confusing. Using the info in the link you stated

    Monday, April 05, 2010 10:10 PM
  • Having trouble trying to configure the Kaspersky Firewall....but with just disabling it, I am able to connect to my other pc's in my home network. Problem pinpointed. Thank you Eric.

    Will update this post as soon as I get this Kaspersky figured out. I love Kaspersky, but they sure couldn't design this interface to be anymore confusing and cryptic if they tried. In reguards to the Firewall rules/creation.

    Thanks again Eric

    Monday, April 05, 2010 10:26 PM
  • You're welcome davey!


    Eric
    Monday, April 05, 2010 11:06 PM
  • Hi,

     

    In addition, I would like to suggest the following:

     

    Enable NetBIOS over TCP/IP:

     

    1.    Go to “Control Panel\Network and Internet\Network Connections”.

    2.    Right-Click on the connection and choose Properties.

    3.    Click “Internet Protocol (TCP/IP) Version 4” in the list.

    4.    Click Properties, and then click Advanced.

    5.    On the Advanced TCP/IP settings windows, go to “WINS” tab.

    6.    Under NetBIOS setting, click “Enable NetBIOS over TCP/IP”, and then click OK.

     

    Thanks.


    Nicholas Li - MSFT
    Tuesday, April 06, 2010 10:15 AM
  •  

    Re. Not so simple file sharing under Win 7 professins.

    Apparently there were file sharing changes made in Win7. I have tried every solution including enabling Netbios (Per your reco) and I am  still unable to see any of by my workgroups.

    I resarched "simple file share" and it is being handled differently under WIN 7.

    Initially I did a Hard Disk upgrade and installed WIN 7 professional (Full Version) from scratch and I am running into this problem with file sharing and network visibility. re error (0x80070035) "invalid path". I do have the network discovery turned on as recommended and my notebook is discovering nothing.  I can ping various workstaions and can also do RDP to the terminal servers & PCs.

    I have done serveral upgrades on other HP notebooks  from Vista Pro to Win7 Pro and had no problems with file sharing and network visibility.

    So what shall I do next???   I am willing to reload Win 7 pro... But what assurance do I have that it's going to work.

    Is there a Patch??  Was this issue ever resolved??  If you have patch to the registry, I am willing to do that..

    Let me Know,

    Joey

    Sunday, May 16, 2010 7:28 PM
  • Did we ever manage to solve this?  I have the same issue, tried all of the standard fixes and nothing worked.  I even changed Anti-Virus platforms (from Symantec to Kaspersky) and it still happens.
    Friday, January 21, 2011 1:06 AM
  • For what it's worth department. I tried ALL the above suggestions to no avail but in my case the following worked for my situation.

     

    Go to Control Panel

    Go to Credential Manager on each Windows 7 machine on the network

    Under Windows Credentials, type in the name of each machine, username and password

     

    It sounds too simple but it worked for me. The shared files and folders popped right up after this!

     

    • Proposed as answer by greatscottptg Tuesday, February 15, 2011 12:48 AM
    Saturday, February 05, 2011 5:11 AM
  • This is Windows 7 not Vista and you use the same settings that don't exist in Control Panel
    Wednesday, February 09, 2011 5:50 PM
  • For what it's worth department. I tried ALL the above suggestions to no avail but in my case the following worked for my situation.

     

    Go to Control Panel

    Go to Credential Manager on each Windows 7 machine on the network

    Under Windows Credentials, type in the name of each machine, username and password

     

    It sounds too simple but it worked for me. The shared files and folders popped right up after this!

     

    I LOVE YOU I LOVE YOU I LOVE YOU!!!!!!

     

    You solved my issh!!!!!

    Tuesday, February 15, 2011 12:48 AM
  • Thank you.  This fixed a long standing problem!
    Tuesday, February 22, 2011 5:16 AM
  • Did not work for me.  Under the name, do you add the computer name or logon name?
    Nick Arena
    Sunday, February 27, 2011 6:15 PM
  • Late addition to this thread. I was trying to connect a win7 laptop to a private dns network via wireless router (win server 2008, with 3 clients on win7, all 64bit) I could ping ip addresses and names with no trouble, but no network connections. 

    I had same err code 0x8007035 when I tried to network to another client, and 0x800704cf when i tried to connect to win svr. 

    The fix was simple; in Control Panel\Network and Internet\Network Connections make sure under 'Local Area Connections" that the "Client for Microsoft Networks' connection is installed, is being used, and is active. Everything worked for me seemlessly post that.

     

     

    Friday, March 11, 2011 12:03 PM
  • You are a genius, Turdle.  I had the same exact problem after switching to cable modem and upgrading my wireless router.  I was no longer able to RDP into my WinXP Pro from my Win 7 and this did the trick.  Amazing...  Thanks!!!
    Thursday, April 14, 2011 6:06 AM
  • Hi

    This worked for me. Great Solution. Thanks a lot

    Saturday, April 30, 2011 5:36 AM
  • Saw this on  Server 2008 R2 Today this is how I fixed it

    Error code: 0x80070035

     

    Pete

    Wednesday, May 04, 2011 12:42 PM
  •  it worked for me...U r gr8l
    Wednesday, June 22, 2011 10:04 AM
  • Hi Davey,

    Dont feel sad for posting this answer almost 1.5yrs later. Just thought it could help someone visiting this technet.

    Go to Services.Msc and search for a service named "Server" start that service if its stopped and here you go... you will now be able to access the server using \\servername.

     

    Thanks.

     

     

    Monday, September 12, 2011 2:14 PM
  • thanks greatscottptg  .. i did like u said and it worked for me .. thanks again
    Wednesday, November 09, 2011 5:18 AM
  • great job! very helpful. Fix my network connection problems. Merci.
    Saturday, January 21, 2012 4:30 AM
  • I know this thread is old, but this post was amazingly helpful. I had tried everything and found this last minute. Love your work Turdle2005
    Monday, January 23, 2012 11:35 AM
  • Yes! Yes! Yes!  Thank you, thank you, thank you.  I have been working on this for days and voila! Problemo fixed-oh!!!
    Saturday, June 09, 2012 7:16 AM
  • Thank you so much! This totally works for me.
    Tuesday, January 29, 2013 5:49 AM
  • Thanks! You are THE MAN.

    Monday, February 25, 2013 9:47 AM
  • This is the right answer. Just replying for people who find this thread through google.
    • Proposed as answer by Ranjeet Mahato Saturday, April 27, 2013 9:32 AM
    • Unproposed as answer by Ranjeet Mahato Saturday, April 27, 2013 9:32 AM
    Tuesday, April 02, 2013 12:43 PM
  • For the last few days I had same problem...after googled it I found this post. Although the post is old but sometimes error remains the same for new users. Sometimes one solution can resolved the same error and sometimes it doesn't. I did lots of permutation and combination of solutions provided in the other forum but it has not resoved. I think I have to share my experience for the error code 0x80070035 and it will be helpful for future users. While trying to access the network computer by typing \\xx.xx.xx.xx or \\computer-name I got the same above error message.  I have Win XP, Win Vista, Win 7 Home basic and other version of Win OS in our company. All computers are in the same networks and having static private ip for all PCs. One of my laptop user (Win 7 Home Basic and connected with the wi-fi wireless network) tried to access the share printer which is attached with a Win XP PCs and cannot get access of that PC (All other users can access the printer and able to print but this user (Win 7 Home Basic) cannot access it. But can ping. Both side pinging is done. While other users who has the Win 7 Home Basic is able to print. I tried to disable Windows Firewall, Quick Heal Anti-Virus also disabled but failed to resolve. I have tried to Enable Netbios over TCP/IP in network connection/Internet Protocol Version (TCP/IPv4)/Properties/Advanced/Wins, but also not resolved. I tried to connect as Home group, Publlic Network etc. but failed. I did the above given solution of Credential Manager but failed. Suddenly I got the idea to see the setting of Wireless Network Connection. So I Right-Click on the Wireless Network Connection and choose Properties/in this box, I click on File and Printer sharing for Microsoft Networks, although this check box was enabled. I click on instal button and install the client and again install the service under this menu. After that I close the menu and it asked for restart the system after restarting the PC the problem has gone. So I think the services/protocol/client for File and Printer sharing for Microsoft Networks was not properly installed or not works at all in my case. Thanks!! 

    Saturday, April 27, 2013 10:35 AM
  • Another thing to consider depending on where the network lives between the computers trying to access is whether you can verify seeing the endpoints.  try ping or trace routing to verify there is no network bottlenecks to the end point desired.

    Command line:

    tracert (endpoint IP)

    ping (endpoint)

    ping 8.8.8.8 to verify internet traffic if needed.

    If multi-pathed you may try adding a persistent route to verify this traffic is leaving on the proper assignment verse over internet:

    Example:

    Route add ip –p mask subnet Gateway metric 1  

    You can verify through [route print] and  using windump or ethereal / wireshark..

    Tuesday, April 30, 2013 5:01 PM
  • The same result. It's fixed the same problem in my machine.
    Thursday, May 09, 2013 7:42 AM
  • Sorry to dig an old topic. I come across the google search.

    My PC can see LAPTOP but can't  browse each other in these week. But if LAPTOP connect by LAN, they can browse each other. After read this topic, I have an idea that I never look in the Kaspersky firewall settings. I look into only Windows firewall and network sharing center.

    For some reason, Kaspersky firewall detect my WIFI connection or change it to "Public" which I set to block file sharing in "network and sharing center".

    Set back to "Local" which solved the problem.

    • Proposed as answer by VK_Marty Wednesday, July 03, 2013 7:07 AM
    • Unproposed as answer by VK_Marty Wednesday, July 03, 2013 7:07 AM
    Monday, May 13, 2013 6:09 AM
  • Also sorry to raise this, but two of us so far can't find a solution...

    Two PC's running Windows 7 Professional, Laptop running 64bit and Desktop running 32 bit. Both part of the same Workgroup on a wireless network.

    With Homegroup active the DT can see and access the LT, but the LT can see the DT is there but when you click on it in the lefthand menu all you get is this error.

    Disable Homegroup and try network, same deal. I can access and open files on the LT from the DT no problem, but the LT will not access the DT at all.

    Now, both will ping each other but using the IP address from the LT does not work. Turning off all firewalls (including Windows FW) does not work. Adding credentials does not work. Diasbling all anti-virus and FW on both machines does not work.

    It has been suggested to do a full reinstall on the LT, which I would really prefer not to do if I can find another solution!!
    Wednesday, July 03, 2013 7:08 AM
  • I faced the same problem and this is what helped me:

    1.) Go to Task Manager, and select Services.

    2.) Look for the service called Web Client.

    3.) Stop and Start it.

    4.) Then you should be able to connect to your network or ftp drive again. 

    Doing that should fix it, here's a reference the the idea behind it:

    http://community.office365.com/en-us/forums/154/p/10206/46696.aspx#46696
    • Edited by lokgp Friday, July 12, 2013 12:50 PM Add a link
    Friday, July 12, 2013 12:50 PM
  • Hi I have same problem when I connect to share folder QNAS(FW 3.7.8) in AD 2003R2 from W7SP1 x64 EN last update 21.7.2013. (Dell 830, 6500 ect.)I try magic with IP6 on/off, secret network adapter IP4/6,  adv. shar. settings 128 -> 40- 56/bit encrypt, Install uninstall updates, try credential manager ect.

    One way for reason this issue for me and may network :-)

     HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters\RequireSecuritySignature   dword:0

    • Proposed as answer by BWMerlin Wednesday, September 04, 2013 5:05 AM
    Tuesday, July 30, 2013 2:39 PM
  • I have finally found the answer to this problem.

    If you copy and paste the network path that you are trying to connect to into windows explorer it will wait several seconds and then ask you for your credentials.  Enter the required details and select re-connect at sign in and this should fix your issue.

    For some reason it appears that windows forgets the credentials and they must be re-entered into the network.

    Hope this helps 

    Wednesday, July 31, 2013 1:59 PM
  • This immediately worked for me when I'd had the "Error code: 0x80070035 The network path was not found".

    THANK YOU,

    Dianna

    Wednesday, August 14, 2013 7:26 AM
  • I am having similar difficulty getting my Windows 7 laptop to recognize/share with my XP desktop, and vice versa. Both are able to see one another in the workgroup, both are able to ping one another, and both access the other through \\(IP address), but will not access through \\(Computer Name) or the icons shown in the local workgroup. Up until today, this was not a problem - both easily connected to the other as they should. They began having the problem after both performed a Windows Update this morning.  I can use the IP address workaround for now, but any help getting it back to the way it was would be appreciated.
    Thursday, August 15, 2013 4:30 AM
  • thanks man. i followed your solution and it worked for me.
    Saturday, August 17, 2013 9:02 AM
  • Hi I have same problem when I connect to share folder QNAS(FW 3.7.8) in AD 2003R2 from W7SP1 x64 EN last update 21.7.2013. (Dell 830, 6500 ect.)I try magic with IP6 on/off, secret network adapter IP4/6,  adv. shar. settings 128 -> 40- 56/bit encrypt, Install uninstall updates, try credential manager ect.

    One way for reason this issue for me and may network :-)

     HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters\RequireSecuritySignature   dword:0


    I stumbled across this same solution myself.  I could connect to file shares that were hosted on servers but not file shares hosted on NAS devices.  I eventually twigged that it was the NAS and that shares use SMB and that I must be using a newer version or some other aspect of SMB that the NAS could not handle.  Sure enough "RequireSecuritySignature" was set to dword:1 but other devices that could connect were set to dword:0, changed my machine to dword:0, restart and everything is now working.
    Wednesday, September 04, 2013 5:10 AM
  • Check TCP/IP netbios helper service running or not..

    It Provides support for the NetBIOS over TCP/IP (NetBT) service and NetBIOS name resolution for clients on the network, therefore enabling users to share files, print, and log on to the network. If this service is stopped, these functions might be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start.


    Thanks & Regards, Vishal

    Saturday, September 07, 2013 3:24 AM
  • I made an account just to say THANK YOU. I had tried adding a credential in the manager but it just wouldn't work but this did. 
    Saturday, October 26, 2013 1:47 PM
  • MY CONFIGURATION

    error code 0x80070035 only from render node to pc1 (workstation)

    from pc1 to render node i can see shared folder and copying file at 90mb/s!

    https://docs.google.com/drawings/d/1Fbwy64ZWn03elZ3W5ecLkOriGlHU356NMVgvYMVebsI/edit?usp=sharing

    if something is wrong...telle me!

    1. in credential have the same setting (path, psw and "local pc")
    2. are under same homegroup
    3. have same workgruop name
    4. have netbios in wins activated

    which is problem??

    i'm loosing hours of my life!! is not a good thing......



    • Edited by MARCO801 Friday, December 20, 2013 4:19 PM
    Friday, December 20, 2013 4:11 PM
  • Excellent late addition.  I found that somehow the Client for Microsoft Networks tick mark was missing on my network team.  Added the tick mark back and now it works!  Thanks!

    Thursday, January 16, 2014 10:37 PM
  • Well for me and I went through all the "solutions" in this thread and several others, the answer was too simple... File and Printer Sharing was not enabled on the NIC.  Hopefully someone else finds that helpful.
    Friday, January 31, 2014 8:15 PM
  • it solved the issue for connecting to one of my xp machines, but not the other one.  So half resolved.  Any resolution better than none.

    Thank you, imamuse

    Tuesday, April 29, 2014 5:10 PM
  • This one didn't work for me - but it didn't affect the fix applied for the 2nd XP machine

    Thank you, imamuse

    Tuesday, April 29, 2014 5:30 PM
  • For what it's worth department. I tried ALL the above suggestions to no avail but in my case the following worked for my situation.

     

    Go to Control Panel

    Go to Credential Manager on each Windows 7 machine on the network

    Under Windows Credentials, type in the name of each machine, username and password

     

    It sounds too simple but it worked for me. The shared files and folders popped right up after this!

     

    Oh thank you so much, After 2 days, I've got my new NAS working with windows 8.1!
    Saturday, May 03, 2014 8:21 PM
  • THANK YOU SO MUCH !!! IT WORK TO ME :)

    "So at least I determined this is most likely a helpful fact in resolving this. Going into "services.msc" I made sure that all the obvious services are started and running:

    DCHP Client, Homegroup Listener, Homegroup Provider, Link-Layer Topology Discovery Mapper, NetTcp Port SHaring Service, Network Connections, Network List Service, Network Location Awareness, TCP/IP NetBIOS Helper"

    THANK YOU SO MUCH !!!

    Saturday, May 10, 2014 2:06 AM
  • All the other "fixes" failed for me...this one did the trick..so simple, in fact so simple it got overlooked! Thanks for sharing this.
    Monday, May 26, 2014 10:52 AM
  • I realize this thread is old, but resolved the same issue today by manually configuring my BitDefender Firewall settings.

    I had tried all other Microsoft-based recommended fixes to no avail so when I saw this thread I attempted it with BitDefender's inbuilt Firewall settings. This is how I went about it for anyone using the same antivirus and experiencing a problem when attempting to access Network paths or folders.

    To fix this I had to open the BitDefender Internet Security Dashboard.
    Navigated to Settings> Firewall>Adapter Rules.
    Once in the Adapter Rules window I clicked the "Add Zone" button.
    There I entered the IP address of the network paths I wished to be allowed access to i.e. xxx.xxx.xxx.xxx
    Then selected the Allowed option and clicked OK to effect the changes.
    This solved my problem without having to disable or uninstall my antivirus program.

    Thanks for pointing me in the right direction Eric

    • Proposed as answer by Kansas-1 Friday, June 27, 2014 3:48 PM
    • Unproposed as answer by Kansas-1 Friday, June 27, 2014 3:48 PM
    Saturday, June 07, 2014 6:02 PM
  • I have found an answer that worked for me.

    I have 4 computers 2 windows 8.1 they are a desktop and a tablet; a windows 7 laptop and a windows XP desitop. The two desktops are wired and the others are WIFI.

    The problem was that the windows 7 would not talk to the xp. While the two 8.1 machines would talk to the xp but not 7 with all of the machines able to get to the internet.

    In a previous post to this thread Kaspersky was mentioned. I followed up a Kaspersky link and found the link given betow

    forum.kaspersky.com/index.php?showtopic=82692

    What I found simply, all my local network links were public in Kaspersky. I reset them to trusted in Kaspersky and this issue was fixed.

    While I have only worked with Kaspersky it would be logical that other security software packages would have similar features.

     

    Friday, June 27, 2014 4:08 PM
  • THANK YOU SO MUCH !!! IT WORK TO ME :)

    "So at least I determined this is most likely a helpful fact in resolving this. Going into "services.msc" I made sure that all the obvious services are started and running:

    DCHP Client, Homegroup Listener, Homegroup Provider, Link-Layer Topology Discovery Mapper, NetTcp Port SHaring Service, Network Connections, Network List Service, Network Location Awareness, TCP/IP NetBIOS Helper"

    THANK YOU SO MUCH !!!

    YES! THANKS!

    Saturday, June 28, 2014 10:05 PM