none
Cannot change Network Type

    Question

  • I just installed Windows 8 Pro x64 and I am unable to change Network Type - I see my current (wired) network is Private, but "Private" is not clickable. I am running it in Remote Desktop mode, FYI.

    Friday, August 17, 2012 4:46 AM

All replies

  • Bump? Is it a limitation of being on remote desktop?

    Friday, August 17, 2012 11:40 PM
  • Hi,

    Windows 8 is unlike Windows 7 and Windows Vista, you cannot change the network type at Network and Sharing Center. But you can via the network list: right-click (or touch and hold) on the desired network and select Turn sharing on or off. And then you’ll see the same prompt.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Tuesday, August 21, 2012 6:21 AM
    Moderator
  • not really true what you say, you CANNOT choose the network type by Turn sharing on or off.

    It is always taking private network, and I would like to see Domain network.

    I have even tried not allowing for private networks, hoping it would take the domain profile but no, it allows the sharing for private.

    why change something that was easy, quite messy now (and time loss)


    Geert Deprez

    Monday, August 27, 2012 10:21 AM
  • Too bad .gadgets don't run on Windows 8
    Monday, September 03, 2012 1:26 AM
  • same here on all my win 8 rtm systems, seems the old controls are no longer available

    Saturday, September 08, 2012 2:41 PM
  • not really true what you say, you CANNOT choose the network type by Turn sharing on or off.

    It is always taking private network, and I would like to see Domain network.

    I have even tried not allowing for private networks, hoping it would take the domain profile but no, it allows the sharing for private.

    why change something that was easy, quite messy now (and time loss)


    Geert Deprez

      Does it not change to Domain Network when you join the machine to the domain? It certainly does for me.


    Bill

    • Proposed as answer by geertdeprez Sunday, September 09, 2012 12:45 PM
    Sunday, September 09, 2012 2:30 AM
  • it did, i am pretty sure that it was not immediately after (i was connected to the domain already), restart needed maybe?

    Geert Deprez

    Sunday, September 09, 2012 12:45 PM
  •   Probably needs a restart, yes.

    Bill

    Monday, September 10, 2012 2:15 AM