none
Can't pin Windows Explorer to taskbar

    Question

  • I accidentally unpinned Windows Explorer from my taskbar and now I can't get it back. I can pin other apps like Word and Fallout, for example.

    I've tried checking this folder, where I assume pinned shortcuts are stored: %APPDATA%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar, and I can see all my pinned items, including 70 copies of Windows Explorer.lnk that presumably were generated when I desperately tried to pin it by dragging it and right clicking the shortcut and then clicking "Pin to Taskbar". Windows Explorer won't pin no matter how hard I try.


    Thanks in advance.

    Thursday, November 04, 2010 3:26 AM

Answers

All replies

  • Have you tried to unlock the taskbar? Right-click the taskbar and select unlock.
    Thursday, November 04, 2010 2:04 PM
  • Hi,

    Please refer to the following link:

    http://social.answers.microsoft.com/Forums/en-US/w7desktop/thread/dca1be89-7895-4e00-987d-f027264ebc32

    And let me know the result.

    Monday, November 08, 2010 9:00 AM
    Moderator
  • Unfortunately, it didn't work. I've searched all over the Internet and I can't come up with another solution to this thing that's been bugging me for nearly three months.
    Also, this guy had the same problem on the Beta:

    http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/24994496-51c5-44fa-bb5d-53f94a9be9ca

    • Proposed as answer by BLACKLIZT Monday, August 08, 2011 11:42 AM
    • Unproposed as answer by BLACKLIZT Monday, August 08, 2011 11:42 AM
    Sunday, January 30, 2011 4:40 AM
  • http://www.osattack.com/windows-7/fix-windows-explorer-in-windows-7-correctly-pin-it-to-the-taskbar/

     

    this works 100%

    Monday, August 08, 2011 11:44 AM
  • Had the same problem, and all the other solutions suggested here didn't work.

     

    Simplest way to get around this is - System Restore (assuming you already had Windows Explorer pinned and accidently unpinned it).

     

     

     

     

    Wednesday, October 05, 2011 2:57 PM
  • First you have to open windows explorer. Then right-click on the icon at the bottom and click 'pin to taskbar'. It worked for me.
    • Edited by kali77 Saturday, February 11, 2012 1:40 PM
    • Proposed as answer by kali77 Saturday, February 11, 2012 1:40 PM
    Saturday, February 11, 2012 1:39 PM
  • I had the same problem.  I made a desktop shortcut (right-click->new->shortcut).  In the target I linked it to "C:\Windows\explorer.exe".  Once the shortcut was created, I dragged it to the taskbar. 
    Tuesday, March 27, 2012 8:00 PM
  • Easiest way I found is go to Start,All Programs,Accessories and then right click Windows Explorer.In the menu choose Pin to Taskbar.
    Sunday, May 27, 2012 12:58 PM
  • Thanks!  Good answer and it worked for me too.  Opens on the "Libraries" folder and I don't like that but I believe I can change the shortcut and fix it.

    Cecebee

    Saturday, July 07, 2012 1:26 PM
  • Easiest way I found is go to Start,All Programs,Accessories and then right click Windows Explorer.In the menu choose Pin to Taskbar.
    Helpful! 
    Wednesday, October 03, 2012 5:48 AM
  • I was having the same problem, I accidentally unpinned windows explorer and couldn't figure out how to re-pin it.  I can't believe it was that simple.  Thank you!
    Saturday, October 13, 2012 3:11 PM
  • I was having the same problem, I accidentally unpinned windows explorer and couldn't figure out how to re-pin it.  I can't believe it was that simple.  Thank you!

    Ditto for me. I feel almost stupid! Thanks for the simple answer!
    Friday, October 19, 2012 5:51 PM
  • Try pinning user account to task bar. Worked for me
    Tuesday, July 30, 2013 10:57 PM
  • Works Great !!! Thanks.
    Friday, September 13, 2013 4:40 PM
  • Bad Link.
    Sunday, March 23, 2014 5:40 PM
  • Easiest way I found is go to Start,All Programs,Accessories and then right click Windows Explorer.In the menu choose Pin to Taskbar.

    When I open the menu with a right click, Pin to Taskbar is not available as a choice.

    Sunday, March 23, 2014 6:06 PM
  • Even easier solution in Win8:  Open FILE EXPLORER via 'Search' > right-click on folder now in taskbar > select 'pin folder to taskbar'.  Job done ;)

    I had same problem, but couldn't find start menu list in Win8 to access Accessories, so played around til used search option to open File Explorer and above solution did the trick :)

    If there's a problem, there's got to be a solution too - it's just a case of finding it :)

    • Proposed as answer by PC-CHICK Monday, March 31, 2014 4:19 AM
    Monday, March 31, 2014 4:19 AM