none
Enhance Pointer Precision

    Question

  • Is anybody else having a problem with Enhance Pointer Precision staying checked for your mouse with Windows 7 RTM?  Does anybody know a solution to have it stay checked?
    Wilson
    Thursday, August 13, 2009 9:27 PM

All replies

  • What mouse are you using? I have a Microsoft Wireless Laser 6000 and it stays checked.
    Thursday, August 13, 2009 9:41 PM
  • Hi,

    Regarding the "Enhance pointer precision" cannot be checked issue, it can be caused by several factors such as the third party software or incorrect computer settings. At this time, let's try the suggestions below to see if the issue can be resolved.

    Test in Safe Mode
    ===========
    In order to narrow down the cause of the issue more efficiently, let us restart the computer in Safe Mode to see if the problem also occurs in the mode that loads the system with the minimum amount of programs and devices. Please follow the instructions below:

    1. Restart your computer and start pressing the F8 key on your keyboard. On a computer that is configured for booting to multiple Operating Systems, you can press the F8 key when you see the boot menu.
    2. When the Windows Advanced Options menu appears, select Safe Mode, and then press Enter.
    3. Log onto Windows by using the Administrator account or any user account with the Administrator privileges.

    NOTE: In Safe Mode, your system display and desktop will look and perform differently than in Normal Mode. This is only temporary. To go back to Normal Mode, we just need to restart the computer.

    Please let me know if the issue occurs in Safe Mode.

    Hope it helps.

    Thanks.

    Saturday, August 15, 2009 6:08 AM
  • I'm using the Microsoft ARC Mouse.

    Well, I can't get into safe mode with F8.  Thought at first that the keyboard wasn't active while the computer was booting but Del works to get into the BIOS setup so I'm not sure why F8 won't work to get into safe mode.

    Oddly enough the "Enhance Pointer Precision" box woulld stay checked in the RC.
    Wilson
    Saturday, August 15, 2009 2:32 PM
  • Hi,

    Try following steps to enter Safe Mode:

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.
    2. Click the "Boot" tab, check the "Safe Mode" box.
    3. Apply the chages.
    4. Restart the computer.

    NOTE: Please uncheck the setting in Safe Mode to enter Normal Mode next reboot.

    Hope it helps.

    Monday, August 17, 2009 8:00 AM
  • That did get me into safe mode, but there is no Mouse listed in Control Panel in safe mode.
    Wilson
    Wednesday, August 19, 2009 9:24 PM