none
New hard drive shows in Bios and device manager but not in windows explorer in windows 7

    Question

  • I have added a new sata 500gig hard drive and it is recognised in the bios, but is not recognised by windows explorer, though the disk is showing in device manager as a hard drive . I have followed the example on the forum by going to computer management and rescanning disks, to no avail.

    Any ideas how I can get to use the drive?

    My comp is a packard bell and all the details are here:-  http://support.packardbell.com/uk/item/?sn=845014390330&g=1400

    Hope someone can help.
    Rob
    Monday, February 15, 2010 12:11 PM

Answers

  • Thanks Dale (and everyone else). A cure! Sorry I did not reply earlier, but have been trying all known fixes to no avail... However. The second of your links in the last reply of yours (starting, New Drive or mapped network drive) worked with a slight variation in windows7, as follows is how I achieved joy.

    1. Right-click My Computer , and then click Manage .
    2. Under Computer Management (Local) , click Disk Management .
    This far is as above, then I'll add comments to the existing help to show my variant.
    1. In the list of drives in the right pane, right-click the new drive and then click Change Drive Letter and Path(s) .
    Here it still did not show the drive in the right window, but below it there is a second window listing disks and one of them unallocated and without a drive letter was my new drive.  IMPORTANT! This set of info may not be apparent unless you enlarge the box by dragging it, as the default only shows the top box (so I have missed it until now on all my searching). Right clicking on this gave a set of obvious choices to create a choice of drive letter, format and options (NTFS etc) and this created the drive for me. I am sorry I am vague on the box choices, but on right selecting a live drive it doesn't bring up the "unallocated" box choices again. Many thanks and I hope my variant helps anyone else with a similar prob. Thanks again - Rob
    1. Click Change , and in the drop-down box, select a drive letter for the new drive that is not assigned to a mapped network drive.
    2. Click OK , and then click OK again.

    Thursday, February 25, 2010 11:44 PM
  • To set up a brand new drive, go to the Windows Orb (Start), type diskmgmt.msc and press Enter. Now right-click the graphic for the drive then choose New simple volume. Allocate the amount of space you want to use, i.e. all of it or some of it, so that you can have more than one partition on the disk. Now format it and give it a meaningful Volume label (name). Repeat the New simple volume procedure if you have decided to make multiple partitions.
    Monday, February 15, 2010 1:56 PM
  • The issue is similar as the following KB describes, althrough they are written for Windows XP, the solution may also work in Windows 7.

    Hard disk does not appear in My Computer or in Windows Explorer

    New drive or mapped network drive not available in Windows Explorer

    Best Regards
    Dale
    Tuesday, February 16, 2010 5:55 AM

All replies

  • To set up a brand new drive, go to the Windows Orb (Start), type diskmgmt.msc and press Enter. Now right-click the graphic for the drive then choose New simple volume. Allocate the amount of space you want to use, i.e. all of it or some of it, so that you can have more than one partition on the disk. Now format it and give it a meaningful Volume label (name). Repeat the New simple volume procedure if you have decided to make multiple partitions.
    Monday, February 15, 2010 1:56 PM
  • The issue is similar as the following KB describes, althrough they are written for Windows XP, the solution may also work in Windows 7.

    Hard disk does not appear in My Computer or in Windows Explorer

    New drive or mapped network drive not available in Windows Explorer

    Best Regards
    Dale
    Tuesday, February 16, 2010 5:55 AM
  • Thanks Dale (and everyone else). A cure! Sorry I did not reply earlier, but have been trying all known fixes to no avail... However. The second of your links in the last reply of yours (starting, New Drive or mapped network drive) worked with a slight variation in windows7, as follows is how I achieved joy.

    1. Right-click My Computer , and then click Manage .
    2. Under Computer Management (Local) , click Disk Management .
    This far is as above, then I'll add comments to the existing help to show my variant.
    1. In the list of drives in the right pane, right-click the new drive and then click Change Drive Letter and Path(s) .
    Here it still did not show the drive in the right window, but below it there is a second window listing disks and one of them unallocated and without a drive letter was my new drive.  IMPORTANT! This set of info may not be apparent unless you enlarge the box by dragging it, as the default only shows the top box (so I have missed it until now on all my searching). Right clicking on this gave a set of obvious choices to create a choice of drive letter, format and options (NTFS etc) and this created the drive for me. I am sorry I am vague on the box choices, but on right selecting a live drive it doesn't bring up the "unallocated" box choices again. Many thanks and I hope my variant helps anyone else with a similar prob. Thanks again - Rob
    1. Click Change , and in the drop-down box, select a drive letter for the new drive that is not assigned to a mapped network drive.
    2. Click OK , and then click OK again.

    Thursday, February 25, 2010 11:44 PM
  • Thans for this.. been going mad trying to find my hard drive in the disk management. I have win 8.

    Like you mentioned, it was appearing as an unallocated online drive. right clicking on it however only allows me to delete volume. all other options including change drive letter etc are greyed. I changed it to offline but it made no difference. 

    Stumped again. 

    Thursday, November 14, 2013 7:27 AM