none
INTERNET EXPOLORA NOT WORKING ON VISTA

    Question

  • hey there.... please help my problem is verry simler to:

    http://social.technet.microsoft.com/Forums/en-US/itprovistanetworking/thread/2b4a4906-7aff-4302-aa2c-89ccbbc59041/

    but the problem is still unfixed 


    I had the same problem before i reformatted and then had Firefox with the same problem so considering apps work but IE's dont im lost.
    I am a computer technition but am still completely stumped by this. after the IE stoped working last i scowered the event logs and found at the same time as loss of connectivity: 

    (The WinHTTP Web Proxy Auto-Discovery Service service entered the stopped state)...

    I tried to restart this with sucession but still no connection to internetwith IE but STILL msn works fine the only thing that seams to fix this problem is a restart but this is VERY frustrating when im in the middle of browsing.

    im runing on a BThome hub and there is nothing rong with the connection on that as i use that for my PS3 and never have this problem plus i have a WinXP system on the network that still connects fine so it can only be somthing to do with Vista and Mostlikly the Services!!!!!!!!!
    Tuesday, March 03, 2009 7:48 PM

Answers

  •  

    Hi,

     

    Thank you for posting.

     

    Regarding the service “WinHTTP Web Proxy Auto-Discovery Service”, it is designed for WinHTTP client. If there is no WinHTTP client in the machine, for example (ISA client) this service will stop automatically. When the service is found stopped, please check if starting manually can resolve the issue.

     

    Based on my research, I would like to suggest trying the following to narrow down the issue:

     

    1.    Please ping some websites with its URLs to see if it works.

     

    2.    Please check your local network settings:

     

    1)    Go to “Control Panel - Network Connections”.

    2)    Right-Click on the connection and click Properties.

    3)    Find Internet Protocol (TCP/IP) Version 4 in the list and click Properties.

    4)    If your ISP has specific settings on it, please apply it. Otherwise, please set it to obtain the IP Address and the DNS automatically.

     

    3.    You can boot the system to “Safe Mode with networking” to see if it works.

     

    4.    Please try resetting IE settings. If you use proxy, please also check its settings.

     

    Reset Internet Explorer settings

    http://windowshelp.microsoft.com/Windows/en-us/help/81fe3b46-2460-459e-b826-8f134a7fe1771033.mspx

     

    5.    Please disable or temporarily remove the security software, such as antivirus software, firewall, etc. to check if it works. Please perform a Clean Boot to check the issue.

     

    Clean boot

    =================
    1)     Click the Start Button type "msconfig" (without quotation marks) in the Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

    2)   Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)   Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    NOTE: we can go back to normal boot by running msconfig again and checking on Normal Startup in the General tab.

     

    In the Clean Boot Environment, the third party services and applications are disabled, please check if the issue reoccurs at this time.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    6.    Please also go to Network and Sharing Center and click “Diagnose and repair” to see if any issue can be identified.

     

    Since there may be some networks specified settings regarding the ISP, it is also recommended that you contact your ISP and see if they can help you adjust the settings.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT

    Friday, March 06, 2009 11:03 AM
  • Well interesting result.... im quite supprised from to be hounest... the  Zone alarm Firewall works fine the Antivirus is the problem stopping the internet??? so i think this the the Fix.....

    Dont use AVG Antivirus!!! :-) 2 weeks of resarch one symple answer... i hope this can help other ppl 

    im quite chocked as i have never had a problem with AVG before!!! so i will inform them of the problem too see if they have a fix for this as there new software may have problems with Vista


    Nicholas Li Thank you verry much for your time :-))) no doupt if i get stuch again i`ll be messageing you for ideas :-)))

    as to anyone else please dont be shy messageing if this has helped you as i would like to know :-)
    Sunday, March 22, 2009 2:58 PM

All replies

  • well i forgot to add.... that i didnt always have this problem so im thinking it could of been todo with an update somwhere within the past 6 months-ish thats developed this. and that has altered the way one of the internet connection services run maybe??? i dunno hope there is an answer out there any way if u know please reply Thanx
    Tuesday, March 03, 2009 9:12 PM
  •  

    Hi,

     

    Thank you for posting.

     

    Regarding the service “WinHTTP Web Proxy Auto-Discovery Service”, it is designed for WinHTTP client. If there is no WinHTTP client in the machine, for example (ISA client) this service will stop automatically. When the service is found stopped, please check if starting manually can resolve the issue.

     

    Based on my research, I would like to suggest trying the following to narrow down the issue:

     

    1.    Please ping some websites with its URLs to see if it works.

     

    2.    Please check your local network settings:

     

    1)    Go to “Control Panel - Network Connections”.

    2)    Right-Click on the connection and click Properties.

    3)    Find Internet Protocol (TCP/IP) Version 4 in the list and click Properties.

    4)    If your ISP has specific settings on it, please apply it. Otherwise, please set it to obtain the IP Address and the DNS automatically.

     

    3.    You can boot the system to “Safe Mode with networking” to see if it works.

     

    4.    Please try resetting IE settings. If you use proxy, please also check its settings.

     

    Reset Internet Explorer settings

    http://windowshelp.microsoft.com/Windows/en-us/help/81fe3b46-2460-459e-b826-8f134a7fe1771033.mspx

     

    5.    Please disable or temporarily remove the security software, such as antivirus software, firewall, etc. to check if it works. Please perform a Clean Boot to check the issue.

     

    Clean boot

    =================
    1)     Click the Start Button type "msconfig" (without quotation marks) in the Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

    2)   Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)   Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    NOTE: we can go back to normal boot by running msconfig again and checking on Normal Startup in the General tab.

     

    In the Clean Boot Environment, the third party services and applications are disabled, please check if the issue reoccurs at this time.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    6.    Please also go to Network and Sharing Center and click “Diagnose and repair” to see if any issue can be identified.

     

    Since there may be some networks specified settings regarding the ISP, it is also recommended that you contact your ISP and see if they can help you adjust the settings.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT

    Friday, March 06, 2009 11:03 AM
  • Good plan funny enough i tried runing in safe mode with networking and i have had no problems... but as your awaire i cant keep rining the computer in safe mode lol the msconfig way is the way to go i think as i have a feeling it could have comething to do with the firewall or virus scanner now i will post back when i have found out what this thing is bothering me as i know a few ppl have had this problem.. and from what i have found upto now nobody has came up with a real answer to fix this yet. thank you very much for your time
    • Edited by The_Geck0 Friday, March 06, 2009 2:05 PM spelling mistake
    Friday, March 06, 2009 2:03 PM
  • just to post an update since my last post i have been runing withouth my virus scanner and firewall... and havnt been cut from the net once i have now just restarted my virus scanner to start with the pc and i`ll give that about a week if my internet starts to fail then we know its a virus scanner if not it has to be the firewall..... i`ll keep you posted

    Virus scanner = AVG
    FireWall          = Zone Alarm
    Wednesday, March 18, 2009 9:59 PM
  • Hi,

    Thank you for your update.

    Let's keep monitoring the issue. If you need any help, please feel free to let me know.

    Hope the issue can be resolved soon. Thanks.
    Nicholas Li - MSFT
    Thursday, March 19, 2009 5:07 AM
  • Well interesting result.... im quite supprised from to be hounest... the  Zone alarm Firewall works fine the Antivirus is the problem stopping the internet??? so i think this the the Fix.....

    Dont use AVG Antivirus!!! :-) 2 weeks of resarch one symple answer... i hope this can help other ppl 

    im quite chocked as i have never had a problem with AVG before!!! so i will inform them of the problem too see if they have a fix for this as there new software may have problems with Vista


    Nicholas Li Thank you verry much for your time :-))) no doupt if i get stuch again i`ll be messageing you for ideas :-)))

    as to anyone else please dont be shy messageing if this has helped you as i would like to know :-)
    Sunday, March 22, 2009 2:58 PM
  • Hi,

     

    Thank you for updating.

     

    I am glad that the issue has been resolved. Your efforts are highly appreciated.

     

    Hope this can be a good reference for the users who meet similar issues.

     

    Thanks again for the great information.

    Best Regards,

    Nicholas Li


    Nicholas Li - MSFT
    Monday, March 23, 2009 1:41 AM