none
Proxy settings for Windows 8 Professional

    Question

  • Hi,

    I'm a student and have installed windows 8 professional recently. I have been trying to use the various Metor UI apps (Default) like Mail, Maps etc. But they are reporting "Not connected to internet". Proxy settings in IE are fine and are working great. 

    Please can anyone lead me to more depth regarding proxy for Desktop apps? 

    Sunday, September 02, 2012 1:13 PM

Answers

  • Hi,

    Try the Windows 7 method to manually modify Registry to add a global proxy settings for your system.

    http://support.microsoft.com/kb/819961/en-us

    Furthermore, you can try this method:

    1- Open "Local Group Policy Editor"

    2-Navigate to "Computer Configuration - Administrative Templates - Network Isolation"

    3- Open "Internet Proxy Servers for Metro Style Apps" and set the value to your proxy server address like 172.16.0.1:8080.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Wednesday, September 05, 2012 6:05 AM
    Moderator

All replies

  • Hi,

    Try the Windows 7 method to manually modify Registry to add a global proxy settings for your system.

    http://support.microsoft.com/kb/819961/en-us

    Furthermore, you can try this method:

    1- Open "Local Group Policy Editor"

    2-Navigate to "Computer Configuration - Administrative Templates - Network Isolation"

    3- Open "Internet Proxy Servers for Metro Style Apps" and set the value to your proxy server address like 172.16.0.1:8080.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Wednesday, September 05, 2012 6:05 AM
    Moderator
  • I searched for a solution all around internet and I finally find a way how to do it:

    Open command prompt as admin and write:

    netsh
    winhttp
    import proxy source=ie

    Hope it helps, unfortunately I do not remember the source of this script.


    Saturday, September 22, 2012 4:58 AM
  • Hi,

    thanks for the tip. I did as you said and it worked well, but now when I turn off the proxy settings, I cannot connect to Windows Store anymore.

    Since I'm not always behind my corporate proxy, I need to be also able to access Windows Store on a regular internet connexion. Do you know how to reverse the action and come back to the previous state?

    thanks

    Thursday, December 06, 2012 5:49 PM