none
Microsoft Security Client OOBE stopped due to the following error: 0xC000000D

    Question

  • I keep getting this error in my event Viewer and I removed Microsoft Security Client a few weeks ago and replaced it with Bitdefender 2012

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D


    I am also getting these aswell...

    Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications.

    Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x0811960D92F5.  The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

    A problem prevented Customer Experience Improvement Program data from being sent to Microsoft, (Error 80004005).

    Wednesday, June 27, 2012 5:52 PM

Answers

  • I had the same error report and still run MSC

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

    The way I resolved the issue was to delete one file

    (You will need to alter folder options to view file)

    C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl

    Deleted file left in recycle bin and rebooted

    Checked event viewer again problem no longer there

    Emptied recycle bin again rebooted

    No problems on system since

    Running 100%

    Wednesday, July 04, 2012 6:07 PM
  • Hi,

    I am not sure this problem was caused as you removed Microsoft Security Client in wrong way. Therefore you should check if you used right way to uninstall Microsoft Security Client.

    Also from my research I found similar issue occurred in some Windows 7 systems. To troubleshoot, please refer to:

    http://social.technet.microsoft.com/Forums/en/w7itprosecurity/thread/ce8f9d22-b5cc-4378-8e97-92d615030b5c

    Finally, you can try to navigate to: C:/program data/microsoft/microsoft security essentials/support/ > then locate the file: "MSSEOOBE.etl" and simply delete it.

    For you second issues, it seems like there are some issues with IPv6 compatibility of either your network adapter or your router, but nothing to really worry about. Disabling IPv6 for your current network adapter might keep the error from showing up in the Event Viewer. Network and Sharing Center -> Change adapter settings -> Right mouse click on said network adapter -> Properties -> Uncheck 'Internet Protocol Version 6 (TCP/IPv6)' -> Press OK. You might have to reboot your computer for changes to take effect.

    Friday, June 29, 2012 8:55 AM

All replies

  • Can anyone help me please?

    • Proposed as answer by koddy1 Monday, August 26, 2013 6:26 PM
    Friday, June 29, 2012 2:50 AM
  • Hi,

    I am not sure this problem was caused as you removed Microsoft Security Client in wrong way. Therefore you should check if you used right way to uninstall Microsoft Security Client.

    Also from my research I found similar issue occurred in some Windows 7 systems. To troubleshoot, please refer to:

    http://social.technet.microsoft.com/Forums/en/w7itprosecurity/thread/ce8f9d22-b5cc-4378-8e97-92d615030b5c

    Finally, you can try to navigate to: C:/program data/microsoft/microsoft security essentials/support/ > then locate the file: "MSSEOOBE.etl" and simply delete it.

    For you second issues, it seems like there are some issues with IPv6 compatibility of either your network adapter or your router, but nothing to really worry about. Disabling IPv6 for your current network adapter might keep the error from showing up in the Event Viewer. Network and Sharing Center -> Change adapter settings -> Right mouse click on said network adapter -> Properties -> Uncheck 'Internet Protocol Version 6 (TCP/IPv6)' -> Press OK. You might have to reboot your computer for changes to take effect.

    Friday, June 29, 2012 8:55 AM
  • Thank you, I will give this all a try.
    • Proposed as answer by atreya2 Wednesday, July 04, 2012 6:00 PM
    • Unproposed as answer by atreya2 Wednesday, July 04, 2012 6:00 PM
    Friday, June 29, 2012 2:37 PM
  • I had the same error report and still run MSC

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

    The way I resolved the issue was to delete one file

    (You will need to alter folder options to view file)

    C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl

    Deleted file left in recycle bin and rebooted

    Checked event viewer again problem no longer there

    Emptied recycle bin again rebooted

    No problems on system since

    Running 100%

    Wednesday, July 04, 2012 6:07 PM
  • humm.. I don't have EppOobe.etl in that folder
    Monday, July 09, 2012 4:10 AM
  • Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

    I have this frequently in my event log.

    I have:

    *not uninstalled MSSE

    *already deleted the file mentioned in these threads and rebooted multiple times

    *been in these threads and had this issue unresolved for months now

    so... been a while, anyone got any new ideas on this one yet?

    Friday, August 31, 2012 9:19 PM
  • Just a few notes:

    First, you must enable hidden files and folders in order to see the "C:\ProgramData" folder.

    Second, the path on my PC was slightly different: "C:\ProgramData\Microsoft\Microsoft Security Client\Support"

    Regards,
    Joe


    ~Joe


    Avoid Sears Home Improvement

    Sunday, September 02, 2012 11:36 AM
  • Hello. This worked for me too. Windows 2008 R2 Datacenter (Windows Azure VM Role)

    Thank you for the tip!

    Thursday, September 06, 2012 7:22 PM
  • THIS FILE WILL RETURN AFTER A REBOOT!!! :@

    ANY WORKING SOLUTION?!

    Wednesday, September 26, 2012 12:31 PM
  • I gave the delete file a try and the bug went away but is my computer still secure?

    -My computer recreated a new file.

    • Edited by bmxjumperc Monday, October 15, 2012 11:53 PM
    Monday, October 15, 2012 11:46 PM
  • Try reading the other answers. The path is "C:\ProgramData\Microsoft\Microsoft Security Client\Support" and not what you have typed. If you open an explorer window or run command and just type in the "C:\ProgramData" bit in without the inverted commas of course there is no need to view hidden folders and then you can navigate the rest of the path.
    Sunday, November 25, 2012 5:09 AM
  • Once I had MSS, and uninstalled. But after that, was getting same errors on Windows7, and I deleted 2 entries from Registry. I searched "EppOobe.etl" and delete 2  "Microsoft Security Essentials" folders  on left hand side of RegEdit.  And that fixed my problem. 


    • Edited by tanukidon Thursday, December 06, 2012 2:49 AM
    Thursday, December 06, 2012 2:49 AM
  • Here it is the solution:

    Open Regedit with Administrator Permissions and delete (if exist) these registry keys:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger\Microsoft Security Client OOBE

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\WMI\Autologger\Microsoft Security Client OOBE

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\WMI\Autologger\Microsoft Security Client OOBE

     

    This is enough to solve the problem, but to make sure that MSE is completely uninstalled:

     

    Search for the string 'Security Client' in the entire registry and delete every registry key that contains this string in its key name or in its values or data 

     

    Search for the string 'Microsoft Antimalware' in the entire registry and delete every registry key that contains this string in its key name or in its values or data

     

    I had the same problem and that worked for me

     

    Greetings 

    Monday, December 10, 2012 3:15 PM
  • I disabled the Microsoft Security Client OOBE in Computer Management:

    • Proposed as answer by SuzieQ721 Monday, February 04, 2013 3:25 PM
    Saturday, February 02, 2013 7:10 PM
  • But how did you disable the client? I do not see this option. I can only delete or refresh the item?

    Albert

    Wednesday, February 13, 2013 11:01 AM
  • Right-click on the OOBE entry and select 'Properties'. Then uncheck the 'enabled' box.

     
    • Edited by Zuhl3156 Wednesday, February 13, 2013 12:53 PM
    • Proposed as answer by BerryCC Saturday, May 18, 2013 9:13 PM
    Wednesday, February 13, 2013 12:53 PM
  • You do realize, all that does, is stops windows from testing for that error, it doesn't stop the error, it just makes it so you do see it any more.
    Tuesday, May 21, 2013 4:18 AM
  • 'Microsoft Security Essentials' has been removed so there is no error to test for in this case.
    Tuesday, May 21, 2013 12:09 PM
  • Hi Josan3, 谢谢你!这个困惑有一年的问题已解决。 

    Tuesday, July 16, 2013 3:05 AM
  • thnx
    Tuesday, August 06, 2013 9:20 PM
  • Sorry I don't mean to bump this thread after a year of inactivity but I thought it might need to be addressed.  The folder Program Data is a hidden folder and thus you wont be able to navigate to it unless you show hidden folders and files.  

    Open Computer and click on C:\ and then hit the Alt key.  When the menu appears at the top, click tools and folder options.  

    Click on the View tab and down in the list where it says Hidden files and folders, click Show hidden files, folders, and drives.  Click okay and now try to navigate to that file path and you should find it this time :)

    Sunday, December 29, 2013 7:34 PM
  • SOLVED

    STEP 1. remove MSE by Program and Features in control panel.

    STEP2. down load Microsoft fix it 50692 and run.

    STEP3. turn on Window Defender- if you have it, by Administrative Tools

    1. Service then scroll down to Window Defender  2. System Configuration then scroll down in Services tab and or Start up. Window Defender may not be under System Configuration but look anyway.

    Step 4. down load MSE and reinstall

    Download all up dates for MSE.

    Window Defender will automatically turn off- part of the fix and this is why you turned it on again.

    This fix I found works for Windows 7 Ultimate.

    My compute has not had the Microsoft Security Client OOBE ERROR SINCE!!! and I have been looking for it under Event Viewer- ITS GONE!! It has taken me 6 months!!

    Tuesday, December 31, 2013 12:59 AM
  • Testing your process Vince.

    Update: That didn't work. failed again in less than 2 hours.

    I guess I'll move on from Microsoft and remove MSE permanently.


    Side note: MSE, unlike other apps, won't uninstall in Windows SafeMode.
    • Edited by soho11 Friday, January 17, 2014 1:51 AM
    Friday, January 17, 2014 12:00 AM
  • SOLVED

    STEP 1. remove MSE by Program and Features in control panel.

    STEP2. down load Microsoft fix it 50692 and run.

    STEP3. turn on Window Defender- if you have it, by Administrative Tools

    1. Service then scroll down to Window Defender  2. System Configuration then scroll down in Services tab and or Start up. Window Defender may not be under System Configuration but look anyway.

    Step 4. down load MSE and reinstall

    Download all up dates for MSE.

    Window Defender will automatically turn off- part of the fix and this is why you turned it on again.

    This fix I found works for Windows 7 Ultimate.

    My compute has not had the Microsoft Security Client OOBE ERROR SINCE!!! and I have been looking for it under Event Viewer- ITS GONE!! It has taken me 6 months!!

    This is it. This worked for me. I've been getting 3-5 reboots a day and this FINALLY fixed it.  this has been going on for months.

    Thank you.

    • Edited by wil318466 Monday, January 20, 2014 10:20 AM
    Monday, January 20, 2014 10:20 AM
  • If you do not want to reinstall Microsoft Security Essentials to stop this problem, there is a step which you MUST, I repeat, MUST follow.  As indicated above by Zuhl3156, YOU MUST, again, MUST shutdown the security counter.  This is a problem when you uninstall MSE, it does not remove the security counter.  This is the reason that everyone says to delete the C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl file.  This file is used and created by this counter.

    If you have uninstalled the MES, then you MUST delete the C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl.  But, MOST IMPORTANTLY, you MUST go into into Computer Management and drill down into:

    System Tools -> Performance -> Data Collector Sets -> Startup Event Tracing Sessions

    Then, in the frame to the right on that window, select Microsoft Security Client OOBE, right click on it and select Properties.  Then DISABLE it (uncheck the Enabled box).  Then, when you select OK, if you have uninstalled MSE and NOT reinstalled it, the entry in the right frame will 'magically' disappear.

    This is a problem with the uninstall of MSE and needs to be resolved by Microsoft (hopefully they are reading this).  It has taken me DAYS to discover this, and many different attempts to resolve this.  But, apparently, this has now resolved my problem.  I have seen performance counters cause many problems in my experience with Windows, and am very confident that this resolves the issue.

    I cannot thank Zuhl3156 enough for his suggestion and my willingness to try it (I noticed 'performance counter' and jumped on it).  It seems to work wonderfully for the moment.

    I hope this helps someone else who has spent days trying to chase this nightmare down.

    Jim

    Saturday, June 07, 2014 12:22 AM