none
Display driver stopped responding and has recovered

    Question

  • I use Windows 7 ultimate for past one year and my experience has been very good with the system.

    Oflate my machine gives the following error

    Display driver stopped responding and has recovered

    Display Driver NVIDIA Windows Kernel Mode Driver. Version 196.21 stopped responding and has successfully recovered.


    When this error comes my machines hangs for few minutes, sometimes I also get a BSD or my machine reboots. This is causing me really pain... I was doing very well without this error and my machine was very fast and pleasant. Please help me!!

    Monday, April 12, 2010 10:21 PM

All replies

  • The Nvidia graphics driver was updated via Windows Update some time ago and since then there is a new relase which for the moment only can be downloaded and installed via Nvidia, please use http://www.nvidia.com/Download/index5.aspx?lang=en-us to download the latest driver to see if that resolves the problem. If not, go back to the previous driver which can be done by starting Device Manager and choosing Properties on the Nvidia card under "Display adapters" and then choosing the Driver tab to finally choose "Roll back driver".


    Blogging about Windows for IT pros at www.theexperienceblog.com
    • Marked as answer by MSDN Student Thursday, April 15, 2010 10:07 AM
    • Unmarked as answer by MSDN Student Monday, May 10, 2010 8:10 AM
    Tuesday, April 13, 2010 5:50 AM
  • Like Andreas said, you can install the latest version: 197.45 WHQL on nvidia site and see if the issue is resolved.
    Sean Zhu - MSFT
    Wednesday, April 14, 2010 7:48 AM
    Moderator
  • I use Windows 7 ultimate for past one year and my experience has been very good with the system.

    Oflate my machine gives the following error

    Display driver stopped responding and has recovered

    Display Driver NVIDIA Windows Kernel Mode Driver. Version 196.21 stopped responding and has successfully recovered.


    When this error comes my machines hangs for few minutes, sometimes I also get a BSD or my machine reboots. This is causing me really pain... I was doing very well without this error and my machine was very fast and pleasant. Please help me!!

     

     

    Ok, i had this issue and serched 2 weeks trying to resolve it. I tried different cards, different OS's and versions (x86 and x64) new mobo, new PSU, memory you name it, nothing fixed it. BUT guess what, I have the solution and it fixed my system. Vista and Win7 use a feature called TDR. TDR baically gives your GPU 2 seconds to process what it is doin and display it on your monitor. If it fails to do so in 2 secondsyou get the cool flash on the screen and the dreaded error message. Heres how to correc the false positive....

    1. Open REGEDIT

    2. Using Windows 7, go to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\GraphicsDrivers

    3. Once there you will most likely have to create a new DWORD (32bit users) or QWORD (64bit users). Name it TdrDelay.

    4. Once created, change the value to 8. This will allow the GPU 8 seconds to respond instead of 2 seconds.

    I did this myself, and now im back up and running at full speed. I can watch my movies and play all my games again! Cheers!

     

    -Tergazzi

     

    • Marked as answer by MSDN Student Friday, April 23, 2010 11:08 AM
    • Unmarked as answer by MSDN Student Monday, May 10, 2010 8:09 AM
    • Proposed as answer by gyanend Wednesday, March 14, 2012 8:57 AM
    • Unproposed as answer by MSDN Student Tuesday, October 30, 2012 4:25 PM
    Friday, April 23, 2010 3:28 AM
  • Display Driver Nvidia Windows Kernel Mode Driver Version stopped responding and has successfully recovered

    i went to bios and set cpu from 200 hz to 180 and never got the error again :)

    Wednesday, May 05, 2010 1:35 PM
  • Display Driver Nvidia Windows Kernel Mode Driver Version stopped responding and has successfully recovered

    i went to bios and set cpu from 200 hz to 180 and never got the error again :)
    Wednesday, May 05, 2010 1:35 PM
  • Display Driver Nvidia Windows Kernel Mode Driver Version stopped responding and has successfully recovered

    i went to bios and set cpu from 200 hz to 180 and never got the error again :) ..
    Wednesday, May 05, 2010 1:36 PM
  • Hi Tergazzi, I opened regedit and went to that directory but it only gives me the option to add DWORD.

    And I am running 7 64bit, any ideas?

    I tried adding a DWORD and setting the value to 8 but the problem persists.

    Thanks in advance :)

    Thursday, May 06, 2010 12:06 PM
  • I'm also have the same problem with 197.45 controller : /. This started yesterday, until then everything was fine.
    Friday, May 07, 2010 11:34 PM
  • Okay I managed to add in QWORD under regedit and followed all the steps listed by Tergazzi, problem is less often but still persists.

    Anyone have any ideas?

    Monday, May 10, 2010 6:36 AM
  • The problem persists for me too.... even after rolling back the driver ...  I have a feeling that I will have to re-install the OS :(
    Monday, May 10, 2010 8:11 AM
  • I hate to be the bearer of bad news, but your only solution may be to replace your video card.  Late last year/early this year nVidia had issues with their driver releases - they contained a bug which caused the card's cooling fan to run at the wrong speed.  Depending upon your situation and or usage this could lead to heat failure of components on the card causing just this symptom.  There is no software fix for this.  I, myself had to replace the nVidia Quadro FX 1500 cards in a pair of Sun Ultra 20 M2 workstations because of just this issue.  Since installing the new cards and the latest nVidia driver a month ago the problem has gone away (or at least not reappeared yet).
    Monday, May 10, 2010 11:46 AM
  • The problem persists for me too.... even after rolling back the driver ...  I have a feeling that I will have to re-install the OS :(

    that wont solve the issue as thats what i did yesterday. 
    Tuesday, May 11, 2010 11:40 PM
  • hmmm, i think you could be right.

    This problem only happens for me during graphic intensive games and will usually just black the screen and force me to force the game to close.

    Sometimes I will get lines and dots through the screen, almost as if the screen has a bad tv signal.

    I bought a GTX260 about 6 months ago =(.

    Thursday, May 13, 2010 7:11 AM
  • Me too... my PC had undergone a major surgery when I had upgraded to Windows 7 for more graphics power.... and I have to spend that money again :(

    Thursday, May 13, 2010 7:34 AM
  • Ok, im back again.... it seems the Reg Edit i proposed ealier only helps the situation but does not completely resolve it, I havent tried to increase the delay. I am sure it would help more but, its only a band aid over the real problem. I finally gave in and bought a new card, i went with a GT240. Havent had any issues yet, and im playing all my games to include EVE, Splinter Cell: Conviction, Dragon Age: Origins, Battlefield 2, at max settings. So theres another $94 thrown at this problem, hopefully the last time!...  lol
    Thursday, May 13, 2010 11:47 AM
  • If your cards do need to be replaced and are still fairly new, they may still be under warranty.  It won't hurt to check.
    Thursday, May 13, 2010 2:33 PM
  • Hy DkRic, can you be a little more precise, how do i do what you are saying? Of course i got the same error as everyone
    Maching Details:
    Intel(R) Core (TM) I5 CPU 650 @ 3.20Ghz 4,00 GB System 64-bit Geforce nvidia gt 240

    PS: Sorry for my bad english, its not my native language

    Wednesday, May 19, 2010 5:24 AM
  • I really dont want to buy a new graphics card, and i doubt the store i bought it from will redeem my warranty.

    I might load xp onto another drive and see if it is just a 7/Vista problem.

    Thursday, May 20, 2010 1:32 AM
  • Beware Bravdo,

     

    Please be kind enough to let me know if having XP resolves the issue (even I have a feeling that this is more of a VISTA/Win7 compatibility issue and nothing else.

     

    Thursday, May 20, 2010 4:48 PM
  • Btw guys its a microsoft problem that i am certain of. I have replaced my GC with a GTS 250 to GTX 465 both Nvidia then told maybe a problem with them then switched to a Radeon HD had same problem only difference was instead of Nvid drive it was AMD. I was told it was my power supply so i bought a more pwoer supply from a 600 Watt to a 850 Watt then they told me it was my motherboard defect so I replaced it with another from same company and model. I am current on all updates on Graphic Cards and windows.

     

    Stop with the BS Bill Gates and Fix the problem or we need to picket his HQ.

    Wednesday, October 13, 2010 6:04 AM
  • > I have replaced my GC with a GTS 250 to GTX 465 both Nvidia then told maybe a problem with them then switched to a Radeon HD had same problem only difference was instead of Nvid drive it was AMD. I was told it was my power supply so i bought a more pwoer supply from a 600 Watt to a 850 Watt then they told me it was my motherboard defect so I replaced it with another from same company and model. I am current on all updates on Graphic Cards and windows.

     

     

    I changed my graphics card and the issue came up again. then I replaced my graphics card and power supply. This resolved the issue.

     

    This means that Windows 7 really hogs the power as compared to XP or Linux because these 2 OS ran on my machine for years without giving any issue.

     

     

    Wednesday, October 13, 2010 10:31 AM
  • It's a Microsoft "feature" called Timeout Detection and Recovery or TDR. It's a WDDM function that resets the driver if it thinks the framerate has slowed down so much that it's crashing.

    A simple registry setting might solve this problem:

    http://www.microsoft.com/whdc/device/display/wddm_timeout.mspx

    • Marked as answer by MSDN Student Friday, October 15, 2010 9:45 AM
    • Unmarked as answer by MSDN Student Wednesday, December 01, 2010 7:04 AM
    Friday, October 15, 2010 1:42 AM
  • Dear Maxstr,

     

    If only you had posted this answer few months ago, I would have saved atleast $300 which I spent on the surgery of my windows 7 machine.

     

    This is really an annoying and stupid feature!!!

     

     

    Friday, October 15, 2010 9:06 AM
  • Dear Maxstr,

     

    If only you had posted this answer few months ago, I would have saved atleast $300 which I spent on the surgery of my windows 7 machine.

     

    This is really an annoying and stupid feature!!!

     

     

    So ok,can u say what u did to stop this error??? step by step?

     


    Monday, October 25, 2010 7:49 PM
  • I solved the problem by replacing my card. But If I were to try the suggestions in Maxstr URL. I would go for

     

    TdrLevelOff (0). – Detection disabled.

    TDR_DEBUG_MODE_IGNORE_TIMEOUT (1) ignores any timeout.

     

    Tuesday, October 26, 2010 6:38 AM

  • I solved the problem by replacing my card. But If I were to try the suggestions in Maxstr URL. I would go for

     

    TdrLevelOff (0). – Detection disabled.

    TDR_DEBUG_MODE_IGNORE_TIMEOUT (1) ignores any timeout.

     

    :S   , i dont understaind what is procedure,where to do that and what to do,do i need write that comand somewere or smth :/
    • Proposed as answer by avprabhu Friday, August 05, 2011 5:49 AM
    • Unproposed as answer by MSDN Student Monday, August 08, 2011 1:56 PM
    Tuesday, October 26, 2010 8:05 AM
  • IMPORTANT PLEASE READ This problem very well be due to something that you wouldnt even suspect, namely your SATA HARD DRIVE OR SATA DVD DRIVE. I have had this same problem that has been driving me utterly insane for months. I almost scrapped my entire system and wasted a lot of money that i didnt have trying to get a function computer for work and school. My system specs: Intel core 2 duo 3.0 mhz wolfdale Asus P5N32-SLI deluxe New video card: Geforce 460 GTX Old video card: Geforce 9600 GTX WD 300 GB SATA Hard drive I literally scoured everything that i could find on the internet for the problem. I was getting the same "Display driver has stopped working...." error. The steps i took to resolve the error: 1. I tried to see if it was a heat issue. I downloaded Everest, checked my temp. Temps were ok. To be on the safe side, i installed another case fan (Although i have an Antec 900 and alot of fans already). I replaced my CPU heatsink and applied new thermal paste. I even removed my north gate heatsink and applied a liberal batch of new thermal paste. Cooling was not an issue. I underclocked my GPU AND turned up fan speed to max. the problem persisted. 2. Next i tried every driver in the Archive for my graphics card, going back 2 years. For each one, i would delete the drivers manually from Device Manager and choose to delete the driver files. This didnt help. Frustrated, i reinstalled my old graphics card which had been functioning perfectly well for over a year and LOW AND BEHOLD THE old graphics card was having the same exact problem. I did the same thing and tried EVERY driver going back 4 years. NO HELP AT ALL. 4. I tried every TDR registry fix i could think of to no avail. Changed TDR level in EVERY control set, as well as tdr debug mode and all the others in attempt to shut down TDR. 5. Finally, i rembered that when i first built the system with this MOBO, it wouldnt even function due to issues with the SATA drivers. THIS IS THE PROBLEM. The nforce drivers that come with windows 7 and get updated when you update your driver will crash. Since its not really a graphics driver crash, but rather a nForce driver crash, circumventing TDR will do nothing for you. To resolve this, check out which version of nForce your motherboard is. For me, it was nForce 790i. http://www.nvidia.com/Download/index.aspx?lang=en-us, is where you can download the most current nForce drivers which resolve the issue. Go to your device manager and DELETE nforce drivers. Look for nForce Serial ATA storage controllers as well as the nForce ethernet controller. Uninstall them and delete the files. After you have done this, Run the new installer that you downloaded then restart. Hope this helps james culveyhouse
    Wednesday, December 01, 2010 2:23 AM
  • Thanks James,

    I really hope that someone from the MS Windows team really reads this thread!

    Wednesday, December 01, 2010 7:04 AM
  • so I tried to find out what kind of motherboard my intel h55hc is for the nforce driver but all that scanning system program did was tell me my video card which is a gtx 460.  I just upgraded my card from xp to windows 7 and added 4 gigs of ram and my pc keeps messing up if anyone can help i have tried all of the things on this page :(
    Wednesday, December 08, 2010 12:16 AM
  • I don't think the problem is just the nVidia driver.  I have an Asus Eee 1005PE netbook with an Intel Atom N450 CPU and an Intel graphics media card (GMA3150).  In the past two weeks I have seen this error twice.

    Not sure what auto update caused it.  Have to monitor it a bit longer to identify patterns.

    Tuesday, December 28, 2010 10:53 AM
  • I am so glad to find this thread. I am going home to try some of the suggestions.

    I have gone through 4 video cards, both Nvidia and ATI, and updated all the drivers multiple times, so I know it's not about the video card.

    If I figure it out and it's different than anything listed here I'll add to the suggestions.

    Thursday, March 24, 2011 12:17 AM
  • Hi
    I’ve read this tip somewhere a while ago. Finally today I tried that on my PC. The black screen flicker and the error “Display driver NVIDIA……” is gone.
    Here you go:
    - open NVIDIA Control Panel
    - under 3D Settings click on “-Adjust image setting with preview”
    - on the right side panel mark “Use my performance emphasizing:……..”
    - slide the slider from Quality to something between (to Balanced)
    - DONE
    The problem solved – at least for my GeForce 7600 GT working on Win7 64.
    • Marked as answer by MSDN Student Monday, October 10, 2011 7:51 AM
    • Unmarked as answer by MSDN Student Monday, October 10, 2011 9:01 PM
    Sunday, March 27, 2011 4:16 PM
  • I just started getting this error message this week.  One question for everyone who has been dealing with this - have you done anything with your codecs recently?  I ask because I recently downloaded K-Lite Codec pack and the problem began after that.  Could it have something to do with that?  


    I still haven't read a post that was a definite fix for this. 

    Monday, March 28, 2011 7:20 PM
  • I am running GeForce 9800GT OC.  So far these settings you suggested have been working without anymore problems. Lets hope it last.  I was having this issue on XP but it would not recover and just goto BSD.  So I installed Win 7 so it would atleast recover and not BSD.  I thought the problem was from a Adobe Flash update because when I was running XP it didnt start until I updated Flash. When I rolled back the Flash update it would go away. But you couldnt stay on the old Flash because you would be forced to accept the update to open most pages.  I will let you know if problem returns.  Thanks for your suggestion.
    Tuesday, March 29, 2011 7:51 PM
  •   I have been having this issue for a year now and is very frusrating. Fisrt off my specs:

    Intel Core i7-980X Extreme Edition Gulftown 3.33GHz

    2X MSI N260GTX Twin Frozr OC GeForce GTX 260 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support

    2x Mushkin Enhanced Redline 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory

    ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

    Thermaltake TR2 RX 1200 power supply

    2x 500gb WD hard drives in raid

    2X 1.5tb WD hard drives in raid

     

    Everything in this system was new. Had this same error from day 1 and was told my video card was bad, so I sent them both back and got 2 new replacements. This didnt fix anything. Next I was told my power supply was too small. Originaly put a 850W in it, so I sent it back and got the 1200W. Still same problems. I eventually have replaced every part. Have reinstalled windows multiple times. Tried it with no updates at all, with every update available, tried every driver for my video cards available, still no luck. Underclocking the video cards helps but does not completely eliminate the problem, but why should I have to run my new computer at less the speed and power that is should be at?

      I have done every suggestion I have found on the internet. Seems to me though it is more the pci express slots causing the problem. It is not one specific video card chipset causing it and me and all these other people have changed out every imagineable part. PCI-E slot (driver) seems to be more of an area to look. Have not been able to find any different drivers for this though or any options to do any adjustments or make any changes to these.

    Wednesday, March 30, 2011 6:47 PM
  • Hey Mysza thanks for the tip! I don't have an NVIDIA Graphics Card but I went into my drivers settings and turned 3D settings to performance and bam! Everything is running again! Of course its in rather low Quality but I'll try and tweak it a bit. Thanks Again ;)
    Thursday, March 31, 2011 6:05 PM
  • People should try installing a second Fan into the body of the PC as well. It is very cheap just a 10 dollars.
    Friday, April 01, 2011 8:12 AM
  • ya just staring getting this problem i got like 4 fan on my pc 2 pulling in air 2 puhing it out cant seem to fix very pissed off tried all of you tricks satill nothing
    Sunday, May 29, 2011 7:27 AM
  • I too have been the same word. I tried everything...even changing the DWORD, and the QWORD, and even the F-WORD! Nothing works! I think the solution is instead of going to bios...go to the nearest supermarket that sells IT products and change not the bios..but the motherboard, the grahics card, the ram. i am sure when u change all this they might even give you a casing and some other freebies. Put them all together and voila! your problem wud have gone!

     ....frankly...this problem has driven me nuts and none of the solutions any of you all have given has helped! I have looked for a solution in many forums and everywhere there seems to be a dozen solutions none of which works!

    Is there anyone who knows how to fix this! Anyone from atleast windows...!!!????? please help....

    Sunday, May 29, 2011 2:27 PM
  • I am getting this as well.  I can load and play any number of rounds of Battlefield Bad Company 2 on high settings but if I exit a server and return to the title screen, it takes only a few seconds before I get screen artifacts followed by a crash. On the other hand League of Legends will sometimes crash in game but also recover in game if I am watching a youtube video. What do these combined symptoms mean? Does it have something to do with flash?

    Nvidia GTX 460 SE

    Also I tried James Culveyhouse's solution to no effect. My motherboard is an intel DX580G. It doesnt have integrated graphics, does that mean it has no need for nforce drivers?

    Monday, May 30, 2011 7:44 AM
  • Did you happen to be, or do you happen to be using the Argus Monitoring tool? I have a PNY 460 gtx OC XLR8 edition and haven't had any problems even with the latest nvidia drivers, (270.61). Until today. I turn on my PC and started having the exact same issue you had. After about a minute or two after booting up my PC I would get that error, then again in another couple minutes, then it would cause a system reboot. I couldn't figure it out, I looked all over the net at others posting about this problem and couldn't find a single fix or helpful thread. I reverted back to previous drivers and still had the issue. I finally did as the Moderator said and reverted using the windows updater after uninstalling the drivers I had. Which were several driver releases back.

    But I noticed that my GPU wasn't downclocking like it should and was running at a higher temp idle. The whole while I'm using Argus Monitor to mnitor my GPU system and temps. I launched the Nvidia Monitor and exited from Argus and noticed my GPU instantly downclocked like it should. So it got me thinking. I went back uninstalled Argus Monitor, rebooted my PC. Then downloaded and reinstalled the latest Nvidia drivers, which are the 270.61 drivers, with a clean install. And sure enough I haven't had a kernel error yet. My system is running fine just like it was before. My GPU is running cool, downclocking when it should and I haven't had a single 'Kernel mode driver not responding' error. I am an avid gamer and have ran every program I have plus a furmark extreme burn without having any issues. So if you are running Argus Monitor, this may very well be where the issue lies.

     

    Hope this helps someone.

     

    (I posted this back on the 29th of May in another thread. Since removing Argus Monitor from my Pc, I haven't had a single issue. Strange how other system monitors haven't affected my Pc at all but that one sure did. And just to make sure it was that program causing my problem, I installed it on an identical PC I built for my nephew and sure enough same damn 'kernel mode driver not responding' error. After remomving it from his PC the error is gone as well. Like I said earlier, I hope this helps some of you.)  I also downloaded the latest nvidia driver release 275.33 and installed it today(June 1st), no problems what so ever.

    System specs-

    CPU E8400 3ghz Core 2 Duo

    GPU PNY 460GTX XLR8 1GB

    Motherboard Dell 0RY007 Chipset Intel P35/G33/G31

    Memory 6gb DDR2

    OS Win7 64

     


    Thursday, June 02, 2011 4:41 AM
  • I don't have Argus Monitoring tool. The only thing I have is Windows 7ista.
    Monday, June 06, 2011 10:09 AM
  • I have 'fixed' my issue using Uvall's info as a starting point. I believe the issue was with my card not downclocking so in my Nvidia Control Panel>Manage 3D Settings>Program Settings I set Power Management Mode to PREFER MAXIMUM PERFORMANCE on all my games that had this issue.

    Those who are experiencing failure from youtube use should look try setting their Global Settings to this to see if that clears it up.

    I say 'fixed' because I only made the symptoms of the issue disappear but do not fully understand why this works and further research is needed I think.

    Friday, June 10, 2011 6:32 AM
  • IMPORTANT PLEASE READ This problem very well be due to something that you wouldnt even suspect, namely your SATA HARD DRIVE OR SATA DVD DRIVE. I have had this same problem that has been driving me utterly insane for months. I almost scrapped my entire system and wasted a lot of money that i didnt have trying to get a function computer for work and school. My system specs: Intel core 2 duo 3.0 mhz wolfdale Asus P5N32-SLI deluxe New video card: Geforce 460 GTX Old video card: Geforce 9600 GTX WD 300 GB SATA Hard drive I literally scoured everything that i could find on the internet for the problem. I was getting the same "Display driver has stopped working...." error. The steps i took to resolve the error: 1. I tried to see if it was a heat issue. I downloaded Everest, checked my temp. Temps were ok. To be on the safe side, i installed another case fan (Although i have an Antec 900 and alot of fans already). I replaced my CPU heatsink and applied new thermal paste. I even removed my north gate heatsink and applied a liberal batch of new thermal paste. Cooling was not an issue. I underclocked my GPU AND turned up fan speed to max. the problem persisted. 2. Next i tried every driver in the Archive for my graphics card, going back 2 years. For each one, i would delete the drivers manually from Device Manager and choose to delete the driver files. This didnt help. Frustrated, i reinstalled my old graphics card which had been functioning perfectly well for over a year and LOW AND BEHOLD THE old graphics card was having the same exact problem. I did the same thing and tried EVERY driver going back 4 years. NO HELP AT ALL. 4. I tried every TDR registry fix i could think of to no avail. Changed TDR level in EVERY control set, as well as tdr debug mode and all the others in attempt to shut down TDR. 5. Finally, i rembered that when i first built the system with this MOBO, it wouldnt even function due to issues with the SATA drivers. THIS IS THE PROBLEM. The nforce drivers that come with windows 7 and get updated when you update your driver will crash. Since its not really a graphics driver crash, but rather a nForce driver crash, circumventing TDR will do nothing for you. To resolve this, check out which version of nForce your motherboard is. For me, it was nForce 790i. http://www.nvidia.com/Download/index.aspx?lang=en-us, is where you can download the most current nForce drivers which resolve the issue. Go to your device manager and DELETE nforce drivers. Look for nForce Serial ATA storage controllers as well as the nForce ethernet controller. Uninstall them and delete the files. After you have done this, Run the new installer that you downloaded then restart. Hope this helps james culveyhouse

    Could somebody explain this better? The nForce driver, what/where is that? Not display driver, something else? I don't have nVidia brand hard drive etc., so I'm confused on this. I don't think this will fix it, but just curious.

    Friday, June 24, 2011 6:14 PM

  • I too faced the same problem but now itz resolved....


    Gigabyte motherboard has a feature of CPU enhanced Halt, C3/C6 State Support & CPU EIST Function which depending on the CPU loading These technology would dynamically and effectively lower the CPU Voltage and CORE frequency to decrease average power consumption and heat production. These features would be set to AUTO by default.

    You can Find these setting in the BIOS: MB intelligent Tweaker(M.I.T) - > Advanced Frequency Settings - > Advanced CPU CORE features

    Disable all these three features... And then Try for the games.

    This solution is for Gigabyte Motherboards... For other motherboards facing the same problem disable similar features from your BIOS settings..

    FOR HIGH TEMPERATURE ISSUE
    IF u are so serious with ur CPU temperature goin high then Download CPU Thermometer which would shutdown d system if temp goes beyond the specified. OR u'll have these settings in ur BIOS itsef.
    • Proposed as answer by SijuNinan Friday, July 15, 2011 9:52 PM
    • Unproposed as answer by MSDN Student Saturday, July 16, 2011 2:35 AM
    • Proposed as answer by indiocolifa Friday, July 29, 2011 4:20 PM
    • Unproposed as answer by MSDN Student Sunday, July 31, 2011 12:12 PM
    • Proposed as answer by mtolgae Tuesday, October 04, 2011 5:35 PM
    • Unproposed as answer by MSDN Student Monday, October 10, 2011 9:02 PM
    • Proposed as answer by 2ToyTrucks Friday, June 08, 2012 1:10 PM
    • Unproposed as answer by MSDN Student Sunday, November 04, 2012 5:53 PM
    Friday, July 15, 2011 9:51 PM
  • I have recently experienced this problem which all of a suddedn began happeing to me a few days ago. I have been looking at all of these websites about this problem and have concluded that MS has known about this for some time, that it occurs under a variety of circumstances, and occurs with different manufacturers graphics cards.  Yesterday I spent over an hour on the phone with HP and they were unable to fix the problem by downloading drivers and chipsets, resetting parameters on my PC, etc.  However I have done some troubleshooting of my own since then.  I have an HP dc5800 PC, I am using Win7 Enterprise 64bit.  My graphics card is the built in/integrated Intel card that came with the PC.  I use Internet Explorer 9.  My PC has been working fine for months with this configuration.  I am not a gamer so I don't use the software that gamers use or need a high end graphics card. This problem began for me a few days after the latest Windows update on 7/13/11.  When this problem occurs, it only happens using IE9, only when the window is in full screen mode, and only when I try and use the sliders on the right side to scroll thru a website.   If I shrink the window, the problem does not occur. As a test, I downloaded Firefox.  The problem does not occur with Firefox.  I then unistalled IE9 and reverted back to IE8.  The problem does not occur with IE8.  My own personal conclusion is that something in the most recent Windows update affected IE9, and as such began giving me the error of "display driver stopped responding and recovered".  Since HP downloaded the most recent driver and chipset for me, I don't believe that it has anything to do with the drivers (before HP downloaded the most recent driver, I tried reverting to a previous driver - no effect). I also don't think it has anything to do with reinstalling software or the OS, or the heat of the PC for that matter (it happens for me regardless of whether my PC has been running for a long time or has just booted up).  I don't know what is the ultimate cause of this glitch, but for me it has something to do with the recent Windows update to IE9.  My next move is to reinstall IE9 and see what happens.  Good luck with this everyone.
    Monday, July 18, 2011 2:49 PM
  • I'm having these problems, and when i format(reinstal OS) my computer, i can run my games in FULL HIGH mode.

    But over time(i think some updates on system), the problem returns, and when i format my computer again, i can play my games without problems, and over time the problem returns, a LOOP.

    I think an update of the system because it.

    Anyone have any tips on how to solve?

     

    thx

    Thursday, July 21, 2011 9:51 PM
  • This is correct for Gigabyte motherboards. I fixed my ATI driver issues by setting all Advanced Core features to AUTO (which effectively DISABLES C3/C6 states even with i7 processors! ; probably Gigabyte knew this).

     

    Friday, July 29, 2011 4:22 PM
  • This is not the answer for everybody who doesn't have this motherboard, so...
    Friday, July 29, 2011 6:50 PM
  • I recently purchased a XFX Ati Radeon 6450 HD and faced the same problem.... i tried all the possible solution on could find by googling like underclocking the GPU, playing with advance boot options, disabling aero... however none of them solved my problem...
    As a final try i went to ATI's official site to mail them regarding this issue where i found a page related to this problem. As per the page there are several reasons for this to happen like insufficient power from supply... improper driver installations etc... at the start of article they had mentioned about TDR issue faced in windows Vista and 7.
    You can read about TDR in detail here
    http://msdn.microsoft.com/en-us/windows/hardware/gg487368

    After reading the article all i did was
    1. open REGEDIT
    2. goto HKLM\System\CurrentControlSet\Control\GraphicsDrivers.
    3. Add following DWORD "TdrLevel"
    4. Set the value to "0"

    This disables TDR. I dont see a downside in doing this. SO far my system is working fine. I hope both windows and Ati come up with some solution which doesnot require playing with registry
    • Proposed as answer by avprabhu Friday, August 05, 2011 5:48 AM
    • Unproposed as answer by MSDN Student Friday, August 05, 2011 7:11 AM
    Friday, August 05, 2011 5:48 AM
  • I also had this problem. I was pretty sure it was a hardware timeout, because I'm doing calculations on my Tesla card with CUDA. If a calculation on your graphicscard takes longer than 2 seconds windows resets the card. You can correct this by adding this to your registry... worked for me! (after a reboot)

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\GraphicsDrivers\DCI]
    "Timeout"=dword:00000014
    "TdrDdiDelay"=dword:00000014
    "TdrDelay"=dword:00000014
    "TdrLevel"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\GraphicsDrivers]
    "TdrDdiDelay"=dword:00000014
    "TdrDelay"=dword:00000014
    "TdrLevel"=dword:00000000

    (more info: http://msdn.microsoft.com/en-us/windows/hardware/gg487368.aspx)

    ps. I read a lot of people who say 'buy a new card' is a good solution. I guess thats true if  the new card has more gpu's, and is able to do whatever you're doing within 2 seconds.




    Friday, August 26, 2011 9:45 AM
  • Riquemion, thank you for your contribution! Yours was the only solution that had worked for my problem. My display problem is now completely gone and I'm very happy with it!
    Saturday, August 27, 2011 10:23 PM
  • Hi. Please tell me exactly what i must do

    I didn't understand what you said.what are those numbers?? i have windows seven 64bit. 

    please help me to fix this problem. 

    Thursday, September 01, 2011 11:40 AM
  • I have tryed everything listed Above and i can get anything to work.I just bought the card Gigabyte Nvidia GTX 560 Ti and my motherboard is ASUS P7H55-M PRO.I'm running,

    Windows 7 Home 64-Bit OS,8 Gigs ram, Intell i5 Quad.I should'nt have to replace the card the ones writing the Driver programs need to get them right and Update them for all to download.the card works with most things but Not Battlefield 3 or even the battlefield bad componey2 and a goodly few other FPS's.This is totaly Bogous.


    For all those suffering the same fate dont listen to the above comments just call the Manufacturer and get tec support thats what I'm going to do and if that doesnt work Forget it!
    • Edited by Glenn357 Sunday, October 09, 2011 10:21 PM
    Sunday, October 09, 2011 10:20 PM
  • I give the award to Mysza-Ohio above:

    Read this tip somewhere a while ago. Finally today I tried that on my PC. The black screen flicker and the error “Display driver NVIDIA……” is gone.
    Here you go:
    - open NVIDIA Control Panel
    - under 3D Settings click on “-Adjust image setting with preview”
    - on the right side panel mark “Use my performance emphasizing:……..”
    - slide the slider from Quality to something between (to Balanced)

    My comments

    It looks like in an update/install of the driver the default is quality. When your CPU is running at a high rate of capacity the video driver does not get the instructions fast enough to maintain quality so it runs into problems and than recovers. I changed the setting balance and immediately my continuous display recovery warning disappeared. While I am writing this my CPU is working between 87%-100% because of some programs I am running. No problems and I was getting display slow downs and warnings like every thirty seconds.

    All graphic cards have "control panel" where you can change the performance setting on your card to balance or performance. You may have to do a little hunting in the control panel to find the setting.

    To get to your graphic card control panel right click on any empty part of your desktop and in the menu that pops up you should see a listing for graphic card control panel. Or you can go Windows control panel. You should see your "Graphic card" "control Panel" as one of the listed items.

    There is also the chance your graphic card is bad, overheating, or your computer is under powered, but I think the above will solve most peoples problems. I think the above registry edits could solve the problems as you are changing the computer instruction timing to the graphic card, but changing the performance setting is easier and safer. Chances are going to performance or balance over quality you will not see the difference.

    It has taken me a while to write this and still no display problems Thanks Mysza-Ohio


    • Edited by PainterArt Monday, October 10, 2011 6:16 AM
    • Marked as answer by MSDN Student Monday, October 10, 2011 7:51 AM
    • Unmarked as answer by MSDN Student Monday, October 10, 2011 9:01 PM
    Monday, October 10, 2011 6:11 AM
  • I am marking the Mysza-Ohio's response as an answer.

     

    I personally think that Windows 7 should not blue screen because wants "Quality" setting.

     

    However if this can stop people from buying new graphics card and overhauling their entire computer then I guess it may be an OK compramise to chose a "between" quality/performance setting.


    MSDNStudent Knows not much!
    Monday, October 10, 2011 7:53 AM
  • Well, I am not sold on my above solution. I woke up this morning my processor were still working away as I (sort of) expected, but I started getting display errors and problems. Not as bad as I was earlier so adjusting to performance or balance helps a little, but doesn't solve the problem. One thing I should have noted in my prior post was that I had first tried and left change the TdrDelay to 8, but it didn't solve the problem.

    Back to the drawing board. I turned off the programs that were using my processing power, rebooted and my graphic card is not hanging up or am I getting error message. What I think is happening (at least for me) is that at times the CPU is bogging down and not giving instructions fast enough or in fits to the graphic card. I am wondering right now about indexing, memory management, or memory leak, but it really seems like the CPU is bogging down on something. Turning the graphic card to performance helps the graphic card deal better with the sporadic instructions coming from the CPU or changing the TdrDelay to 8 just delays Windows popping up the error message giving more time for the instructions to the graphic card. This may take some time to figure out but turning off indexing is probably my next move. My files stored has grown so indexing may be bogging down the system especially when I am performing backups and the computer thinks it has to index my backup. People growing list of files stored on their computer and indexing may explain why the error message just seems to start to happen one day or (blame the SATA driver in one of the messages above).



    • Edited by PainterArt Monday, October 10, 2011 7:01 PM
    Monday, October 10, 2011 6:48 PM
  • Ok I Replaced my Power supplie and Now the computer restarts when i go to play a game i got a 850W lol this is not going to get resolved any one have any sugstions?My specs and all is above.

     

    Tuesday, October 11, 2011 1:42 AM
  • It has been my experiance that Nvidia drivers updated by Windows often have this issue. Remove the driver and reinstall the most up-to-date version from the Nvidia (Manufacturer) website.

    Nvidia drivers work best if manually installed. IOnce you update your Nividia drive to the newer version, WIndows Update will still show a 'optional' update to install a different video driver. I've run into this issue with several video drivers. Simply installing the updated version manually seems to correct the issue.

    Intel i7-960 quad-core 3.2ghz, PNY XLR8 Nvidia 250 GTS 1GB, 12GB, Windows 7 Ultimate x64

    Intel E8400 dual-core 2.8ghz, PNY XLR8 Nvidia 9800 GT 1GB, 8GB, Windows 7 Pro x64

    I ran into this issue on both systems.


    MCTS, MCP, A+ Microsoft Partner
    • Edited by lesgholson Tuesday, October 11, 2011 3:18 AM
    • Proposed as answer by lesgholson Sunday, November 20, 2011 4:56 PM
    • Unproposed as answer by MSDN Student Sunday, March 04, 2012 6:17 PM
    Tuesday, October 11, 2011 3:17 AM
  • I can confirm that downloading drivers from Nvidia site DOES NOT SOLVE THIS PROBLEM.

    Over the period of years i have faced this problem I have download the many versions from nvidia site many times and it does not solve the problem.

     


    MSDNStudent Knows not much!
    Tuesday, October 11, 2011 6:03 AM
  • So far, the solution about selecting your video card, instead of auto-detect, has worked. But this is so far. Almost every time I wake up, and open my laptop (which was simply idling, not sleeping etc.), it does it, but it didn't do it 2x in a row now. I forget the exact fix, but somewhere in the Nvidia control panel, it lets you choose what you want to use, and it's on auto-detect, but you can choose your video card from the drop down. This guy said that the computer is getting hung up detecting what to use, and that it fixed it for him. He got 3 thumbs up too.

    Wednesday, October 12, 2011 2:23 AM
  • The display error message can be caused by many things so what maybe the solution for one person may not be for another person.

    I would first check and make sure your graphic card is properly seated, your plugs are seated, and your cables are good (Look especially around where the cable meets the plug.). To make sure your graphic card is properly seated it may require taking it out and placing it back in. Plug /cable weight can pull a graphic card slightly out of it slot. Laptops checking connections and cables is a little harder so you may want to follow other suggestions before opening your laptop.

    Go to Control Panel at the top "view by: category" change to large or small icon. Doesn't matter as changing gives you a better breakdown of what is in the control panel than the annoying category.

    Go to Performance Information and Tools  From here you can do a number of things.

    Go to Advance Tools in the right menu.

    Choose View Performance details in Event Log (Win XP and Vista have Event Logs also but they may be else where in the control panel)

    You will get something like this:

    Highlight one of the events/ warning in the top mid panel and it will tell  some information below.

    For me the CPU is being over-utilized causing a decrease in frame rate. Something I already knew because I was watching CPU and memory usage while getting the error message. You can do that with the Task Manager - Control Alt Delete to bring up the task manager (select at the bottom of the menu) Also on the Advance Tool Menu is a Task Manager  In the Task Manger bottom line shows CPU usage and memory usage. Also in the tab performance.

     

    So what to do if your system CPU is being stretched to the limit and CPU instructions to your video card are slowed:

    close programs running to what you really need at the time.

    stop unnecessary window services like indexing. Back in the Control Panel or Performance Information and Tools select indexing. You can choose the files you want you computer to index. There are probably many file and folders marked that you do not need to index. If you never use the search in Windows Explorer you can turn this off.

    In the advance tool menu choose

    "Adjust the appearance and performance of Windows"

    Adjusting the visual effects does not seem to do much for me. Go to Advance tab.

    Choose Background Services. This helps may end your error messages as CPU instructions to your graphic card is a background service. Your programs will run slower if you CPU is in high use. You can always change it back for Programs when the CPU is less used.

    In virtual memory click on change. Make sure "Automatically manage page filing for all drives" is checked. This is best if you are experiencing problems.

    You can increase your computer's RAM. It may help.

    You can get a faster CPU/Computer as what you have now isn't keeping up with your usage.

    The event viewer may tell you other information and point to a different the problem than my CPU over-utilized problem. You can click on Event Log Online Help at the bottom of the Event Viewer middle page and hopefully get some solutions.

    As stated in other post on this thread make sure you have enough system power, your graphic driver is up to date (though new graphic drivers can be buggy just roll back), make sure your graphic card is not over heating and graphic cards can go bad.

     

    • Edited by PainterArt Wednesday, October 12, 2011 6:21 PM
    Wednesday, October 12, 2011 12:26 PM
  • After many weeks of Googling, going through 100 threads, trying many of the solutions (some of which being ridiculous like reformatting, replacing hardware, etc.), I found ONE POST that suggested what I can now confirm fixes this problem. Not "it hasn't happened yet, keeping my fingers crossed", but actually fixed.

    THE SOLUTION:

    Nvidia Control Panel -> 3D Settings -> Set PhysX configuration -> Select a Physx processor -> choose your graphics card instead of leaving it on auto-select.
    Sunday, October 30, 2011 8:34 PM
  • After many weeks of Googling, going through 100 threads, trying many of the solutions (some of which being ridiculous like reformatting, replacing hardware, etc.), I found ONE POST that suggested what I can now confirm fixes this problem. Not "it hasn't happened yet, keeping my fingers crossed", but actually fixed.

    THE SOLUTION:

    Nvidia Control Panel -> 3D Settings -> Set PhysX configuration -> Select a Physx processor -> choose your graphics card instead of leaving it on auto-select.

    Yesterday my computer started to have the same problems but only when a game is started ( LeagueOfLegends and Lineage). I tried to perform this procedure but the problem continues.

    I need help. Thank you.

    Monday, October 31, 2011 11:59 AM
  • I was plagued by system crash to BSOD every time I ran BF3. Nvidia’s core driver nvlddmkm.sys was listed as the culprit. Since my NVidia card was not one of the newer families I figured I would have to purchase a new graphics board to play BF3. However, someone mentioned that they were able to cure the problem by lowering graphics board core, shader and memory clock frequencies using MSI Afterburner.

    Using MSI Afterburner I was able to do some tweaking of my NVidia GTX 285 with some surprising results. The cause for system crash to BSOD for my system is probably hardware related. Apparently my GTX 285’s fan control process does not operate correctly in relation to the GPU’s temperature causing the board to overheat and shut down which causes the system crash.  First I made some slight adjustments a lowering of Clock, Shader, and Memory Clock settings and set up a User Defined software fan control, which is part of Afterburner’s functions.  I was able to play BF3 for seven hours without failure.

    I then reset the Core, Shader, and Memory clocks back to their default values but left the MSI Afterburner User Defined Fan Speed on. The board did not crash everything worked well. So, the change to the GTX 285’s operating environment that stopped the crashes was greater fan speed as the GPU’s temperature increased causing sufficient cooling to keep the board functioning.

    I then turned MSI Afterburner off and started the game up and shortly thereafter game failure and BSOD with the GTX 285’s driver listed as the failing entity once again. The reduction of Core, Shader, and Memory Clocks did not stop the board’s failure fan speed did (cooling). This GTX 285 ran at its maximum settings as soon as the game started indicating that BF3 is pushing GTX 285 to its maximum. So overheating is the cause of my crashes while playing BF3.
    With proper cooling (fan speed) the quality of the display has been excellent and I have not noticed any degradation to game play. It has all been smooth and fun.

    My system:
    MS WIN7 Ultimate SP1 64-bit
    ASUS P6X58D-E motherboard
    Intel® Core™ i7 CPU 950 @ 3.07GHz running at 3.1 GHz
    9 GB RAM Kingston Hyper PC3-16000 CL9
    NVidia GeForce GTX 285 with 1024 GB RAM Driver: 285.62 Bios: 62.00.69.00.12
    1 GB WD HDD
    Molotok

    Thursday, November 03, 2011 3:02 AM
  • Not all graphics cards handle over-clocking very well. You'll need to find a balance in your settings. And regardless of your card make/model, you always want an updated driver.

    If there is a specific app or game you are trying to use, your grpahic settings need to be customized through that app. The global settings for the card aren't optimized for specific apps.


    MCTS, MCP, A+ Microsoft Partner
    Sunday, November 20, 2011 4:55 PM
  • Just joined up to say that I believe I've fixed my particular instance of this issue.

    OS - Win 7 64 bit
    CPU - Intel Core i5 2400 3.10GHz
    VGA - Gigabyte GTX560Ti (GV-N560OC-1GI)
    MBOARD - Gigabyte GA-Z68M-D2H motherboard
    RAM - 8GB Kingston HyperX DDR3-1600CL9 RAM (2x4GB)

    I had this PC built for me about 2 months ago, and had a few old games like Crysis, Far Cry which had the error occuring on. I didn't have time to troubleshoot my old games, but only this last week have I been trying to play Skyrim on it. I was getting the driver error, and tried a few things to remedy the issue. I tried the various published tweaks, none of the ones I tried worked:

    - Lengthening the TDR timeout in the registry
    - Turning off TDR. (Turning it off just meant that the PC locked up hard instead of the app crashing to desktop)
    - Changing the Phys X rendering in the NVIDIA control panel from Auto to specifying the GPU by name
    - Changing the slider position for 3D settings in the NVIDIA control panel midway between quality & performance
    - Uninstalled the 285.xx drivers, and went to 275.xx. (That helped a bit, the errors weren't quite as frequent, but they still happened a lot.)
    - changed the global setting in the NVIDA control panel for the power management, from auto to 'performance' (sorry, not in front of the PC at the moment so I don't recall the exact name of the value changed)

    I then downloaded the Gigabyte overclocking utility for the board, "Easy Boost" (http://www.gigabyte.com/products/product-page.aspx?pid=3707#utility). I used the utility to drop the Core, Shader & Memory clocks by about 10% each. Skyrim has been fine for the last 8 or so hours of play.

    It peeves me that I have to underclock the card to get it working correctly, but at least it's working.
    Hopefully this helps other Gigabyte NVIDIA card users who are having this issue.

    Chris
    Monday, November 21, 2011 1:31 AM
  • Hi guys as someone that has experiencing the same problems I have been reading and trying solutions on this and many, many other threads and have identified the core problems(s) and their solutions.

     

    Firstly let me assure you that the problems are (90% of the time) most certainly, and sadly, hardware related. (READ THE FOLLOWING CAREFULLY)

     

    The battle between money, ATI and Nvidia unfortunately has gotten the better of Nvidia for a season it seems, Constant pressure from Nvidia's marketing department for new models has put them into a situation where they have put old GPU's (graphic processing units) on the market as new models with a different name in order to keep selling, for example the Gforce GTS 250 IS ACTUALLY the old 9800GTX+ if you dont believe me have a look for yourself here;

    http://www.gpureview.com/show_cards.php?card1=571&card2=606

     

    Now there's no getting away from it, the 9800GTX+ is a FANTASTIC card (especially in its day) and even when the GTS 250 came out, it ate up just about anything you could throw at it and still does (even for a mid range card in the "ion" series) but the "+" at the end of the 9800GTX+ effectively stands for "we have overclocked your 8800 GPU for you and for good measure we'll stick on a big heatsync" (and yes I meant 8800)

     

    So for arguments sake lets suggest that all Nvidia cards within the "25x Gxx" and above follow the same pattern ie (the previous GPU's are overclocked at the factory with a overly large heatsync fitted "in case" for your enjoyment)

     

    If you have ever overclocked your video card you SHOULD know that this is at the detriment of it's lifespan (this is why your stock standard 250, 260, 285, 450, 460 etc dont seem to last as long as card of yesteryear as -for this argument- they come standard overlocked (underclocking will most likely solve 90% of any ones issues in all these threads but that's gross its like selling someone a Toyota and saying "now don't put the accelerator all the way down or it'll break")

     

    RIGHT, THIS SAID ...

     

    So what can cause awesome gaming experience to be so rudely interrupted by ;

     

    "Display driver windows kernal mode stopped responding has recovered" (in Windows 7, in XP it just freezes or BSOD or reboots -these are all classic symptoms of overheating or severe hardware malfunction)

     

    Let me explain before I ... erm ... explain what I have tried to try and solve the problem.

     

    I immediately suspected my video card (as it had been running fine for more than a year) after changing it with an identical card and the problem persisted I;

     

    a) Tried all known drivers for my video card (no difference)

    1. Changed my ram (no difference)

    2. Changed my motherboard TWICE (no difference) -more on this later-

    3. Upgraded Processor (no difference)

    3. Upgraded to a 750W PSU (no difference)

    4. New Hard Drive (no difference)

    5. Tried multiple operating systems; fresh load of XP Pro, Windows 7 Home and student, Pro and Utimate (no difference)

     

    At my wits end, I almost gave up on gaming as, at this point, after all the money I had spent I had no money to buy a new video card (3rd one) which I was sure was the problem.

     

    HERE'S WHERE IT GETS INTERESTING.

     

    3 months later haven't played a game in a while and a mate comes round with a game. He wants to play but I warn him it wont run for 5 minutes but we load it anyway and wow it runs fine forever as long as I want. Perplexed I try other games that were crashing and they run fine too! And for about 3 months I have no issues at all! Wtf! So I forget about it and don My computer as a "self healer". 

     

    3 Months later and the problems come back ... racking my brain what has changed ... THE WEATHER its summer.

     

    I live in AFRICA and we dont have facy central heating and such ... it get damn cold here in winter and the video card likes it and runs fine. Hot summers day I get 5 minutes and it crashes.

     

    ITS ALL ABOUT THE HEAT (and possibly the motherboard)

     

    In the day I can play for around 5 minutes ... at night (temp drops a lot in africa) 3 hours no problem how do I know this because ... of solution no. 1

     

    Solution 1.

    This one should sort out some of you permanently, I did this and it sorted me out for months ( and now i do it routinely )

    BEFORE YOU DO ANYTHING!!!!

    Do these steps in this order.

    1. Find out what the maximum temperature your card should run at (before it should shut itself down).

    2. Download "FurMark" (google it)

    3. Play a game that makes your video card crash.

    Right after crash

    4. Run furmark ... Select : Stability test, tick Xtreme burning mode, tick Log Gpu temprature set resolution to MAX, Set MSAA to MAX click GO!

    Watch the test run for at least 15 minutes (or till crash)

    take note of the temperature graph

    - note the angle at which the temperature rises

    the temperature shouldn't get to the maximum that your card allows but if it does be patient and continue (10 minutes)

    If it rises 2 degrees (celcius) above the maximum tempreture you card should allow, press escape and now you know your heatsync is not doing the job it should and there's your problem. (but it shouldn't get there anyway)

    next

     - get a screwdirver

    - open your computer

    YOU CANNOT SEE IF THERE IS DUST IN YOUR HEATSYNCS TILL YOU TAKE THEM OUT SO TAKE THEM OUT!!!!

    - unscrew and take out your video card (and processor heat sync if need be check it for dust too) and CLEAN THE HEATSYNCS!!!! best way is to take it down to the local petrol station and use a tyre pump (its free and effective) MAKE SURE TO BLOW ALL THE WATER OUT BEFORE YOU BLOW ON YOUR HARDWARE!! get the residue dust off with a tooth brush ... THIS IS SO IMPORTANT the fan doesn't work if the heatsync is clogged up with dust it keeps trying to blow harder and harder but the dust deflects all of the air away from the GPU so it shuts down whatever is making it work so hard ie the game.

    - take it home an refit it

    - play the game for roughly the same amount of time.

    - run furmark with the same settings

    - note the angle of the tempreture graph. If the graph is flatter then you know you've done a good thing and should be good to go but let it run (15 minutes or crash) and make sure its not overheating.

     

    Ok so try these guys I have more suggestions but its late, get back to me on this thread please let me know it it works but its like 3am and I have to sleep if this doesn't work for you I will post the next suggestion let me know.

     

     

     

     

     

     

     

     

    Wednesday, November 23, 2011 1:31 AM
  • I have a Gateway NV7901u
    Intel i5 430 @2.27 GHz Turbo Boost to 2.53GHz
    ATI Radeon HD 5650 with 1GB of dedicated memory
    8GB RAM
    2 500GB HDD's System HDD is 7200rpm Secondary is 5400(if it matters)
    Running Windows 7 64-bit

    Prior to this laptop, I have a Gateway NV55C03u
    Intel Pentium p6100 @2.0 GHz
    Intel HD Graphics with GMA Accelerator
    8GB RAM (Now 4GB)
    500GB @7200rpm (Now 5400rpm)
    Running Windows 7 64-bit

    I still get this error, not to mention the freezing when I am watching a video(very common) or playing music(extremely rare) I think it has something to do with my RAM, but I can't replicate the instance when it happens because it's so random. I still have the Gateway NV55C, and I have played on it since I switched out my components to my higher-end laptop.

    I haven't had any freezing issues with it, though. When I upgraded to NV7901u, I just took out my old HD and placed it into my newer laptop, and let windows download the missing drivers it needed(there was no need to reinstall). I took out the 4GB RAM that was in the NV7901u as well and replaced with the 8GB RAM that I purchased for my NV55C03u(Both run on the DDR3 PC8500 1066mhz 240-pin). Still getting the random freezing in flash and other media playing, and the Video Driver Recovery error.

    Any ideas?
    • Edited by adsheets Wednesday, November 23, 2011 2:12 AM
    Wednesday, November 23, 2011 2:06 AM
  • I have finally stabilized my system and have not gotten the "Display driver stopped responding and has recovered" in a week plus my graphics are running faster than ever. I am not a gamer and am running GT240 graphic card with liquid cooling so heat was never an issue.

    Since the error message says "display driver", I thought I would try to reload it. I have reinstalled the display driver many times in the past. I went to the NVidia website to make sure I had the latest driver. I used the NVidia automatically find drivers button on there download page. Interestingly the results said that I didn't have the latest driver 285.62 but had 197.13. I was surprised because in Control Panel >Program and Features it said


     
    was installed. I went to Device Manger> Display Adapter>GT240> Properties> Diver Tab and it said 18.17.11.9713. Notice how the last five digits are the old display drive number above. When Nvidia reference a display driver they drop the first five numbers and use only the last five number for identification for the downloads plus they move the period. So to have the correct current of this writing display diver number should be 18.17.12.8562, which is the full display driver number.

    I had the wrong display driver windows was using even though programs and features said I had the current graphic driver installed 285.62.

    I decided to take care of the problem in Safe Mode though having gone through this process I think you can do it in regular Win. I unistalled the driver in Device Manger> Display Adapter> GT240>Properties> Diver Tab and unistalled Nvidia Graphics Driver 285.62 in Program and Features. Restart back into Safe Mode and went back to Device Manger> Display Adapter>  saw my card GT240 and went to  look at Properties> Diver Tab and was shocked to see driver 18.17.12.7060 installed. When I restarted Windows, Windows did not do a found new device install and the now display driver was neither of the previous two.  I think what happened. and this is only a guess, is that I had been using Slimware driver installer (there are other similar driver updater programs out there) and it was installing my graphic drivers on top of one another and then saying my current driver was up to date because Program and Features said it was installed. One thing I have learned is you want to make sure all graphic driver are uninstalled before installing the current driver and not rely on a driver updater program.

    I unistalled driver 18.17.12.7060 in the property box and restarted back into safe mode again. I went to Device Manager and this time there was no Display Adapter listing and my graphic card was listed in Other without identification of it being a GT240 and a yellow triangle with an explanation point. I clicked on Properties and it showed device was not working properly and no driver was listed under the Driver tab. Checked Ptogram and Features and no display driver was listed there. I installed NVidia Graphic Driver 285.62 and then restarted my computer back into Safe Mode.
    Looked at the Device Manger> Display Adapter>GT240> Properties> Diver Tab and 18.17.12.8562 was there and in Program and Features showed Nvidia Graphics Driver 285.62 installed. I haven't had any problems since. I hope that all of you are having the same problem so that this can be an easy fix.

    • Proposed as answer by PainterArt Monday, December 12, 2011 6:43 AM
    • Unproposed as answer by MSDN Student Friday, January 13, 2012 7:42 PM
    Monday, December 12, 2011 6:43 AM
  • Hi,

     

    I wrote a post about this error and how to troubleshoot it if it crashes the system,

    http://mikemstech.blogspot.com/2011/12/troubleshooting-0x116-videotdrerror.html


    -- Mike Burr
    Technology
    Wednesday, December 14, 2011 4:14 PM
  • I spent days trying to fix this problem and was just about to replace my video card when I went to the Microsoft Fix It Center and ran a test. It found conflicting codecs (ffdshow) and deleted them. It worked perfectly. cbrolaw
    Thursday, January 12, 2012 6:59 PM
  • I had the same experience after updating to IE9 in 2011. I put IE8 back in and the problem disappeared. Last week (Feb 2012) IE9 was reinstalled during automatic updates. Now the problem is back - and coincidentally appeared right after I went to full screen mode and tried to use the right hand side slider. Time to put IE8 back in.
    Saturday, March 03, 2012 2:02 PM
  • I too have had this same problem for awhile, but I know something that definitely works, and its a permanent fix....download any program that allows you to change your GPUs core clock, memory clock, and shader clock.  Bring these values down by about 10%, and you can also turn the fan speed of your GPU up if you think it is overheating, but that should not be the issue...this will fix all your problems for good.

    i7, EVGA GTX560, gigabyte MB

    • Proposed as answer by tgkchroN Sunday, March 18, 2012 4:36 AM
    • Unproposed as answer by MSDN Student Sunday, March 18, 2012 6:18 AM
    Sunday, March 18, 2012 4:32 AM
  • but then again doesn't this show that the os is defective!! why should i be required to bring down the values of my graphics card???

    MSDNStudent Knows not much!

    Sunday, March 18, 2012 6:20 AM
  • We've been dealing with this for over a year but it got worse after the latest windows update. It doesn't seem to be a problem with Safari, though, so we've switched browsers.


    WoodsieOwl

    Tuesday, October 30, 2012 4:11 PM
  • I've tried a bunch of things on here to fix the problem in the last couple a months after upgrading my CPU with no luck. I changed my CMOS battery on the motherboard today and the problem disappeared. So try changing the battery and maybe update the bios. 
    Sunday, November 04, 2012 2:10 AM
  • I'm facing this problem right now, and just wanna say that my friend downloaded K-Lite Codec on my computer, and since then I'm facing the problem of crashing the system (sorry, I'm not really into computers, but when I saw this message, I realized that this might be the problem, so I uninstalled K-Lite, now we'll see if it's going to be alright)
    Saturday, January 05, 2013 2:41 PM
  • I tried all of the proposed solutions above, but nothing works. Now, i did something earlier today that completely solved the problem. I run my games on ultra graphics settings again today without this error ever showing up. CLEAN UP YOUR CPU especially your videocard with a brush and a blower and all this goes away. lol
    Wednesday, March 20, 2013 9:55 AM
  • I too was getting this problem and no idea why, I have been using MS windows 7 for about a year and not updated any hardware. I did format my computer about 3 months ago but it's always been fine before that. I am not a gamer at all and all I do is check emails and social networking now and again and just play music installed on my hard drive.

    The problem was this was happening continuously for me as soon as I sign in to windows and it would happen over and over to the point where I couldnt even open the start menu, control panel etc and the monitor would have all lines across the screen.

    It did however work perfectly fine when I was in safe mode which I couldn't understand why, I rolled back the drivers for my graphics card and uninstalled any recent updates. I even tried restarting windows in minimal mode but it still happened.
    I opened up the computer and disconnected the dvdroms, sound card, anything uneccessary but the problem persisted.

    After trying all options I could think of I decided to format the drive.
    I booted from the CD, but the installation stopped at a certain point (i forget which part now), I tried a second time, and stopped at the same point.

    Frustrated I decided to restore defaults in the bios, and now when I try booting I get an error message saying BOOTMGR is missing.

    I have never come across anything like this, and the problem just seemed to go from bad to worse.
    I did wonder if the problem might be a bad hard drive, but no one seems to mention trying that?
    I haven't had chance to try a new one yet but I'm wondering if anyone might shed some light on what could have been my issue and how I could rectify the problem.

    Sunday, March 24, 2013 2:42 PM
  • right i had this ,im not a tech bloke or I.T. person ive just been about computers for a while dabbling.I recently got the same message as everybody, i tried all sorts of stuff checking loads of websites and solutions from reinstalling video drivers to going into DOS and regedit, nothing worked it was driving me daft, i was working my way through my add remove programs cos i needed some space,when i came across silverlight from microsoft,so i thought i delete that ,seen ive never used it,but the add remove program wouldnt let me delete it ,the uninstall bit at the top was missing but it had a micrisoft visual C++ 2010 redistributable added to it which i couldnt delete either,so i search on my computer for it and found,the reason i couldnt delete it was because it wasnt installed ,so i installed it and everything seems great now no blanking out out or pausing.So maybe i think it has something to do with the microsoft visual C++ redistributable. Hope this works i no a pain it is and was ready to re format :( 
    Friday, March 29, 2013 7:12 PM