none
Cannot print to DYMO LabelWriter 400 (Win 7 RC 64-bit)

    Question

  • After installing Vista 64 bit drivers from Dymo, the printer can be installed and is recognized by the system. However, when I try to print I always get and error message : «Printing error»
    Saturday, May 16, 2009 8:22 PM

Answers

All replies

  • Is there more or does it just say printing error?
    Friday, June 05, 2009 7:29 PM
  • Is there more or does it just say printing error?
    I'm having this issue as well.. with RTM x64 windows 7.. mine is with the dymo twin turbo..

    Sometimes if you pull the plug it will then print.. but then it stalls again..

    I'm running the latest dymo software version 8.x as well..

    This is frustrating.


    Monday, November 23, 2009 7:47 PM
  • Please try the following, as it resoved my "printing error" issues related to my Dymo LabelWriter 400 Turbo in Windows 7 (32-bit):

    1. Install your Dymo LabelWriter with the appropriate drivers from the manufacturer

    2. Navigate to your Devices and Printers (Start -> Devices and Printers)

    3. Right-Click on your Dymo and choose "Printer properties"

    4. Navigate to the "Ports" tab

    5. Locate the option for "Enable bidirectional support"; uncheck this option

    6. Click "Apply" / "OK"

    *Note: in all likelihood, this will hinder the Dymo printer's ability to send status messages back to your computer. However, in my case, this has been unnecessary, and a working LabelWriter has been of much greater value.
    • Proposed as answer by Charfactor2000 Sunday, September 23, 2012 8:00 PM
    Friday, December 04, 2009 1:38 PM
  • Please try the following, as it resoved my "printing error" issues related to my Dymo LabelWriter 400 Turbo in Windows 7 (32-bit):

    1. Install your Dymo LabelWriter with the appropriate drivers from the manufacturer

    2. Navigate to your Devices and Printers (Start -> Devices and Printers)

    3. Right-Click on your Dymo and choose "Printer properties"

    4. Navigate to the "Ports" tab

    5. Locate the option for "Enable bidirectional support"; uncheck this option

    6. Click "Apply" / "OK"

    *Note: in all likelihood, this will hinder the Dymo printer's ability to send status messages back to your computer. However, in my case, this has been unnecessary, and a working LabelWriter has been of much greater value.
    Surprisingly, this actually worked!
    • Proposed as answer by Hybridxero Tuesday, August 12, 2014 3:52 PM
    Tuesday, February 16, 2010 8:43 AM
  •  

    This worked for me as well. However, after applying the changes, it was still printing across two labels and then wasting a few more blanks. So I unplugged and then re-plugged the printer in to "reboot" it, and now it's behaving properly. Thanks for the help!

    Wednesday, June 02, 2010 6:31 PM
  • 6th July 2012, after so many re-installs, driver updates and heartache this worked for me. Thank you Nathan. You are a legend.
    Friday, July 06, 2012 12:19 AM
  • Please try the following, as it resoved my "printing error" issues related to my Dymo LabelWriter 400 Turbo in Windows 7 (32-bit):

    1. Install your Dymo LabelWriter with the appropriate drivers from the manufacturer

    2. Navigate to your Devices and Printers (Start -> Devices and Printers)

    3. Right-Click on your Dymo and choose "Printer properties"

    4. Navigate to the "Ports" tab

    5. Locate the option for "Enable bidirectional support"; uncheck this option

    6. Click "Apply" / "OK"

    *Note: in all likelihood, this will hinder the Dymo printer's ability to send status messages back to your computer. However, in my case, this has been unnecessary, and a working LabelWriter has been of much greater value.
    I've stayed up until 1 in the morning to try and figure out why my labelwriter duo would not print tape labels and I clicked this one box as you suggested and it worked!  Bless you!
    Sunday, September 23, 2012 8:01 PM
  • thanks a lot!
    Thursday, April 04, 2013 9:33 AM
  • Worked like a charm. Thanks!

    Tuesday, August 12, 2014 3:53 PM