none
IIS 6 Metabase and IIS 6 configuration compatibility install

    Question

  • I am trying to install IIS 6 Metabase and IIS 6 configuration compatibility to my Windows 7 ultimate machine. the install fails, and the following log entry is created

    Update IIS-Metabase of package IIS-WebServer-Package failed to be turned on. Status: 0x80070bc9.

    Monday, May 03, 2010 4:08 PM

Answers

All replies

  • Hi,

     

    Regarding the issue to be more of IIS 6.0, I kindly recommend you to post in Microsoft Official IIS Forums for a better assistance. Thanks for your understanding and cooperation.

     

    Best Regards

    Dale

    Tuesday, May 04, 2010 6:32 AM
    Moderator
  • Install the IIS 6.0 Management Compatibility Components in Windows Server 2008 R2 or in Windows Server by using the Server Manager tool

    1. Click Start, click Administrative Tools, and then click Server Manager.

    2. In the navigation pane, expand Roles, right-click Web Server (IIS), and then click Add Role Services.

    3. In the Select Role Services pane, scroll down to IIS 6 Management Compatibility.

    4. Click to select the IIS 6 Metabase Compatibility and IIS 6 Management Console check boxes.

    5. In the Select Role Services pane, click Next, and then click Install at the Confirm Installations Selectionspane.

    6. Click Close to exit the Add Role Services wizard.

    Install the IIS 6.0 Management Compatibility Components in Windows 7 or in Windows Vista from Control Panel
    1. Click Start, click Control Panel, click Programs and Features, and then click Turn Windows features on or off.

    2. Open Internet Information Services.

    3. Open Web Management Tools.

    4. Open IIS 6.0 Management Compatibility.

    5. Select the check boxes for IIS 6 Metabase and IIS 6 configuration compatibility and IIS 6 Management Console.

    6. Click OK.

      source: http://technet.microsoft.com/en-us/library/bb397374(EXCHG.80).aspx

     

    • Proposed as answer by cwcorbin Friday, May 04, 2012 3:05 PM
    • Unproposed as answer by cwcorbin Friday, May 04, 2012 3:06 PM
    Friday, May 20, 2011 6:27 PM
  • That does not help

    Monday, April 16, 2012 7:08 PM
  • Question is for WINDOWS 7

    NOT SERVER 2008!!!

    Monday, April 16, 2012 7:09 PM
  • vraavi,

    Thanks for your post.  I found it via Google, adn it fixed the issue I was having.  Thanks!

    Corbo

    Friday, May 04, 2012 3:07 PM