none
How to check-in a file to Sharepoint via a mapped webdav drive

    Question

  • Hi all,

    So I have successfully mounted a sharepoint doc lib as a drive with a  net use command... something like:

      net use S: http://mysharepointsite.com/path/to/shared%20docs /user:dom\username

    this is great for accessing stuff from the share that other people do; but whenever I create a file in there it goes into sharepointas checked out to me and no-one else can see it. What do I need to do to the file once I have created/updated it to make it check-in?

    Been trying this on a number of OS's (Win7, 2003, 2008R2); Had to enable the desktop experience feature to get the mount on 2008R2 and never got it working on 2003 but even on win7 I have this issue with the check-in.

    Ideas?

    P.S. the end goal for me is to synch output from a number of scripts to sharepoint by using robocopy with the /mot flag to copy them to this sharepoint mount. So next problem might be checkout for update... but I'll setle for a check-in solution for now :)

    Wednesday, March 06, 2013 2:00 PM

All replies

  • Hi,

    Your problem is related to another product. I think the best place for this question should be the following forums.

    http://social.technet.microsoft.com/Forums/en-US/category/sharepoint 

    If you have any feedback on our support, please clickhere


    Juke Chou
    TechNet Community Support

    Thursday, March 07, 2013 10:24 AM
    Moderator
  • Hi Juke, I'll raise it there; but it isn't really a sharepoint issue. It's a Webdav mount issue. I am not using the sharepoint API I am using a windows web folder mount to a webdav drive. They may be able to help but this is an OS feature not a Sharepoint feature.

    Friday, March 08, 2013 12:09 PM