none
Vista does not see my SATA RAID drives (mirror) when installing

    Question

  • Vista does not see my SATA RAID drives (2 x 300 GB, mirrored) when installing. When I install the RAID driver on CD, the installation can't locate the driver or anything on CD.

    The BIOS sees everything it is supposed to see hard drives (as SATA) and two DVD drives (dvd-rom & dvd - rw)
    Friday, June 30, 2006 9:25 PM

Answers



  • What you'll need to do is make a copy of the SATA Drivers and put them in the Root of a Floppy so that the Vista Install can grab the necessary drivers.

    Thursday, July 06, 2006 4:25 PM
  • Thanks!! I will try this.

    After I try your suggestion out, I am going to get some additional SATA drives (2 more) and get the removable trays so these hard drives can be swapped out with different flavors of Vista installations (one hardware RAID, one not) and other O/S's.

    Thank you for your help.

    Friday, July 07, 2006 12:09 AM

All replies



  • What you'll need to do is make a copy of the SATA Drivers and put them in the Root of a Floppy so that the Vista Install can grab the necessary drivers.

    Thursday, July 06, 2006 4:25 PM
  • Thanks!! I will try this.

    After I try your suggestion out, I am going to get some additional SATA drives (2 more) and get the removable trays so these hard drives can be swapped out with different flavors of Vista installations (one hardware RAID, one not) and other O/S's.

    Thank you for your help.

    Friday, July 07, 2006 12:09 AM
  • After trying to (unsucessfully) delete the few files left on my hard drives, I deleted the array completely and later reinstalled it.
    Wednesday, May 16, 2007 3:12 PM