none
Mouse and Keyboard freeze

    Question

  •  

    For the past couple of days, my mouse and my keyboard would stop responding after a while of using (ranging anywhere from a couple minutes to a few hours). My computer itself does not freeze, because I can still see things happening on the screen, such as a cursor blinking or images/videos moving. Just that I cannot move my cursor, click, or press any keys. My mouse and keyboard have lights in them, so I know they did not lose a connection. The only change that I've made recently is changing my firewall from ZoneAlarm to Windows Live OneCare.
    Friday, December 28, 2007 7:03 AM

Answers

  • Hi,

     

    We would need a little more elaborate explanation in order to help you in this case.

    Can you please clarify the following?

     

    1. By configuring, do you mean customizing using Logitech iTouch? What is the kind of failure you are noticing? does the software not launch correctly? Is there a difference in its functionality?

    2. Is the transreciever installing correctly and allowing the KB-mouse to be used? I believe this model of the combo has auto configuration for the devices.

    3. Are you using SetPoint or Logitech Control Center? If so, what version of them?

     

    Looking forward to a response.

     

    Thanks

    Shashank

    Saturday, December 29, 2007 7:10 AM

All replies

  • try checking the connections or run XP in safe mode and see if it works.

    Friday, December 28, 2007 7:08 AM
  • Do you have xpsp3 installed on your computer? If yes did you see this behavior immditaely after xpsp3 or later?

     

    thanks

    Dinesh

    Friday, December 28, 2007 8:14 AM
  • No, I don't have SP3. The connections are all fine.

     

    Saturday, December 29, 2007 12:11 AM
  • Hello,

    after installing SP 3 RC1 I can not configure any more my cordless mouse and keyboard. It is Logitech "MX 3200 laser".

    Saturday, December 29, 2007 4:53 AM
  • Hi,

     

    We would need a little more elaborate explanation in order to help you in this case.

    Can you please clarify the following?

     

    1. By configuring, do you mean customizing using Logitech iTouch? What is the kind of failure you are noticing? does the software not launch correctly? Is there a difference in its functionality?

    2. Is the transreciever installing correctly and allowing the KB-mouse to be used? I believe this model of the combo has auto configuration for the devices.

    3. Are you using SetPoint or Logitech Control Center? If so, what version of them?

     

    Looking forward to a response.

     

    Thanks

    Shashank

    Saturday, December 29, 2007 7:10 AM
  • Thanks for answering:

    ad 1) yes I mean "costumizing". The register cards for the mouse as well as for the keyboard are not shown.

    ad 2) yes, the transceiver is installed correctly. Otherwise I could not write.

    ad 3) yes, I am using SetPoint. The newest version for Logitech MX 3200 is setpoint 4.00. There is one newer (4.24) for the MX  3100 and the MX 5000. But they dont work, The costumazion cards are not shown.

     

    I earlier had installed the SP 3 build 3244. With that the costumization cards were shown up. But not all worked.

     

    Sorry about my poor English.

     

    Regards

    Saturday, December 29, 2007 7:38 AM
  • Hi,

     

    We tried to have an internal repro for this issue, with the aim of debugging it.

    We did have a MX 5000 with us, so we tried with other Logitech wireless KB-Mouse combos.

    Could not see a difference?

     

    Would you be able to send us some screenshots to explain the problem better?

     

    Thanks

    Shashank

    Tuesday, January 08, 2008 9:59 AM
  • Hi,

     

    Shashank. Thanks for answering. But it is difficult to send you a screenshot. It is the table, where you can normally costumize the mouse and the keyboard, I cannot "shoot" it. There is only shown the "Extras" on it. And therefore I can not costumize whether mouse nor keyboard.

     

    In the meantime Logitech put on their downloadsite as well for the MX 3200 the new setpoint-Software 4.24. But ist was only for some days before newyear. Now they have gone back to the 4.00BR for both Vista and XP. Something must be wrong.

     

    I have for you now installed the 4.00-Software. But it only shows the tabel with "Extras".

     

    But I have found an other way to solve this problem in the meantime: I have installed the 3.11-software which was given in the package when bying the hardware. With this software I can costumize mouse and keyboard. It is the only one. Even the later version 3.4 or so doesn't work properly.

     

    Strange?

     

    Sinecerely

    Yours

    Tuesday, January 08, 2008 10:32 AM
  • i got a laptop and well you know it has a made mouse in the computer and stuff but  when i use it it freeze first the mouse then keybord then everything
    Sunday, July 03, 2011 8:31 AM