none
No audio device is installed says volume mixer

    Question

  • So suddenly one day the audio on my system just disappears. Little white x on the speaker icon on taskbar, mouse over it and it displays my current audio device and volume 0. Open playback devices and all are enabled and "working". Open volume mixer and "No audio device is installed". In device manager, all audio devices are installed with current drivers and all are "functioning normally". I don't quite understand this contradiction...

    Two days later, after searching through hundreds of forum threads and finding that this problem is actually fairly common, I still have not found a solution. This is what I have tried:

    Obvious first step for me was to reinstall the audio drivers. No success
    2) Uninstall ALL audio software and drivers, reinstall everything from manufactures websites. No success
    3) try to restore to an earlier configuration. Guess wht, NO RESTORE POINTS. No success
    4) Stop/Start Windows audio service. No success
    5) Open BIOS set up screen. Can not find any audio options at all....(No success)
    6) Download windows Vista service pack 2 (yes, I am running vista), try to install, but every time I try it gets hung up on "Preparing your computer" and stops responding. Yes I have tried to download it multiple times from Windows download center and have also tried to run without saving. Since it never installs, No success.
    7) Download a "fix" for a similar problem arising after waking a system up from hibernation (KB9296850). Didn't  match my problem exactly but thought it was worth a shot. Again, every time I try to install it gets hung up on "searching for updates" and stops responding. Again, downloaded multiple times, run from location, all from microsoft. No success
    8) Desperation setting in. Insert system restore disk. Doesnt work. Tells me its only for use on Acer system. Guess what I AM RUNNING AN ACER SYSTEM. No success
    9) Still have a copy of Windows XP. Insert and boot from the disk. Try to format the HDD and install Windows XP. For some reason does not work. Try multiple times, Will not install on this system. Cant remember the exact error code it gives me. No success

    System Specs:
    Acer Aspire M5620
    Intel Core 2 quad CPU 2.4 GHZ each
    Acer proprietary motherboard and bios

    Has anyone EVER fixed this problem. I have tried everything, I cant even format my HDD, which I know is not related to the audio problem but still frustrating.

    Thanks
    Sunday, October 25, 2009 8:15 PM

All replies

  • I have the EXACT same issue on an E380 Acer Aspire after SP2 update to Vista! The only difference is I am running on an AMD Athlon 4400+ 64 X2 Processor at 2.30 GHz! I have tried most everything in your list as well with no luck and it's pissing me off like nothing else! Thanks Microsoft!
    Sunday, May 06, 2012 2:41 AM
  • I have the same problem on my Toshiba Satellite L855 with Core i7 Intel chip and Windows 8.1 Pro with Media Center.  16GB memory,  I would really appreciate some help.

    Thanks


    Friday, September 12, 2014 11:54 PM
  • Looks like a real mess. Use the XP CD and boot it up, delete any partitions.

    Use your recovery DVD for Vista and then attempt to use that, if that does not work then there may be some hardware problem


    Corsair Carbide 300R with TX850V2
    Asus M5A99FX PRO R2.0 CFX/SLI
    AMD Phenom II 965 C3 Black Edition @ 4.0 GHz
    G.SKILL RipjawsX DDR3-2133 8 GB
    EVGA GTX 660 Ti FTW Signature 2 (GK104 Kepler)
    Asus PA238QR IPS LED HDMI DP 1080p
    ST2000DM001 & Windows 8.1 Professional x64
    Microsoft Wireless Desktop 2000 & Wacom Bamboo CHT470M

    Place your rig specifics into your signature like I have, makes it 100x easier to understand!

    Hardcore Games Legendary is the Only Way to Play!

    Saturday, September 13, 2014 2:22 AM