none
WIndows 7 / Outlook 2007 "cannot connect to server"

    Question

  • I did a fresh install of Windows 7 Ultimate on my Dell Vostro 1700 and installed Outlook 2007 (SP2). I succesfully restored all Outlook data (contacts, mail, calender and settings) using BackupOutlook v2.0.3. BUT when opening Outlook strangely enough it does not automatically connect and do a send/receive upon opening.

    When manually clicking the send/receive button it says "CANNOT CONNECT TO SERVER"... My question is: What server???

    I went through all the Outlook and mail settings and everything seems to be correct and in place. I read stories of people with similar problems but they all refer to something that has to do with the 'exchange server' so i guess that doesn't apply to my situation.

    ANY HELP PLEASE! thx in advance....

    Saturday, August 15, 2009 12:41 PM

Answers

  • Hi Sergio, thanks for the update. It seems to me this issue is related to Outlook settings instead of Windows 7. You can try the following steps in the article first:

     

    Method 1: Use the Microsoft Office Outlook Connector to access the MSN account

    To obtain this program, visit the following Microsoft Web site:

    http://www.microsoft.com/downloads/details.aspx?familyid=9a2279b1-df0a-46e1-aa93-7d4870871ecf&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=9a2279b1-df0a-46e1-aa93-7d4870871ecf&displaylang=en)


    Method 2: Modify the MSN POP3 account settings

    1.     Start Outlook.

    2.     On the Tools menu, click E-mail Accounts.

    In Outlook 2007, click Account Settings on the Tools menu.

    3.     Select View or change existing e-mail accounts, and then click Next.

    In Outlook 2007, skip this step.

    4.     Select the account that you want to verify, and then click Change.

    5.     Follow these steps:

    a.     Make sure that the E-mail Address field contains the correct account name.

    b.     Verify that the User Name and Password fields contain the correct information. The User Name field should contain your complete e-mail address.

    c.     Make sure that the Incoming mail server (POP3) field contains pop3.live.com.

    d.     Make sure that the Outgoing mail server (SMTP) field contains smtp.live.com .

    e.     Click More Settings.

    f.      On the Outgoing Server tab, make sure that My Server Requires Authentication and Use Same Settings as My Incoming Mail Server are selected.

    g.     Click the Advanced tab.

    h.     Make sure that both the boxes that indicate This server requires a secure connection (SSL) are selected. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25 .

    In Outlook 2007, make sure that the This server requires a secure connection (SSL) check box is selected and SSL is selected in the Use the following type of encrypted connection list. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25.

    i.      Click OK.

    j.      Make any other changes that you want.

    k.     Click Next, and then click Finish.


    If the issue still occurs, I suggest you also post the issue to Outlook newsgroup via the following link:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.outlook.general


    Sean Zhu - MSFT
    Tuesday, August 18, 2009 8:23 AM
    Moderator

All replies

  • Hi, thanks for the post. You may need to manually configure/confirm Outlook settings. You can check the following KB article:

     

    You cannot connect to an MSN POP3 server from Outlook 2007

    http://support.microsoft.com/kb/930008

     

    An Outlook 2003 client cannot connect to the server after a mailbox is moved

    http://support.microsoft.com/kb/914855

     

    Hope this helps!


    Sean Zhu - MSFT
    Sunday, August 16, 2009 7:05 AM
    Moderator
  • Hi Sean, thanks for taking an interest in this problem!

    The problem is not only with MSN mail. I have 3 different mail accounts configured in Outlook. 1 is a hotmail account. 1 is a gmail account and 1 is a personal (pop3) mail account. The problem is that Outlook cannot connect to any of the 3 mail servers when clicking send/receive.

    Other strange things that might give a clue:

    1) when i go to: send/receive settings>define send/receive groups it also says: "the server is not available"

    2) when i go to: tools>account settings>email> and change the settings of any of the 3 different mail accounts there is the possibility to "test account settings". When i test the results are the same for all my 3 mail accounts: "congratulations, all tests completed succesfully"???

    3) On a different (xp) computer i run a backup of my outlook with all my accounts and settings and on this pc the test email are being received ok.

    Hope this might point you in the right direction...

    THX,

    Sergio
    Sunday, August 16, 2009 1:57 PM
  • Hi Sergio, thanks for the update. It seems to me this issue is related to Outlook settings instead of Windows 7. You can try the following steps in the article first:

     

    Method 1: Use the Microsoft Office Outlook Connector to access the MSN account

    To obtain this program, visit the following Microsoft Web site:

    http://www.microsoft.com/downloads/details.aspx?familyid=9a2279b1-df0a-46e1-aa93-7d4870871ecf&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=9a2279b1-df0a-46e1-aa93-7d4870871ecf&displaylang=en)


    Method 2: Modify the MSN POP3 account settings

    1.     Start Outlook.

    2.     On the Tools menu, click E-mail Accounts.

    In Outlook 2007, click Account Settings on the Tools menu.

    3.     Select View or change existing e-mail accounts, and then click Next.

    In Outlook 2007, skip this step.

    4.     Select the account that you want to verify, and then click Change.

    5.     Follow these steps:

    a.     Make sure that the E-mail Address field contains the correct account name.

    b.     Verify that the User Name and Password fields contain the correct information. The User Name field should contain your complete e-mail address.

    c.     Make sure that the Incoming mail server (POP3) field contains pop3.live.com.

    d.     Make sure that the Outgoing mail server (SMTP) field contains smtp.live.com .

    e.     Click More Settings.

    f.      On the Outgoing Server tab, make sure that My Server Requires Authentication and Use Same Settings as My Incoming Mail Server are selected.

    g.     Click the Advanced tab.

    h.     Make sure that both the boxes that indicate This server requires a secure connection (SSL) are selected. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25 .

    In Outlook 2007, make sure that the This server requires a secure connection (SSL) check box is selected and SSL is selected in the Use the following type of encrypted connection list. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25.

    i.      Click OK.

    j.      Make any other changes that you want.

    k.     Click Next, and then click Finish.


    If the issue still occurs, I suggest you also post the issue to Outlook newsgroup via the following link:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.outlook.general


    Sean Zhu - MSFT
    Tuesday, August 18, 2009 8:23 AM
    Moderator
  • Hi Sean,

    I did a fresh install of both Windows and Outlook, followed your instructions and all seems to be working fine on all 3 mail accounts...

    Many thanks for your help!!!

    Greetz Sergio
    Friday, August 28, 2009 2:20 PM
  • Hi Sean,

    I did a fresh install of both Windows and Outlook, followed your instructions and all seems to be working fine on all 3 mail accounts...

    Many thanks for your help!!!

    Greetz Sergio
    Friday, August 28, 2009 2:21 PM
  • I have been following the suggested instructions but was still having an error sending email.  what worked for me was to change the encryption type from SSL to Auto.  For some reason SSL isn't supported by my nework.  I am so glad it works now!!
    Thursday, September 30, 2010 4:25 PM