none
Windows 7 64-bit RC with FSX Acceleration

    Question

  • I have been testing FSX on the Windows 7 64-bit RC for 4 days now, and have found a few issues with application compatibility, mostly the way dynamic graphics such as glass cockpit displays perform. Although I'm running mainstream hardware such as Nvidia's 8800GTS video cards (2 in SLI mode) and a 680i chipset mobo, the drivers (for Win7 supplied by Nvidia) may not be as mature as the current Vista 64 drivers. The default FSX aircraft seem to perform acceptably, but I've experienced flashing gauges when running the PMDG MD-11 and Aerosoft's DHC-6 Twin Otter.

    If anyone else has experienced a similar issue and/or workaround please post.

    Thanks!
    Don
    Sunday, May 17, 2009 4:11 AM

All replies

  • I will test FSX later and look if I have same.
    Tuesday, May 19, 2009 9:01 PM
  • My experience so far is that FSX performance has gone into the toilet. It is far worse than it was under Vista. I'm not sure what happened, but it is so jerky (frame rates are so low) that it is unusable at the moment. Given that development on FSX is a done deal, I wonder if that means the game just won't be too good under Win7?
    Monte
    Saturday, May 23, 2009 4:35 AM
  • Hi Donald,

    I am also testing FSX under Win 7 RC.
    Have a look to my cofiguration:

    it's an assembly computer:

    Proc = Intel core 2 Duo E 8600,
    Ram= 6Go PC 6400 800 MHZ
    2 x 285 Graphic cards,
    1 box Matrox triple head digital edition,
    3 monitors 19" on the fisrt 285 GTX connected to Matrox and giving a 145
    160° view of 3D panel of an aircraft and the scenery view (3840 x 1024),
    2 monitors 19" on the second 285 GTX to have for one monitor 1280 x1024 on
    upper for overhead panel of a liner or gps of an vfr aircraft. And the second
    monitor 1280 x1024 at bottom for gauges as wanted or necessary.
    The graphic cards can't be in SLI.

    I also use PMDG MD 11 and do not experiment gauges flashing.

    And with my computer no problem flying about Fl 300 I get about 50 FPS and on an Addon airport as LFBD about 13 FPS on ILS.
    It's better than with Vista 64 Bits but I don't Use SLI and my last NVIDIA driver is 185.85.
    Best regards.
    Guy
    I experiment also some default as:

    1°) On my upper computer this which has Garmin 1000 or GPS about a certain time the Aircraft don't move and I am obliged to shut down and restart the GPS to have on the chart an aircraft alive .
    Then I will tell you others but now I have no time .
    Bye
    Tuesday, May 26, 2009 2:30 PM
  • I answer again

    2°) Have you the last update coming from PMDG for MD 11 V 1.20 0055?

    If no try to install and run and tell us.

    3°) You have'nt the last NVIDIA driver donwload and install from NVIDIA site Driver 185.85

    4°) You have an ancient graphic card generation may be it does'nt run correctly?

    Regards.
    Guy
    Sunday, May 31, 2009 9:22 AM