none
An Error was encountered while configuring your computer for use with this extender.

    Question

  • Hi I am getting an error when I try to connect my new xbox to my media center, I have tried many things listed in similar forums and posts but nothing seems to work.

    This is the error from the events list:

    Log Name:      Media Center
    Source:        Microsoft-Windows-Media Center Extender
    Date:          1/21/2011 7:32:17 PM
    Event ID:      534
    Task Category: Configuration
    Level:         Error
    Keywords:     
    User:          Lil-inseam-PC\Lil-inseam
    Computer:      Lil-inseam-PC
    Description:
    Media Center Extender Setup failed to configure Terminal Services for Extender.

    Error: Element not found.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Media Center Extender" Guid="{7B7838A3-6562-4269-BB7A-97B0D9593882}" />
        <EventID>534</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>4</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2011-01-22T01:32:17.600585900Z" />
        <EventRecordID>669</EventRecordID>
        <Correlation />
        <Execution ProcessID="3988" ThreadID="620" />
        <Channel>Media Center</Channel>
        <Computer>Lil-inseam-PC</Computer>
        <Security UserID="S-1-5-21-2813373753-3553117335-3359867476-1000" />
      </System>
      <EventData>
        <Data Name="Error">-2147023728</Data>
      </EventData>
    </Event>

     

    Please help...

    Saturday, January 22, 2011 1:37 AM

Answers

  • Hi,

    I suggest to log in to Windows with an account that is an administrator account when trying to configure extender.

    Then refer the following to check the issue accordingly.

    1.    Running WMC as administrator

    2.    Xbox is connected to the network via network cable (not wireless).

    3.    To disable the policy setting "Always prompt for password upon connection" in the Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Service\RemoteDesktop Session host\Security hive.

    4.    Temporarily disable the Firewall.

    5.    Check the Advanced Sharing Settings.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, January 26, 2011 1:12 AM
    Moderator

All replies

  • It looks like nobody here knows an answer (myself included). I suggest that you repost this at the The Green Button forums , there are some WMC experts there.
    Tim De Baets
    http://www.bm-productions.tk
    Monday, January 24, 2011 4:58 PM
  • Hi,

    I suggest to log in to Windows with an account that is an administrator account when trying to configure extender.

    Then refer the following to check the issue accordingly.

    1.    Running WMC as administrator

    2.    Xbox is connected to the network via network cable (not wireless).

    3.    To disable the policy setting "Always prompt for password upon connection" in the Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Service\RemoteDesktop Session host\Security hive.

    4.    Temporarily disable the Firewall.

    5.    Check the Advanced Sharing Settings.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, January 26, 2011 1:12 AM
    Moderator