none
XPM installed but does not show up on start menu

    Question

  • Hi-

    I installed XPM, and it did not show up in the start menu after restarting. Programs and Features showed it was installed, so I uninstalled it, reinstalled it, restarted, and it still did not show up on the start menu. Virtualization is turned ON in my Bios (i7 940), and when I look in it's Program Files folder, there are two .txt files and "Virtual Windows XP.vhd". Clicking on it brings up a "Windows can't open this file" dialog.

    Any help is appreciated.
    Thursday, May 14, 2009 10:31 PM

Answers

  • Did you install Virtual PC itself or just XP mode? VPC and XP Mode are two separate packages.
    • Marked as answer by burdboy Friday, May 15, 2009 9:48 PM
    Friday, May 15, 2009 1:09 AM
    Moderator

All replies

  • Did you install Virtual PC itself or just XP mode? VPC and XP Mode are two separate packages.
    • Marked as answer by burdboy Friday, May 15, 2009 9:48 PM
    Friday, May 15, 2009 1:09 AM
    Moderator
  • Did you install Virtual PC itself or just XP mode? VPC and XP Mode are two separate packages.

    Normally Windows XP Mode setup will abort with an error message when Windows Virtual PC is not installed, in case this has not happened here I suppose you report this as a bug burdboy.

    The download for Windows Virtual PC Beta is directly one button above the XP Mode download.

    To verify Windows Virtual PC Beta is installed to the following

    1. Click Windows Key or the Logo button
    2. Type programs and choose Programs and Features
    3. Click view installed updates
    4. Look for Windows Virtual PC (KB958559) it is listed under the Microsoft Windows category
    Friday, May 15, 2009 5:30 PM
  • Didn't realize VPC needed to be installed as well. Got it all working now, thanks!

    Friday, May 15, 2009 9:47 PM