none
Can't use a custom RDP port Win 8 Pro

    General discussion

  • Changing the default listening port (3389) to a custom port has only required a simple registry key edit on previous versions of Windows. On Windows 8 Pro, at least on the 3 machines I have here now, editing the registry does not work. 

    Even with a custom port number, you can still only connect to the machines using the default port, netstat -ao still shows the listening port as 3389, even after changing the port number in the registry. Anyone else has had this issue or a solution?  This is definitely a Windows 8 issue, I've done this successfully dozens of times on XP Pro, Vista Bus, and 7 Pro.

    I've also had a Windows tech remote in to one of the machines and they tried the same registry edit.

    Saturday, May 11, 2013 12:35 PM