none
windows media player wont play any cd or dvd

    Question

  • I have a sony vaio with vista on it when I put a cd i purchased or dvd in I get this "Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct." I tried the microsoft fix it, It finaly downloaded and it keeps giving me an error message and wont run the fix it solutions either. Please help thanks
    Friday, May 13, 2011 1:47 PM

Answers

  • Hi,

    Please follow these steps, and do contact us if you have any questions.

    Step1:

    Here are the steps to change the folder where tracks are ripped to:

     

    Click the arrow below the Rip tab, and then click More Options.

    Click the Rip Music tab, click Change.

    Select another folder in which to store your digital media files, and then click OK.


        or               

    Click Make New Folder, enter the name of the new folder, and then click OK.

    Step 2:

     

    Here are the steps to allow codecs to be downloaded to your computer


    In Control Panel, click Internet Options.

    Click the Security tab, and then click Internet.

    In the Security level for this zone area, click Default Level.


    The security level is set to Medium.

     

    Step 3:

     

    Disabling the pop-ups:

     

    Click Start, Go to Control Panel, Click on "Control Panel Home" on left side, Select "Hardware and Sound", Select "SOUND", now you should get the pop up. Click "Yes".

     

    Step 4:

     

    Disabling enhancements in sound option:

     

    Go to control panel, sound, select speakers and properties, go to enhancements tab, disable all the enhancements, click apply. 

     

    Note: The issue can be fixed, if the issue is with the above mentioned reasons in step1.

     

    Did this troubleshooting resolve the issue?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 18, 2011 8:41 AM

All replies

  • try opening with some other DVD/CD application..maybe ULEAD or powerDVD..MPCstar...let us know what happened.
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Monday, May 16, 2011 9:06 PM
  • Hi,

    Please follow these steps, and do contact us if you have any questions.

    Step1:

    Here are the steps to change the folder where tracks are ripped to:

     

    Click the arrow below the Rip tab, and then click More Options.

    Click the Rip Music tab, click Change.

    Select another folder in which to store your digital media files, and then click OK.


        or               

    Click Make New Folder, enter the name of the new folder, and then click OK.

    Step 2:

     

    Here are the steps to allow codecs to be downloaded to your computer


    In Control Panel, click Internet Options.

    Click the Security tab, and then click Internet.

    In the Security level for this zone area, click Default Level.


    The security level is set to Medium.

     

    Step 3:

     

    Disabling the pop-ups:

     

    Click Start, Go to Control Panel, Click on "Control Panel Home" on left side, Select "Hardware and Sound", Select "SOUND", now you should get the pop up. Click "Yes".

     

    Step 4:

     

    Disabling enhancements in sound option:

     

    Go to control panel, sound, select speakers and properties, go to enhancements tab, disable all the enhancements, click apply. 

     

    Note: The issue can be fixed, if the issue is with the above mentioned reasons in step1.

     

    Did this troubleshooting resolve the issue?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 18, 2011 8:41 AM
  • great! a had the same problem, but after following your advises - everything is working right
    Friday, May 20, 2011 5:14 AM
  • Thank you a million times over finaly had time to do this and now I can play movies and cds thanks again!

     


    TG
    Saturday, June 11, 2011 8:50 PM