none
ATI Catalyst Control Panel for ATI Radeon Xpress 1100 (Asus F5RL Laptop)

    Question

  • Hi, Windows 7 is great by the way but I seem to be having one issue with gettin the ATI Control Panel to load.
    I have tried using numerous versions, including Win XP 32bit/64bit, Vista 32bit/64bit and the Windows 7 32bit/64bit. Everytime I install and finish the installation, I look for the control panel (typically in my programs) but does not show, I have also tried finding CCC.exe but it's not there apparently, I have also checked the ATI Technology folder within Program Files and it's empty? Seems quite unusual that it's not there but saying it's installed. I have tried reinstalling a few times and can't find a work around for it!

    Any help would be greatful thanks. The driver is running fine but I do need the control panel!
    ~Mike

    Monday, May 18, 2009 10:44 AM

Answers

  • Hmmm somehow they deleted my post? Well, glad you could download it in time. Don't know why the original one does not work. I modded this one to work with Windows 7. The Xpress 1100 only had a vista driver. X64. With a program, I adjusted it to work in Win7 x64 so I could finally activate Aero and have a control panel. Microsoft just released a X1100 driver but also without Control panel so I understand the annoyance ;-). Good luck and backup the driver :-)
    • Marked as answer by axfelix Monday, June 01, 2009 4:32 PM
    Monday, June 01, 2009 2:52 AM

All replies

  • Ahh thanks this one works perfectly as it should! Any clues to why the original one didn't work? Not Supported? It is an old intergrated graphics card but that shouldn't be a problem I suppose.

    Thanks again Marco!
    ~Mike

    Sunday, May 31, 2009 8:59 PM
  • Hmmm somehow they deleted my post? Well, glad you could download it in time. Don't know why the original one does not work. I modded this one to work with Windows 7. The Xpress 1100 only had a vista driver. X64. With a program, I adjusted it to work in Win7 x64 so I could finally activate Aero and have a control panel. Microsoft just released a X1100 driver but also without Control panel so I understand the annoyance ;-). Good luck and backup the driver :-)
    • Marked as answer by axfelix Monday, June 01, 2009 4:32 PM
    Monday, June 01, 2009 2:52 AM
  • Hmmm somehow they deleted my post? Well, glad you could download it in time. Don't know why the original one does not work. I modded this one to work with Windows 7. The Xpress 1100 only had a vista driver. X64. With a program, I adjusted it to work in Win7 x64 so I could finally activate Aero and have a control panel. Microsoft just released a X1100 driver but also without Control panel so I understand the annoyance ;-). Good luck and backup the driver :-)

    could you pm me the link please ? im having the same problem....thanks !!!
    • Proposed as answer by WZVT Tuesday, October 27, 2009 11:40 AM
    Wednesday, July 22, 2009 11:02 AM
  • I also need the driver for my ati x1100, you are right. I can´t instal it for my windows 7 32 bit system. Please send it me at inspire580i@gmail.com.

    THX, or post me the link
    Monday, July 27, 2009 1:43 PM
  • I need driver to 4 my ati x1100 )) win 7 32b
    please help

    Thx ... and sorry my bad english =) I`m Russian
    Wednesday, July 29, 2009 7:00 PM
  • I have the exact same problem, can you please send me the link!!

    Thanks in Advance

    Tuesday, October 27, 2009 11:39 AM
  • please can I get the link same issue can email to fred@hostworx.co.za
    Thursday, October 29, 2009 6:37 AM
  • Uff, I have the same problems with my ATI RADEON Xpress 1100 with Windows 7 64Bit.
    Atos, could I have the link or the diver you said? kapio82@yahoo.it
    Thanks a lot
    Wednesday, November 18, 2009 3:25 AM
  • Hey guy, I have the same problem....And i think we are several in this case, however in france noboby find the way to keed ATI drivers from xpress 1100 on Seven.

    So can you give me the solution please : Carlsone@hotmail.fr

    THINX A LOT FROM FRANCE
    Friday, November 27, 2009 12:59 AM
  • Hello i have the same problem but with a pci-e 1950 gt card on windows 7 32-bit. Please email with a link: udreamibuild@aol.com

    Friday, November 27, 2009 3:44 AM
  • Please, could you send me the driver as well? I have the same problem, with my ASUS F5RL, on 64 bit Windows 7. My mail: misooo13@seznam.cz
    Thank you so much
    Monday, January 25, 2010 8:57 PM
  • I solved it! Just downloaded the driver from ASUS official webpage, for Windows Vista 32bit and it works, although I have Windows 7 64bit! Hope it will help you ;)
    Wednesday, January 27, 2010 9:36 AM
  • Hi Atos,

    Recently I had to replace the motherboard of my ASUS F5RL notebook, and try to install Windos 7 64 bit.
    Can't find a compatible drive from ATI to work with.

    As I see in this thread you had find the solution. Could you kindly help me on this issue ?
    My address: candido1958 (at) hotmail.com

    Hope you can see this message, one year after your post.
    Thank you so much!


    Candido Rodrigues
    Wednesday, August 04, 2010 5:22 PM
  • test 1
    Candido Rodrigues
    Wednesday, August 04, 2010 5:24 PM
  • I have the same problem.
    Please send to me. mehafizakmal@gmail.com 
    Friday, May 20, 2011 4:20 PM
  • I have the same problem.
    Please send to me.

    mavronasel@gmail.com

     

    thanks

    Monday, August 22, 2011 9:25 PM
  • doubt that anyone remembers what THE SAME PROBLEM IS, you need to post your
    problem and give as much information about it as possible.
     
    --
     
    mikeyshd
       "mavronasel" wrote in message
    news:473d9f35-0455-4a2b-b658-fc1e24ea1b92@communitybridge.codeplex.com...
    > I have the same problem.
    > Please send to me.
    >
    > mavronasel@gmail.com
    >
    >
    >
    > thanks
    >
     
    Wednesday, August 24, 2011 12:14 PM