none
Can't remove keyboard input languages ( KO, JP, CH ), gets rest with every restart!!

    Question

  • Hi all,

    I have upgraded my windows 7 from home basic to home premium

    Ever since I've done that and the problem started! I keep getting chinese, korean and japanese languages on the keyboard input languages options every time I restart my lap.

    I keep removing them from the control panel option. Though the languages are only seen on the language bar menu, and unseen on the control panel, thus to remove them I'd first add them, so they appear on the add/remove set, then remove them.

    it does the trick till my system restarts, then everything gets resetted, and those languages appear again on the language bar menu and as keyboard input options.

    Any help please on how to remove them from my system for good ?

    PS. I checked the installed languages packs, and didn't find them there!

    Wednesday, February 22, 2012 1:11 PM

All replies

  • ANY HELP please
    Thursday, February 23, 2012 2:17 PM
  • Run regedit.exe navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MUI\UILanguages

    Delete all entries that are not en-US

     


    Brendan Quinn

    • Proposed as answer by Brendan Quinn Thursday, February 23, 2012 4:11 PM
    Thursday, February 23, 2012 4:11 PM
  • Hey Brendan

    Thanks so much for your reply

    I tried what you suggested, and I only found english there.

    any other ideas ? please

    Friday, February 24, 2012 12:28 AM
  • Hi,

    Does this issue occur to a new user account?


    Alex Zhao

    TechNet Community Support

    Friday, February 24, 2012 6:18 AM
  • HI Alex,

    I'm not sure really,as I never had a new user account. But I would guess it is the case, as it started immediately after I upgraded my windows from home basic to home premium windows7.

    Friday, February 24, 2012 9:53 AM
  • Hi,

    As a test, i would like to suggest you create a new user to see what the result is.


    Alex Zhao

    TechNet Community Support

    Sunday, February 26, 2012 6:21 AM
  • Hi,

    As a test, i would like to suggest you create a new user to see what the result is.


    Hey there

    I tried it, and got the same thing. When I logged in with a new user, I got the same languages too!

    So, what next ?

    Saturday, March 03, 2012 12:44 AM
  •  

    Hi,

    I would like to suggest you refer to the following similar thread, maybe it is helpful for you:

    Can't Delete keyboard languages CH, KO,JP!


    Alex Zhao

    TechNet Community Support

    Monday, March 05, 2012 1:12 AM
  • Go to Office Language Tool Preferences and remove unnecessary languages.
    Sunday, November 04, 2012 11:00 AM