locked
This copy of Windows 7 is not genuine. Error Code 8004F807

    Question

  • About a month or 2 or so I installed Build 7100.

    I activated it immediately. Everything was fine.

    Then about a week ago, I went to update it and got a "Cannot update" error message code 8004F807

    I then noticed that in the bottom right hand corner of my desktop, I have a new tag:

    Windows 7
    Evaluation copy. Build 7100
    This copy of Windows is not genuine

    I haven't installed any new hardware or anything.

    Under Computers=>Properties
    Windows Activation
    Status: Not Available
    Product ID: Not Available

    Any help would be appreciated.

    thanks
    Scott
    • Edited by Scott 007 Wednesday, July 08, 2009 9:27 PM
    Wednesday, July 08, 2009 9:23 PM

Answers

  • AH, missed that, sorry. This may be extreme, but as a last resort you could try to sysprep it with the generalise OOBE options. During the "new" installation routine maybe it would authenticate. Sounds like a backup of data and reinstallation or installation of the RTM would be fastest solution at this point.
    Wednesday, October 21, 2009 10:40 AM

All replies

  • You can query more detailed status information using slmgr /dlv from the command prompt.

    Can you re-activate?

    If the option is not shown in the dialog box, you can try activating using slmgr.exe /ato.
    Ray
    • Proposed as answer by Jay K119 Saturday, November 06, 2010 2:47 PM
    Wednesday, July 08, 2009 11:14 PM
  • Thanks Vista Guy, however when I run the slmgr /dlv I get the following:

    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a0xC004F012' to display the error text.
    Error: 0xC004F012

    And when I do that from the command prompt I get nadda.

    I don't know how to "re-activate" so if you could tell me what to do, Ill try that.

    But when I type slmgr.exe /ato from the command prompt I get a statement telling me that it is not recognized as an internal or external command, operable program file or batch file.

    Thanks so very much for you concern and help. I deeply appreciate your hospitality.
    Scott
    Thursday, July 09, 2009 1:59 AM
  • Hmmm I did not see this error message before. Did you run the command prompt as Adminsitrator?

    Just to make sure can you run the following command from the elevated command prompt: cscript slmgr.vbs /dlv
    BTW I made a mistake with the second command. slmgr is not an exe, it is a vbs. cscript slmgr.vbs /ato should re-activate Windows 7 for you.


    Ray
    Thursday, July 09, 2009 10:45 AM
  • Hi,

    Please try to re-activat: Press Win+Break, under “Windows activation”, you will find a place to activate product key.

    Click it and follow guide.

    Thanks

     

    Thursday, July 09, 2009 11:33 AM
  • Ok, When I run the cscript slmgr.vbs /dlv from my CMD prompt, I get:

    Input Error:  Can not find script file C:\Users\Scott\slmgr.vbs

    When I run slmgr.vbs /ato I get a little Windows Script Host box that pops up and states:

    Error: product not found.

    So thanks, but nothing works
    Scott
    Thursday, July 09, 2009 12:52 PM
  • I dont want to sound too ignorant, but when you say Win + Break, do you mean the little Windows key with the windows flag? and then the pause / break key?
     
    And number 2: Where would I find this "Windows Activation?" Not sure when you are talking about.
    Thanks
    Scott
    Thursday, July 09, 2009 12:56 PM
  • I dont want to sound too ignorant, but when you say Win + Break, do you mean the little Windows key with the windows flag? and then the pause / break key?
     
    And number 2: Where would I find this "Windows Activation?" Not sure when you are talking about.
    Thanks
    Scott

    Yes it is the key with the Windows flag and the pause / break key.

    You will then find the Windows activation section in the bottom of the Window. There is a link to change the product key and/or activate Windows.
    Ray
    Thursday, July 09, 2009 1:25 PM
  • Thanks Ray, buy as I stated above, on that screen, (Win+Bereak) inder Windows Activation it states:

    Windows Activation
    Status: Not Available
    Product ID: Not Available

    There is no link to Activate Windows there.
    Thanks
    Scott
    Thursday, July 09, 2009 4:44 PM
  • Im getting the feeling from reading some other posts, that my issue is a definate BUG in Windows 7.

    As I havent gotten any other responses to my posts.

    Can anyone confirm my problem is a BUG that will be worked out in the future offical release?

    Thanks
    Scott
    Saturday, July 11, 2009 4:39 PM
  • Thanks Ray, buy as I stated above, on that screen, (Win+Bereak) inder Windows Activation it states:

    Windows Activation
    Status: Not Available
    Product ID: Not Available

    There is no link to Activate Windows there.
    Thanks
    Scott
    Try this:

    1.       Click on the Start Button and type CMD in Search Bar. Right click on the Command Prompt shortcut and select Run As Administrator.

    2.       At the administrator command prompt, type in "slmgr.vbs -ipk <insert your product key here>".

     

    Hope it helps.

     

    Thanks.

    Monday, July 13, 2009 9:13 AM
  • Most probably you are rigth. It's a bug. Just go to Microsoft official site for downloading Win 7 RC, you can get a new product key and no need to download once again Win 7. That key will work with all Win 7 RC.

    Monday, July 13, 2009 2:27 PM
  • I have this same issues, as of today.  I have tried everything with the same exact error messages and no way to even try and reactivate the RC1 7100 build I have.

    Any other suggestions?
    Saturday, July 18, 2009 12:59 AM
  • Same thing happened to me today.  I did have a power failure which seemed to cause this issue but all the symtoms
    are the same.  Nothing works and I get all the same error messages.  Looks like the only way to fix this is to
    reinstall.
    Wednesday, August 05, 2009 12:13 AM
  • Hi,
    i had something similar to this around a month ago,but some statement was saying that some new device was installed so i had to re-activate it, then i clicked to reactivate and chose the phone option which i find the best choice after that it reactivated normally but after hours i decided to reinstall a new copy cause my security settings were old and fearing possible future issues,i would recommend you guys to reinstall a new copy after all those steps failed i think its better to do that my opinion of course...
    Regards,
    RR
    Wednesday, August 05, 2009 9:42 PM
  • Just today as I started Win 7 RC 7100 I got a dialog box telling me that my copy was not genuine and inviting me to click to contact Microsoft or I could defer.

    I chose to defer and backed up essential things.

    But should I be worried?
    Thursday, August 13, 2009 11:32 AM
  • Had the same problem today. Didn't know what I clicked but I would look at it in the evening. When I did the slmgr command below, it says my windows is genuine. It is the windows evaluation copy build 7100. Problem is not repeatable anymore.
    Wednesday, August 26, 2009 5:42 PM
  • Be sure to check that the Software Protection service is running.
    Saturday, August 29, 2009 4:37 AM
  • Can we get a fix for this asap, or some information. This is a problem with myself and quite a few of my friends, tried everything to get windows validated.
    Tuesday, October 20, 2009 12:41 PM
  • Have you tried to just re-enter the key? rt click computer, properties, "change product key" under Windows Activation section at the bottom and enter the product key again. It will then reauthenticate to Microsoft.
    Wednesday, October 21, 2009 8:08 AM
  • I don't think you guys are getting the picture... ALL forms of inputting a key, including through CMD prompts, are DISABLED.
    Wednesday, October 21, 2009 10:04 AM
  • And this has only happened since the validation error occured.
    Wednesday, October 21, 2009 10:05 AM
  • AH, missed that, sorry. This may be extreme, but as a last resort you could try to sysprep it with the generalise OOBE options. During the "new" installation routine maybe it would authenticate. Sounds like a backup of data and reinstallation or installation of the RTM would be fastest solution at this point.
    Wednesday, October 21, 2009 10:40 AM
  • I have also got this problem.  I am running the Windows 7 Enterprise Evaluatiion Edition which stated that it was already licenced and did not have a product key. 

    Anyone any ideas (other than just a reinstall) - note I am still well within the 90 days period that it was stated the evaluation edition should run for.
    Sunday, November 29, 2009 10:14 AM
  • I did a system restore to an earlier point in time (the only things that have been installed on this system are the Microsoft patches and Security Essentials.  It worked again for a couple of day but I have now hit the same problem again. 

    Anyone any ideas?
    Friday, December 11, 2009 6:43 PM
  • I have the same issue as well. It just started on the 16th. What is the deal with this stuff, something ao simple shouldn't be a pain in the butt to fix.
    I also have an eval copy. IF MS doesnt want us to use the eval anymoe, then why don't they make a public statement!
    Thursday, December 17, 2009 7:34 PM
  • I have the same problem only with buid 7600. I would not change the product id, goes through all the steps but does not change the key.
    Sunday, February 07, 2010 11:34 AM
  • Dooode its not a BUG... i would guess that manz of zou dont know but an UPDATE WAS SENT OUT TODAY... by windows...its something like KB91033,,, its to check for geniune serials.. like free from cracks... and all that...
    For example.. i had a windows 7 that when i got to the point that i had to inster the serial in the instalation i would simply press next and it would not need a serial.. now my version is not geniuine...
    What i recomend is that u re install the windows 7 and put to disable updates download automatically

    Thanx
    Thursday, February 25, 2010 1:42 AM
  • Hi, you are getting this error of Error Code 8004F807 this copy of Windows 7 is not genuine is due to the problem of the activation key. I think. You need to paste your activation key into the place of activation code. Please try to re-activate by pressing Win+Break, under “Windows activation”, you will find a place to activate product key. So, just paste your key into it and check whether the error was removed or not.
    Thursday, February 25, 2010 8:21 AM
  • I solved this by downloading a program called removeWAT.exe( just google it) ...worked great. no more popups and no more removal of my desktop background every 20 minutes.

     

    Saturday, April 10, 2010 1:59 AM
  • do you know what, Scott 007, you should download microsoft windows 7 enterprise build 7600 and everything will be fine. I have windows 7 enterprise and it is really good when my pc came preinstalled with windows vista, but it actually has to be windows xp! So now, here's the url to go to that site which is from microsoft but the title is 'technet evaluation center' from microsoft. Here's the url. ..............................DRUMROLL PLEASE!...................................

    http://technet.microsoft.com/en-us/evalcenter/cc442495.aspx

    There you go! enjoy!

     

    Saturday, April 10, 2010 9:22 PM
  • Can I replace my key with an upgrade version of Windows 7 or do I need the full version?  The PC came with Vista (spit), but I don't have the original disk ... just recovery.
    Tuesday, April 13, 2010 11:20 PM
  • You are getting this error due to the trial of the operating system. Just do the following:
    * Search for the cmd.exe. Right click on the exe and select Run As Administrator.
    * Type the command as "slmgr.vbs -ipk <insert your product key here>".
    Friday, April 16, 2010 1:17 AM
  • I had the same problem 2 days after I installed win 7 Build 7100 and 7600.......And found out I needed a cirtificate for the Toshiba computer..Which I D/L it from their website,And dropped it into the win32 system,And did a restart and walla!! Problem solved

     

    Have fun!

    Friday, May 21, 2010 5:25 AM
  • I had the same problem 2 days after I installed win 7 Build 7100 and 7600.......And found out I needed a cirtificate for the Toshiba computer..Which I D/L it from their website,And dropped it into the win32 system,And did a restart and walla!! Problem solved

     

    Have fun!


    Interesting - I have a Toshiba laptop, as well.  However, i cannot find anything about a certificate...  Can you please give me more info on how/where you found this certificate??  Thanks.
    Saturday, May 22, 2010 9:27 PM
  • I have the same problem as well.

     

    I have a valid windows 7 pro license trough the software assurance program of ms.

    Since a month are so, he's telling me on the desktop that my software isn't ligetime...

    But I don't have popups are what ever.  But I can't change a key, can't activate it.

    I tried the cscript slmgr.vbs /ato

    He get's an error: Product not found.

    I don't know if it's a bug.

    My first installation was a windows  7 rtm, so maybe some leftovers on the hidden partition?



    Saturday, May 22, 2010 9:35 PM
  • Windows Activation
    Status: Not Available
    Product ID: Not Available

    i have windows 7 premium rtm , in to 2 separate partitions of my laptop.

    I have the same problem.

    i have install them since February, i had activated, and took all updates. but yesterdAY a note from microsoft came saying that my windows 7 are not original.

    this is unecceptable, for a serious company.

    i went to control panel   its writte Status: Not Available
    Product ID: Not Available
     and after some minutes i reactivated.

    but today same message came again.

    I THINK SOMETHING VERY SERIOUS HAPPENS HERE. OR SOMEONE HAS BROKEN MICROSOFTS [USERS] SECURITY and activated ilegal copies [Using our serials numbers] or MICROSOFT'S code FAILURE.

    i dont know what is the real reason but this is a DISASTER for a serious company. and also i am very angry as I AM NOT A THIEFE. I HAVE BOUGHT MY WINDOWS  MYSELF , I ACTIVATED  AND I USE IT ONLY TO MY LAPTOP.

    WHATS GOING ON?

    -------------

     because MICROSOFT accuse me, i can proove that my version is legal, then accuse micrisoft:

    GIVE MY MONEY BAck, I DIDNT GIVE THEM FOR ACCUSING ME AS A THIEFE.

    I AM VERY ANGRY AND THIS IS TOO OFFENSIVE.

    IF TO A LEGAL SOFTWARE MICROSOFT SAY THAT IS NOT LEGAL, THAT MEANS THAT MILLION OTHER PEOPLE PERSUADED THAT THEY DONT HAVE REASON TO USE LEGAL SOFTWARE.

    ---

     

     

    Wednesday, May 26, 2010 8:23 AM
  • Hi I had a same problem and i discover thats why happens you should format you PC/Laptop Install everuthing again and make sure that you don't install any updates..

    So they (Microsoft or other Identities) will that your windows its genuine or not...


    Saturday, May 29, 2010 12:37 AM
  • Thank you Santos for replying.

    But i can not accept this 'solution' for my genuine software. i can not. i have paid , so it should work as a genuine software.

    I use it only to one pc  as the licence say.

    the problem becomes in second half of May.

    since May i took normaly all updates to my 2 partitions of windows 7 i use.

    there are the same edition, same software, though only to one of them the problem appears.

    i want my updates because i use genuine software, is simple, because that i want.

    what solve temporarily this problem was this : i opened Control panel/ system  --> [i was in internet connection] Windows Activation
    Status: Not Available Product ID: Not Available was written, after 2 minutes without doing ANYTHING status changed and written my ID number and ACTIVATION. Then i close the window .

    After some time again the stupid message comes again, '' informs me '' that i use not legal software.

    ----

    its anexeptable for microsoft not to find this.

    i can forgive faulse code to software, this is normal for me, to a huge software, i myself spent one year, to change unknown parameters [there is no book, bibliography, or informations about windows 7 code] so i had not only to find what the parameters of code do, but also writte new code lines so i made part of appearing of the windows system  behaving like mac osx, with windows maximum compatibility see http://zeusosx.deviantart.com/art/Macos-X-for-Windows-7-32bit-154709485   so i know very well , and i feel and admire the work that some people in microsoft teams made.

    but this here, propably because of some new updates ?, the system accuse me as a thiefe, using non genuine software  when i indeed use genuine software ? ? ?/

    ----------

    you know what is funny? as  i said i have 2 partitions of windows 7 to my laptop.

    i install each of them, i activated, i take all updates, and then i install different softare to each..

    i use one, in which i install my modified system files so the system will behave like macosx , and the other partition installing games and other software with not changing system files.

    The funny is that the system which has not modified system files, with the ORIGINAL microsoft windows system files , HAS the PROBLEM. !!!!!!!!!!

    The other one with my modified system files worked perfect.

     -------------------

    SO i reformated my disk, installing again 2 partitions of windows 7, since now i have no problem, updates works  ok, activation in both ok, so it is possible[if no other reason, or any other happen in feature] that a program's software made the problem, but this also show that there indeed exist a security problem or a failure in code.[BUT MICROSOFT must find out why this happen Not me, i am not paid for giving Solutions to their software]

    IN ANY CASE, I USE GENUINE MICROSOFT SOFTWARE and it is UNEXEPTABLE accuse me that  I DO NOT.

    I REMAIN AN OFFICIAL MICROSOFT ANSWER.

    -----

     I AM VERY ANGRY AND THIS HAPPENED IS TOO OFFENSIVE.

    I AM THINKING TO MAKE  TOPIC TO SOME TECH FORUMS [AND include also DEVIANT ART] to say about this.

    IF TO A LEGAL SOFTWARE MICROSOFT SAY THAT IS NOT LEGAL, THAT MEANS THAT MILLION OTHER PEOPLE PERSUADED THAT THEY DONT HAVE REASON TO USE LEGAL SOFTWARE.

    --

     

    Monday, May 31, 2010 8:46 PM
  • the problem comes from Updating your Moffice as u certainly put the code(copy) while installling it and when updating the office 2007 in' kbxx' it came to your activation code thus not genuine as u didnt buy it but did download it on the web...reinstall and disable automatic updates or reinstall but see what updates u are installing :)
    Monday, June 07, 2010 1:19 PM
  • Download Key Update Tool, a utility provided by Microsoft to change the key of the Windows version installed.
    The download address is http://go.microsoft.com/fwlink/?LinkId=50346&clcid=0×409
    Double-click the utility will then check the system files.
    Enter the official key and click Next.
    Accept the license agreement and click Next.
    The key is legalized.
    Click Finish.
    Windows restarts.
    Tuesday, June 08, 2010 5:57 AM
  • OK,,HAY I HAD THE SAME PROBLEMS. GUYS..OK GO..1ST. GOT TO SEARCH..IN WINDOWS...TO YOUR LEFT OR RIGHT..2) TYPE IN "msconfig" system configuration utility will pop up.. answer  yes..to access your PC..... 3. GO TO START UP ...LOOK DOWN ...DISABLE ALL...PUSH THAT ...THEN REBOOT...THAT SIMPLE IT FIXES EVERY THING ..THE FREEZING AND ALL..O YAH..IF YOU WANT THAT THING AWAY FROM THE LEFT HAND OF YOUR SCREEN GOT TO THIS LINK: http://www.mediafire.com/?jjwzmolajzq ....DL THAT ...THEN REBOOT...YOU ALL GOOD..BUDDY PLEASE COMMENT AND REPLY
    Wednesday, June 09, 2010 3:57 AM
  • this is strictly for xp you cant use the key update on win 7
    Friday, June 11, 2010 10:12 PM
  • Widows 7

    Build 7600

    The copy of windows is not genuine

    Give me the sollution for that.....

    Tuesday, June 15, 2010 8:33 AM
  • the problem comes from Updating your Moffice as u certainly put the code(copy) while installling it and when updating the office 2007 in' kbxx' it came to your activation code thus not genuine as u didnt buy it but did download it on the web...reinstall and disable automatic updates or reinstall but see what updates u are installing :)


    personaly i did not use  office. so the problem not become from any updating of that.  

    the probmem was [i say was as i have reformated and reinstall everything] that the system sometimes appeared [when we open the system folder  Control Panel\All Control Panel Items\System , at first show that windows are not genuine and after 2 minutes activated by itself] so there is ineed a security problem.

    [i also used microsoft essentials security]

    • Proposed as answer by G-yanPok Wednesday, August 25, 2010 8:33 PM
    Wednesday, June 23, 2010 8:12 PM
  • download and run the WindowsActivationUpdate as admin worked for me 
    Sunday, June 27, 2010 9:13 AM
  • Win7 Build 7600 - I did what was recommended by someone on this thread - Logo key + Break key to bring up Computer Properties and then at the bottom, select Change Key. I inputted my Win7 license, which Microsoft verified as a valid key, and I guess it worked. Activation went through anyway, and it seemed resolved after a reboot. Now I just have 4 other clients to fix this for!

    I had this issue with original DVDs, 32 and 64 bit, enterprise licensing.

    The 32 bit just had the "this is a non-genuine copy of Windows" and the method above worked.

    On the 64 bit OS, I got a 0x8007232A DNS error

    http://support.microsoft.com/kb/938450/en-us and the above method did not work. I had him cable directly to the router, and turn off wireless (he's on Clear, in Philly) and try method again. Failed. Still trying to resolve this one.

    Susan

    Sunday, July 11, 2010 8:07 PM
  • THAT HAPPENED TO ME TOO

     

    Thursday, July 15, 2010 10:11 PM
  • man u must have downloaded the windows update  KB971033
    Thursday, July 22, 2010 9:38 AM
  • I have a simular situation but with my issue I did run the patch that removes the desktiop and bootup warning and the wat

    but now I keep getting a pop up that says it not genuine its anoying it does not disable windows but keeps popping up 8 times a day

    how can this be stopped ????

    Friday, July 30, 2010 7:11 PM
  • I am having the same problem as stated above.  Does your solution (removewat.exe) erase anything?  I have Word 2007 that I don't have a backup copy of anymore and I do not want to remove it.  By the way, I have Windows 7 installed on my partitioned mac.  I have installed it without the key, I just pressed next because it was an upgrade copy that I purchased by mistake.

    Any idea if your solution will work?

    Thanks.

    Wednesday, August 18, 2010 5:59 PM
  • HI VISTA GUY !!!

     

    i think you are very intelligent in command shell.

    can u plz tell me how to move/copy a whole folder from one drive to another through blackscreen (cmd prompt) ...!

    for example: AA folder in c:/  must move to d:/

    plz plz! i am a good follower of your answers in this forum.

    Wednesday, August 18, 2010 7:39 PM
  • @G-yanPok
    You found really great solution. Thanks for sharing this solution with video.

    This process fixed my windows 7 genuine error.

     

    Thanks once again.

    Friday, September 10, 2010 7:52 AM
  • A very similar thing happened to my Windows 7 Ultimate Edition installation just this morning.  My Windows 7 installation media/product key is 100% legitimate, so it puzzled me quite a bit that I should be receiving an error message such as that, so I started performing some basic troubleshooting.  What I discovered was that the “Software Protection” service had stopped for some unknown reason.  A few seconds after restarting the service, the desktop message went away, and the System “Windows Activation” field went back to the normal “Windows is activated” message, with my Product ID listed just below that.

    Good luck

    Monday, October 18, 2010 8:02 PM
  • Hello, VistaGuyRay. My copy of win 7 continues to have this error seeming sporadically. I can either go online to activate it or use slmgr /dlv to fix the problem. Curiously however since my copy is genuine, so what's with the error? Is there anyway to prevent this from recurring on a regular basis? please email me, I'd greatly appreciate it
    Jay K!
    Saturday, November 06, 2010 2:47 PM