none
Windows 7: Word 2003 file suddenly becomes “read-only”

    Question

  • I very recently upgraded to Windows 7 Pro x64 on new stand-alone hardware. I am still using MS Word 2003. I have a Word file that I usually have open and regularly update and “save” but after doing only a couple of “saves” of the open file Word decides that the file will thereafter be “read-only” and presents me with the “save as” dialogue; the file is NOT read only and it is a nuisance having to delete and rename the resulting multiple files all the time.

     

    (I do recall some 5-6 years ago, under Windows XP, when regularly saving an open Excel file that the same quirk used to pop up occasionally, but never then on a Word file.)

     

    On cancelling the save, in the title bar of Word is added to the file name the suffix “(Read-Only)”.

     

    However, regardless of the circumstances, an examination of the properties for this file, at all times, indicates that the file is NOT “read only”.

     

    I have tested the problem file on my laptop that is still running Windows XP. No problem there: it seems that I can save this same open file as many saves as I like on XP; indeed I had no problem with this file on my previous desktop computer running XP. Therefore it is a problem with Windows 7 or at least a problem with files created on XP …

     

    I’ve tried creating a new Word 2003 file on Windows 7 and copying the data from the XP-created file thereto. I then modified and saved the file multiple times. Word presented me with the “Save as” dialogue when I attempted the fifth save. So the effect is habitually reproducible but it’s not even consistent with the number of saves it will allow before it goes to its false “read only” mode.

     

    Apparently, it's a known Windows/Office bug that affects, strangely, not everybody:

     

    http://forums.cnet.com/7723-6129_102-310558.html

     

    http://word.tips.net/T000223_Open_Documents_Suddenly_Become_Read-Only.html

     

    Unchecking “Save AutoRecover info” made no difference for me.

     

    I’m not using the Kaspersky virus scanner. The only thing different for me on my new hardware is the AVG virus scanner that came already installed by the builder.  

     

    Very annoying … Why does there appear to be no comment from Microsoft on this obviously wide-spread and extremely irritating problem? Why does not Microsoft simply supply a fix for this problem.

    Saturday, December 03, 2011 8:22 PM

All replies

  • Your question is related to MS Word.  You need to post in the appropriate Office forum found @ http://answers.microsoft.com/en-us
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Saturday, December 03, 2011 8:45 PM
  • Post this question in the Office Answers Forum at the following address

    http://answers.microsoft.com/en-us/office/forum/word

    Anyway, did you install the Office 2003 Service Pack 3? It should be a recommended upgrade for running that Office version on Windows 7.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    Saturday, December 03, 2011 9:30 PM
  • If you actually absorbed all of my post, you may judge, as I do, that this is a "Windows" problem, rather than a "Word" problem.
    • Edited by PhilipCohen2 Saturday, December 03, 2011 9:33 PM
    Saturday, December 03, 2011 9:32 PM
  • I have not run into this problem using Office 2003 with Windows 7, though I did discover that Office 2003 is not really compatible with Windows 7. 

    It has been my experience that when working with incompatible programs, there can be numerous side effects and finding solutions that work do not always work on different machines.

    Have you tried running in compatibility mode?

    Have you tried setting Word to run as administrator?

    http://www.wncden.com/blog/index.php/2010/05/02/weeds-in-our-computers?blog=6

     

    • Proposed as answer by Big M Little b Monday, December 19, 2011 6:28 PM
    • Unproposed as answer by Big M Little b Monday, December 19, 2011 6:28 PM
    Thursday, December 15, 2011 8:17 PM
  • I solved problem of READ ONLY FILES by turning off preview pane in Windows Explorer
    • Proposed as answer by Big M Little b Monday, December 19, 2011 6:28 PM
    Monday, December 19, 2011 6:28 PM