none
Hibernate Option Missing

    Question

  • I cannot find the Hibernate Option in the Start Menu inside (Shutdown->)
    I wonder why, is this the hardware, drivers problem ?

    When I finished the win7 installation, i have Hiberate but no Sleep
    After installed the latest Nvidia Driver, no Hiberate but have Sleep
    Why ? Why ?

    Remarks:
    I used Intel945P Mobile Chipset with Nvidia Go7300 Display Adapter
    Tuesday, June 09, 2009 9:56 AM

Answers

  • You can get the option to show up there. Here's how:

    Go into the control panel and power options.
    Next to your selected plan, click the 'Change plan settings' link.
    In the window that opens, click the 'Change Advanced Power Settings' link.
    Click the + sign next to 'Sleep'
    Click the + sign next to 'Allow hybrid sleep'
    Change the setting to 'Off'.
    Now check the options of your shutdown button.
    Thursday, June 11, 2009 2:07 AM
    Answerer

All replies

  • You probably have "Never" selected in the Power Options applet in Control Panel. Select the link for 'change plan settings', then 'change advanced power settings, and click the 'Sleep' plus sign, and change the hibernate setting.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Tuesday, June 09, 2009 1:54 PM
    Moderator
  • I can use hiberate but i cannot find the option in start menu...
    inside the sign next to (Shutdown ->)

    Showing options such as
    Switch user, logoff, lock, restart, shutdown, sleep, (((hiberate)))
    Tuesday, June 09, 2009 2:11 PM
  • You won't ever see the option there, but you can drop a shortcut on the start menu for the command 'shutdown /h'
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Wednesday, June 10, 2009 12:37 AM
    Moderator
  • You won't ever see the option there, but you can drop a shortcut on the start menu for the command 'shutdown /h'
    Rating posts helps other users
    Mark L. Ferguson MS-MVP

    Hi, I have also the windows 7 installation and I do have the hibernate option as telled by hohohk.
    I didn't changed anything to the options unless the what to do when I push on the power button.

    Other issue I have is when the laptop is going to hibernate I don't have any screen telling me that, just a blask screen.
    And when I restart the laptop from hybernate I can't use my usb ports... have to reset the whole thing :s
    Wednesday, June 10, 2009 7:42 AM
  • You can get the option to show up there. Here's how:

    Go into the control panel and power options.
    Next to your selected plan, click the 'Change plan settings' link.
    In the window that opens, click the 'Change Advanced Power Settings' link.
    Click the + sign next to 'Sleep'
    Click the + sign next to 'Allow hybrid sleep'
    Change the setting to 'Off'.
    Now check the options of your shutdown button.
    Thursday, June 11, 2009 2:07 AM
    Answerer
  • You can get the option to show up there. Here's how:

    Go into the control panel and power options.
    Next to your selected plan, click the 'Change plan settings' link.
    In the window that opens, click the 'Change Advanced Power Settings' link.
    Click the + sign next to 'Sleep'
    Click the + sign next to 'Allow hybrid sleep'
    Change the setting to 'Off'.
    Now check the options of your shutdown button.

    Hello,
    I am using Windows 7 RC (Build 7100) and I have a similar problem. Hibernate worked with the beta. 

    Now, when I select Hibernate in the Shutdown options, the PC simply logs me off and I get the logon screen.  I have enough dsik space for hibernation. 

    There is no 'Allow hybrid sleep' on the +Sleep list, there is only "Sleep after, Hibernate after and Allow wake timers". 

    I tried cmd powercfg /Hibernate on and there are no error messages.  Restarting the PC, there is no hiberfil.sys recreated.  cmd sfc /scannow returns no errors.  cmd /scanfile=hiberfil.sys returns 'windows Resource Protection could not perform the requested operation'. 

    Although some don't find benefit with hibernate, I like it (18 sec to shutdown with the beta)
    Help would be appreciated. 

    birchyboy  ;-)
    Sunday, June 14, 2009 5:51 PM
  • You can get the option to show up there. Here's how:

    Go into the control panel and power options.
    Next to your selected plan, click the 'Change plan settings' link.
    In the window that opens, click the 'Change Advanced Power Settings' link.
    Click the + sign next to 'Sleep'
    Click the + sign next to 'Allow hybrid sleep'
    Change the setting to 'Off'.
    Now check the options of your shutdown button.

    Hello,
    I am using Windows 7 RC (Build 7100) and I have a similar problem. Hibernate worked with the beta. 

    Now, when I select Hibernate in the Shutdown options, the PC simply logs me off and I get the logon screen.  I have enough dsik space for hibernation. 

    There is no 'Allow hybrid sleep' on the +Sleep list, there is only "Sleep after, Hibernate after and Allow wake timers". 

    I tried cmd powercfg /Hibernate on and there are no error messages.  Restarting the PC, there is no hiberfil.sys recreated.  cmd sfc /scannow returns no errors.  cmd /scanfile=hiberfil.sys returns 'windows Resource Protection could not perform the requested operation'. 

    Although some don't find benefit with hibernate, I like it (18 sec to shutdown with the beta)
    Help would be appreciated. 

    birchyboy  ;-)

    The final version is probably gioing to see more improvements in ACPI (chipset driver) performance, but your Power Options are probably not going to get it in the Release Candidate. I think the 'shutdown /h' command is about your best workaround.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Monday, June 15, 2009 1:17 PM
    Moderator
  • I have found, that i can put my PC to sleep, but it wakes up sometimes almost instantly, after it shuts down, some times it will turn its self on at random times, through out the night.. 
    i have the option unchecked for it to wake for scheduled functions.. any thoughts?
    Sunday, July 26, 2009 2:05 PM
  • this worked for me thanks turns out i caused the problem for myself... by enabling hybrid sleep.
    Wednesday, December 21, 2011 8:28 AM
  • Thanks so much :)
    Thursday, August 29, 2013 9:54 PM
  • Yes ! I got IT.
    Saturday, November 23, 2013 7:04 AM
  • Thank you very much!
    Thursday, March 27, 2014 8:55 PM