none
Can't open AsIO.sys !! (2)

    Question

  • I just installed Windows 7 Home Edition (the actual release). In my "Administrator" account, I get the error message "Can't open AsIO.sys !! (2)". I did not have this problem with Windows 7 RC (a thing of beauty!) and I do not have the problem on the "User" account. I thought that this might be caused by some of the ASUS software that I use in the Administrator account (I have an ASUS computer), but haven't been able to prove it -- I did stop the ASUS "AI Manager" using Autoruns, but that had no effect. Any suggestions?
    Thursday, October 29, 2009 6:33 AM

Answers

  • Hi,

     

    According to my research, this error should be caused by ASUS motherboard utilities, such as aaCenter, PC Probe and EPU-6 Engine.

     

    You can try uninstalling them.

     

    If the issue persists, please check if the solution on the ASUS forum works:

     

    Can't open AsIO.sys !! (2)

     

    If the issue persists, you can enter Clean Boot mode to check it.


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Monday, November 02, 2009 9:20 AM
    Friday, October 30, 2009 8:42 AM

All replies

  • Hi,

     

    According to my research, this error should be caused by ASUS motherboard utilities, such as aaCenter, PC Probe and EPU-6 Engine.

     

    You can try uninstalling them.

     

    If the issue persists, please check if the solution on the ASUS forum works:

     

    Can't open AsIO.sys !! (2)

     

    If the issue persists, you can enter Clean Boot mode to check it.


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Monday, November 02, 2009 9:20 AM
    Friday, October 30, 2009 8:42 AM
  • I had the same problem but, found another person who said to go in and Rename the Asus folder to _Asus and it worked partly
    Sunday, February 20, 2011 11:08 AM
  • I have also found that if the driver is disabled, it can cause this issue

      • Go to Device Manager
      • Click View / Show Hidden Devices
      • Expand Non Plug and Play devices
      • Find AsIO in the list and right click, select Properties, then Driver Tab
      • Make sure Start-Up type is Automatic, and not disabled

    Hope this helps



    • Proposed as answer by Boosccary Monday, September 17, 2012 1:14 AM
    • Edited by Boosccary Monday, September 17, 2012 1:15 AM
    Monday, September 17, 2012 1:09 AM