none
Offline Folder: Exclude certain files from being cached?

    Question

  • I haz problem :(

    I like to exclude Access databases from being cached into offline folders because that creates a lot of conflicts. Only problem is, that I do not find a solution. I already tried the group policy Computer Configuration\Administrative Templates\Network\Offline Files\Exclude files from being cached but then I am not able to save mdb and ldb files AT ALL.

    Are there solutions for my problem?

    Tuesday, June 05, 2012 12:06 PM

All replies

  • Hi,


    Before going any further, I would like to verify whether you could save mdb and ldb files if not set the group policy? Whether any error message received when saving these files? Whether you could not save this files only from the network location?


    Also, you can test the issue in Clean Boot to check whether the third party tools affect this.


    Hope this helps


    Vincent Wang

    TechNet Community Support

    Wednesday, June 06, 2012 8:51 AM
    Moderator
  • Vincent,

    I deactivated the policy after two days because it came up after activating the policy. So yes, can save mdb and ldb with unset group policy. I also was able to save the file to the hard disk, while the policy was active. There was an error message, but I cannot remember what it was saying. I think it did say something about permissions.

    Tuesday, June 12, 2012 2:13 PM
  • Hi,


    Please try to enable that policy again refer to Configuring New Offline Files Features for Windows 7 Computers Step-by-Step Guide and check whether the error message received when trying to save the files.


    In addition, you can set this group policy in other computers for a test.


    Regards


    Vincent Wang

    TechNet Community Support

    Thursday, June 14, 2012 1:45 AM
    Moderator
  • Vincent, I did it exactly like described in you document, even before you sent me the document (thanks anyway for the effort). But when that policy is active, I cannot save files on the net share. Is that maybe a bug? Is there someone who accomplished to exclude files from being cached?

    Regards

    Edit: I have a lot of conflicts with mdb files and increasing and that breaks my customer's workflow. I really need an answer to this. Is there no one here who is using this policy rule?


    Tuesday, June 26, 2012 9:11 AM
  • have you tried using the "File not cached" policy?
    Friday, July 13, 2012 6:02 PM
  • That policy only exist for Server 2003 and previous versions.
    Tuesday, July 17, 2012 1:26 PM
  • Hi,

    have you ever found a solution for this problem?

    thanks in advance!

    Thursday, November 22, 2012 3:07 PM
  • Unfortunately not. We had to move all Access files to a separate share and excluded that one from offline files.
    Friday, November 23, 2012 4:49 PM
  • Same problem here too.

    We need an answer from Microsoft ASAP.

    This is a big issue,
    since as per Microsoft itself, Folder Redirection is a good practice, but
    Office 2010 creates PSTs files in My Docs folder, so this is a terrible contradiction.

    Even with you use Microsoft Exchange for e-mail,
    if an user creates a PST to do archiving or to synchronize with SharePoint
    features, the problem happens.

    I know many, many
    companies that use Folder Redirection and they are having many issues because
    of this.

    I think Microsoft
    need to post a workaround if is there a minimal respect for your costumers.






    Sunday, June 02, 2013 6:22 PM
  • Check the registry to see if the files exclusion was set

    Make sure the "user" has "owner" rights not just R and W access.

    http://technet.microsoft.com/en-us/library/bb457104.aspx

    KeyName:    Software\Policies\Microsoft\Windows\NetCache
    ValueName:    ExcludeExtensions
    ValueType:    REG_SZ
    Value:        *.xls
    Monday, June 03, 2013 3:32 AM