none
windows 7 media center freeze/stutter/jerky on otc/recrded tv

    Question

  • This problem has been driving me crazy .

    This is a windows 7 gateway with quadcore /nvidia 9200 / 4gig ram/1 tb hard disk.

    Was working fine since july of 2010 base windows 7 build using a wintv usb 950 dtv tuner.

    Since mid march started getting wmcc freeze off video playback of recorded tv with picture stuttering and stopping and auddio fully functional. The same noticed for live tv after playing for 10 minutes of live tv.

    So I updated all windows /drivers from microssoft update ..that did not fix the problem.

    So I rebuilt based on gateway recommendation and then updated from windows...that did not work .

    So based on some forum recommendation ..stopped the wmcc streaming service ..that worked for 2-3 weeks and came back to normal.

    went through the rebuilt/update routine a few times and the same problem...all latest and greatest ...

    Now pls help bought this pc based on Windows 7 advertisement for live/recorded tv ..as a htpc ....not for any other reason ..

    Pls help anyone out there tired of repeated build and update ...

    Tuesday, August 02, 2011 8:01 PM

Answers

  • Please take a look at
     
    do a search for stutter there.
     
    I'd recommend that you post your issue in the forums there after finding a
    thread that is most similar to yours.
     
    I would not use video drivers from Windows Update. Go the support site for your
    computer and download and install the latest version of the video driver for
    your computer after removing whatever is now installed.
     
    On Tue, 2 Aug 2011 20:01:46 +0000, wmcmike wrote:
     
    >
    >
    >This problem has been driving me crazy .
    >
    >This is a windows 7 gateway with quadcore /nvidia 9200 / 4gig ram/1 tb hard disk.
    >
    >Was working fine since july of 2010 base windows 7 build using a wintv usb 950 dtv tuner.
    >
    >Since mid march started getting wmcc freeze off video playback of recorded tv with picture stuttering and stopping and auddio fully functional. The same noticed for live tv after playing for 10 minutes of live tv.
    >
    >So I updated all windows /drivers from microssoft update ..that did not fix the problem.
    >
    >So I rebuilt based on gateway recommendation and then updated from windows...that did not work .
    >
    >So based on some forum recommendation ..stopped the wmcc streaming service ..that worked for 2-3 weeks and came back to normal.
    >
    >went through the rebuilt/update routine a few times and the same problem...all latest and greatest ...
    >
    >Now pls help bought this pc based on Windows 7 advertisement for live/recorded tv ..as a htpc ....not for any other reason ..
    >
    >Pls help anyone out there tired of repeated build and update ...
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Wednesday, August 03, 2011 11:36 AM

All replies

  • Please take a look at
     
    do a search for stutter there.
     
    I'd recommend that you post your issue in the forums there after finding a
    thread that is most similar to yours.
     
    I would not use video drivers from Windows Update. Go the support site for your
    computer and download and install the latest version of the video driver for
    your computer after removing whatever is now installed.
     
    On Tue, 2 Aug 2011 20:01:46 +0000, wmcmike wrote:
     
    >
    >
    >This problem has been driving me crazy .
    >
    >This is a windows 7 gateway with quadcore /nvidia 9200 / 4gig ram/1 tb hard disk.
    >
    >Was working fine since july of 2010 base windows 7 build using a wintv usb 950 dtv tuner.
    >
    >Since mid march started getting wmcc freeze off video playback of recorded tv with picture stuttering and stopping and auddio fully functional. The same noticed for live tv after playing for 10 minutes of live tv.
    >
    >So I updated all windows /drivers from microssoft update ..that did not fix the problem.
    >
    >So I rebuilt based on gateway recommendation and then updated from windows...that did not work .
    >
    >So based on some forum recommendation ..stopped the wmcc streaming service ..that worked for 2-3 weeks and came back to normal.
    >
    >went through the rebuilt/update routine a few times and the same problem...all latest and greatest ...
    >
    >Now pls help bought this pc based on Windows 7 advertisement for live/recorded tv ..as a htpc ....not for any other reason ..
    >
    >Pls help anyone out there tired of repeated build and update ...
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Wednesday, August 03, 2011 11:36 AM
  • The issue has to do with, believe it or not the digital audio driver!!!

    I have the same issue with WMC on Windows7. Initially, years ago when the Windows 7 OS was 
    pre-SP1, the playback on videos was pristine. Then on day many months ago I began 
    experiencing the dreaded Video/Audio STUTTER. 

    I researched the issue on the internet relentlessly.  I have uninstalled software, uninstalled OS updates, installed codecs, tested other's "fixes", changed multiple hardware drivers, even rebuilt the entire system multiple times. Eventually I attributed it to one of the many Windows Patches and found that if I played back the material at 2x normal then I was able to watch any video 
    source without stutter. 

    Then one day, wanting to watch a recorded TV show late at night,  I disabled the Digital device from the Playback Audio Devices and enabled the (non-digital) headphones instead.  
    I clicked "Play" and before I had a chance to remember to speed up the playback ....  I realized that I had been watching for over 10 minutes with NO Stutter. That had not happened in recent memory.

    VOILA! all of the recorded TV, Hulu, Amazon, or Netflix videos magically played through without stuttering even once. My primary Sound system is fed via an optical connection from my computer's Realtek Digital High Definition Audio Device. When that digital audio device is the default Audio Playback Device any Video source will stutter (audio and video freeze and proceed very jerky, till it stops all together), some worse than others.

    Testing, I re-enabled the Digital Audio as the primary default and within a minute the STUTTER reappeared. 

    Since my HTPC computer is a Dell Studio Hybrid, no expansion slots, I have no real options other than using the analog audio outputs to supply the audio stream to my HT Amplifier.

    Sunday, March 04, 2012 9:21 PM
  • I tried windows update driver.  Nvidia driver and even using my on board realtek video with either update or download driver.  Problem went away for me when;

    (1) I started media center tasks

    (2) then settings

    (3) then general

    (4) then windows media center set up

    (5) then run setup again

    (6) custom

    (7) no thank you on improvement

    (8) no thank you on enhanced playback

    (9) I have finished

    You will not have to scan for channels again and it has been not been stuttering for weeks.  Media center is trying to do to many things at once at not one thing well like play the video stream.

    • Proposed as answer by Dah Bruce Friday, May 04, 2012 1:45 AM
    Friday, May 04, 2012 1:45 AM