none
Windows 7 says my graphic card has only 64MB and video might not be displayed correctly

    Question

  • I have let Mediacenter start with Windows 7, but just before it is supposed to start, I get a warning message telling me my graphic card has only
    64MB memory. And later on when Mediacenter starts it cannot show Live TV because of "no video signal".
    I can get video to work from here, if I close Mediacenter and restart every MediaCenter service there is, and the start Mediacenter again.

    Someone familiar with this?   (I have a Radeon 4550 Graphic card, with 256 or 512 MB memory)
    Friday, July 03, 2009 5:36 PM

All replies

  • Anyone?
    Thursday, July 09, 2009 12:47 PM
  • - How old is the card, is it AGP or PCI-e? (specs say PCI-e, but just want to make sure)

    - Did you check if you have the latest graphics drivers? Or is this card one of the ones where ATI stopped making drivers for it back in march?

    - Check the video memory win7 reports the card having by going to Control Panel, Display, Adjust Resolution (on the left), Advanced Settings, and post back what it says at the "Dedicated video memory" line.

    If you are having an error message saying that you only have 64MB of memory I would think Aero would be having problems too, but looking up the specs you should be up there with NVIDIA's Geforce 9 series line, which should handle WMC and Aero perfectly.

    Seriously, check the drivers, as that would be where I would put the money at.
    Thursday, July 09, 2009 11:34 PM
  • - How old is the card, is it AGP or PCI-e? (specs say PCI-e, but just want to make sure)

    - Did you check if you have the latest graphics drivers? Or is this card one of the ones where ATI stopped making drivers for it back in march?

    - Check the video memory win7 reports the card having by going to Control Panel, Display, Adjust Resolution (on the left), Advanced Settings, and post back what it says at the "Dedicated video memory" line.

    If you are having an error message saying that you only have 64MB of memory I would think Aero would be having problems too, but looking up the specs you should be up there with NVIDIA's Geforce 9 series line, which should handle WMC and Aero perfectly.

    Seriously, check the drivers, as that would be where I would put the money at.

    Hi Joel, the card is like 6 months old. And it's a pci-e and has 512mb on it. Drivers are latest from www.Atitech.com
    Maybe an upcoming update might fix it though, until then I guess I have to live with it...
    Friday, July 10, 2009 11:14 AM
  • hmm,

    -Try the card in another machine and see if that machine has problems with the card too, that would rule out the card being bad.

    - If it works in another machine, try looking in the BIOS of the comp. giving problems, maybe there is something limiting the memory to 64MB (although I doubt it).

    - If there is no option in the BIOS limiting memory, try seeing is the BIOS is set to use the PCI-E card 1st and not the onboard (aka disable the onboard card), maybe WMC is trying to use the onboard card?

    - If there is no onboard card, or disabling it doesn't work, try NOT using the Catalyst Control Center. That Catalyst thing in my experience just messes random stuff up in the OS and just running the DRIVERS ONLY seems to work a lot better !!!!!!!!

    Post back what works and what doesn't!

    (P.S. ATI update their drivers once a month. They should be due for a 9.7 drivers release soon!)
    Friday, July 10, 2009 3:52 PM
  • If you have an onboard card, also try uninstalling the drivers for it. onboard card drivers can cause some weird conflicts.
    Friday, July 10, 2009 9:28 PM
  • Same problem, additional info.
    5% of video cards memory is dedicated to Video, 95% is Shared System Memory. Planning to upgrade to GTX285 w/ 1GB but I do not want to invest the money if I can only have access to 52MB of video memory.

    PC setup:
    MB-EVGA 790i SLI FTW
    CPU-Intel Core 2 Quad Q9550 @ 2.83ghz
    Memory-8GB (4x2GB) OCZ Fatal1ty DDR3 @1333ghz
    Video-EVGA Geforce 6200LE w/256MB (am waiting to upgrade to GTX285 until problem is resolved)

    Windows 7 shows-
    Total Available Graphics Memory  319
    Dedicated Video Memory              16
    System Video Memory                   0
    Shared System Memory               303

    All updates, and updated drivers, applied.
    Only BIOS settings include, no additional Video or Video Memory settings:
    Init Display - (Default) PCI Slot, or PCIe Slot, tried both.
    PCI Latency Timer (CLK) - (Default) 32, tried at 32 and maxed at 255.
    Maximum Payload Size - 4096

    Any idea why I can play COD2 on a P-4 (3ghz), 3GB RAM, same video card, running XP Pro but not on this newly built system running Win7? Or maybe someone can tell me why Win7 feels it necessary to "share" 95% of my Video card's memory when it has access to 8 GB of RAM?

    Thursday, July 23, 2009 1:48 PM
  • PC setup:
    MB-EVGA 790i SLI FTW
    CPU-Intel Core 2 Quad Q9550 @ 2.83ghz
    Memory-8GB (4x2GB) OCZ Fatal1ty DDR3 @1333ghz
    Video-EVGA Geforce 6200LE w/256MB (am waiting to upgrade to GTX285 until problem is resolved)

    Windows 7 shows-
    Total Available Graphics Memory  319
    Dedicated Video Memory              16
    System Video Memory                   0
    Shared System Memory               303

    All updates, and updated drivers, applied.
    Only BIOS settings include, no additional Video or Video Memory settings:
    Init Display - (Default) PCI Slot, or PCIe Slot, tried both.
    PCI Latency Timer (CLK) - (Default) 32, tried at 32 and maxed at 255.
    Maximum Payload Size - 4096


    Please start your own thread so that you do not confuse people. You had me thinking that you were the original poster. Shame on you....

    If you have an onboard video card, disable it! They cause weird conflicts.

    Since win7 only sees 16 MB of video memory on the card, but you report that it really is
    Video-EVGA Geforce 6200LE w/256MB
    you probably need to check Nvidia's site for updated drivers. (Go to http://nvidia.com/page/drivers.html )


     Or maybe someone can tell me why Win7 feels it necessary to "share" 95% of my Video card's memory when it has access to 8 GB of RAM?

    If you are not running 64-bit Windows, you only have access to 4 GB of RAM.
    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Thursday, July 23, 2009 3:51 PM
  • Joel,

    While I appreciate your post, it is irrelevant. No solutions have been posted that I didn't cover in my original post.

    My understanding is that the system should not "share" video memory unless it is an onboard chipset, not a video card (emphasis on "card"). I will concede that this might be a misconception on my part.

    I must have posted this on the wrong thread in error. Sorry for the confusion.

    Thursday, July 23, 2009 4:34 PM
  • Hello.

    Obviously you cant clearly tell me that you disabled the onboard card and that you have tried the latest drivers (186.18). If you can't tell me this but instead say:
    While I appreciate your post, it is irrelevant. No solutions have been posted that I didn't cover in my original post.
    then why do I even bother trying to help you? All you said was the comp specs and that you have tried updated drivers and not "I have tried this and this" so I have to ask these questions to see where to assist you. It's people like you that makes me write my signature like I did, so as to remind people: Don't waste my time, as it is precious. Try every solution listed and reply back with its results, not waste my time.

    Once again, your specs state only 16 MB on memory on the card. You report that it should be 256 MB. This is why I asked you to try the latest drivers, as obviously win7 is not seeing all of the card's memory.

    If the updated drivers don't work, try using the card on another machine. If that machine also can't see all of the card's memory, throw the card out, as it has gone bad.


    Now we will recap what YOU are supposed to do:

    1. Did you disable the onboard card (if any)?

    2. Did you try Nvidia's LATEST drivers? (as I have no clue which "updated" drivers you have tried)

    3. Have you tried the card in another machine and seen if that machine also can't see all 256 MB of memory?

    If you still refuse in telling me the answers to these solutions, I refuse to help you!

    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Thursday, July 23, 2009 6:32 PM
  • Hello.

    Obviously you cant clearly tell me that you disabled the onboard card and that you have tried the latest drivers (186.18). If you can't tell me this but instead say:
    While I appreciate your post, it is irrelevant. No solutions have been posted that I didn't cover in my original post.
    then why do I even bother trying to help you? All you said was the comp specs and that you have tried updated drivers and not "I have tried this and this" so I have to ask these questions to see where to assist you. It's people like you that makes me write my signature like I did, so as to remind people: Don't waste my time, as it is precious. Try every solution listed and reply back with its results, not waste my time.

    Once again, your specs state only 16 MB on memory on the card. You report that it should be 256 MB. This is why I asked you to try the latest drivers, as obviously win7 is not seeing all of the card's memory.

    If the updated drivers don't work, try using the card on another machine. If that machine also can't see all of the card's memory, throw the card out, as it has gone bad.


    Now we will recap what YOU are supposed to do:

    1. Did you disable the onboard card (if any)?

    2. Did you try Nvidia's LATEST drivers? (as I have no clue which "updated" drivers you have tried)

    3. Have you tried the card in another machine and seen if that machine also can't see all 256 MB of memory?

    If you still refuse in telling me the answers to these solutions, I refuse to help you!

    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX


    1. There is no disabling of the onboard card because there is no "card" onboard. If the video was onboard I wouldn't have called it a "Card" but rather the "onboard video". So this is point is mute.

    2. As I stated in my original post, I have updated all drivers including video, motherboard, etc... So again, this point is mute.

    3. The video "card" works fine in a system with a P-4 3ghz with 3GB RAM running XP. Again, mute point.

    Thanks for spending your "precious time" wasting mine. As for you helping me, if you had spent some time reading, thoroghly my original post, we wouldn't have had to waste eachother's time. But I do appreciate the fact that you atleast took the time to try to be helpful. I did find the answer that I was looking for on another thread so I will say "Good bye" as I take my leave. 

    Thursday, July 23, 2009 9:23 PM
  • 1.Thank you for finally telling me that there is no onboard card.

    2.Once again you have missed my point in what was the driver you updated to?

    3.OK, good no video card problems.

    Thank you for finding your own solution... and I do appreciate
    But I do appreciate the fact that you atleast took the time to try to be helpful.

    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Thursday, July 23, 2009 10:15 PM
  • Hi, not sure if this will be the case with your particular video card, but I just went thought his with mine (Nvidia GeForce 6200 TurboCache). When I was running XP it the system read my card at 256mb but after upgrading it read as 64mb. 

    It took some searching but I eventually figured out that the "TurboCache" actually takes system memory to pad the video memory, a fact that isn't immediately obvious when looking at the card specs on Nvidias site. So long story short, my card only has 64mb of video memory, it's just now Windows7 is reading it differently. 

    Hope that helps.
    Wednesday, March 03, 2010 6:58 PM