none
Server Execution failed with .exe files

    Question

  • Hi there, not sure if this is the right spot. I've been having some issues navigating the site and figuring our what I'm looking for. Hopefully this is the right place... I noticed yesterday while at a friends place I was randomly getting booted off their network. I disabled the feature to disable the connection to save power. After that it is ok. But then I started getting issues running google chrome initially. I would try to load it, and get a "server execution failed" error. In order to even open the internet I had to right click the toolbar and get it to go to a specific page before it would open.

    I've now noticed other games and programs having some difficulty trying to open. I won't even get an error it just...won't open. It'll act like it's trying to open it, and then just do nothing....I'm confused since they were running yesterday perfectly fine and I've done nothing to change my settings besides that one small thing...and I'm not even on that network anymore?

    So...after trying to comb through the site I found fixes for windows vista and 7. but nothing I could emulate....Is there anything that I can do?

    Monday, November 18, 2013 3:04 AM

All replies

  • Hi,

    Could you please upload the event log related with this issue here?

    For the "server execution failed" error, only shows up when running google chrome?

    I also suggest you:

    Try another user account, then check if this issue persists.

    Test in clean boot mode and safe mode with networking, please refer to:

    How to perform a clean boot in Windows 8.1, Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135

    Windows Startup Settings (including safe mode)

    http://windows.microsoft.com/en-in/windows-8/windows-startup-settings-including-safe-mode

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Tuesday, November 19, 2013 2:50 PM
    Moderator
  • Hi Yolanda, thanks for responding. I've been attempting to access the event log viewer for you. However the methods I'm finding online to find it don't seem to be working properly. Under the search function (win+w), in the settings I've been searching for event log viewer, and various phrasings of the same thing. None of which are getting me any results in the settings section.

    The issue seems to come up for me with windows chrome mostly, as this is the program I'm using the most. However, I've had it come up a few times while trying to view picture files, as well as opening windows media player. There is also a few .exe files that no longer function. I'm not getting an error, they just won't load or start.

    There's only one user on this computer unfortunately. So I will need to make a second user to try that method. I will try the safe mode booting when I get the opportunity later this evening. After I've tested this, I will post any findings or changes to my situation.

    Wednesday, November 20, 2013 4:07 PM
  • Hi,

    To view the event log, pleaes right click "This PC"> "Manage">Event Viewer, then find something related with this error.

    If you have any progress, please feel free contact me.

    Regards,

    Yolanda

     


    Yolanda
    TechNet Community Support

    Friday, November 22, 2013 5:22 AM
    Moderator
  • Hello again Yolanda.

    Thanks for responding, I appreciate you trying to help. But unfortunately I don't see us figuring out how to fix it. Mostly because, as I was trying to access the event viewer and my system having a fit over things it crashed. And, the confusing part is, when I loaded up again everything was running ok. I'm now able to open the event viewer, as well as run all the programs I couldn't run before. But I didn't do anything, or change any settings, or....anything. So, I'm glad it's working. But I'm confused as to why.

    In short, thank you for your attempts to help. The problem somehow fixed itself, and I'm really not sure how to back track and figure out what was causing the issues. But thank you very much, and assuming this doesn't get locked I will attempt to add any information I find.

    Sincerly,

    ~David

    Sunday, November 24, 2013 2:45 AM
  • Hi,

    Thanks for the feedback.

    If probrom recurs, please free contact me.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Monday, November 25, 2013 10:00 AM
    Moderator