none
DHCP: Client send release instead of inform message

    Question

  • I've a problem

    I've 5 pc of 250 with a dhcp problem. The problem is the following.

    All 5 PC runs on Windows7 X64 Enterprise.

    This client are getting an IP address from the DHCP but after some Inform messages, they send a release message to dhcp and the connection will drop after a view second. After that they will get a new address from the dhcp. This will happen on some Wireless routers (most Cisco Powered but also Netgear and others), but on this routers not only over wireless. It also happens if we connect over Ethernet to this router. It is realy strange.

    In the company network we don't have problem

    Any idea what i can try?

    Mike

    Wednesday, May 30, 2012 6:18 AM

Answers

  • Hi Kim

    Thank you for asking and sorry, i was a liddle busy the past day's.

    i've done lots of testing about this problem and i can say it works now.

    What was the problem.

    a small piece of program from our NAC Solution Counteract. I stay at the moment in contact with the company to fix it right. I have at the moment a quick fix (hidden switch), which is working. The small program was sending a release command to the dhcp. Why? This i have to figure out with the company.  

    The interesting part is realy, that it happens only on one modell serie. All other works fine with the same configuration.

    Mike

    Thursday, June 07, 2012 5:35 AM

All replies

  • Have you tried to make reservation and increase the lease time?

    What is the difference between computers that has no problem and those 5 problematic?

    Regards

    Milos

    Wednesday, May 30, 2012 8:02 AM
  • The differnce between the computer are the Network  Controller (Wireless and Ethernet)

    But i think this couldn't be the problem, because wireless and ethernet has the same problem on this system. One of the system has also a new Wireless Controller in with a new hardware revision. I've tried a lot. Actual driver are installed, the settings on the controller are changed, powersetting are changed. Everything but still i have the problem, that on this computer the network controller will release the ip after few minutes.

    Its a Dell Latidude 6320 with a Intel 82579LM and Intel Centrino Wireless Advance N 6205 (HW rev 1 and 2)

    regards mike

    Wednesday, May 30, 2012 11:35 AM
  • Hi,


    This issue occurs may be caused by some third party programs. Please test the issue in Clean Boot environment.

    http://support.microsoft.com/kb/929135


    Kim Zhou

    TechNet Community Support

    Thursday, May 31, 2012 9:45 AM
  • Hi Kim

    Thank you for your answer and sorry, that I don't remembered this testing scenario. The simplest way for testing i forgott.

    I'm on the way to find out what is causing my problem. I really looks like that a software interupt the connection. i havan't the software right now, but i'm on the final steps.

    It looks like that a software isn't compatible with my new hardware. With the other hardware it works fine.

    Mike

    Monday, June 04, 2012 6:43 AM
  • Hi,


    Any update about your issue? If you have any concern, please feel free to let us know. We will try best to figure out the root cause.


    Kim Zhou

    TechNet Community Support

    Wednesday, June 06, 2012 2:48 PM
  • Hi Kim

    Thank you for asking and sorry, i was a liddle busy the past day's.

    i've done lots of testing about this problem and i can say it works now.

    What was the problem.

    a small piece of program from our NAC Solution Counteract. I stay at the moment in contact with the company to fix it right. I have at the moment a quick fix (hidden switch), which is working. The small program was sending a release command to the dhcp. Why? This i have to figure out with the company.  

    The interesting part is realy, that it happens only on one modell serie. All other works fine with the same configuration.

    Mike

    Thursday, June 07, 2012 5:35 AM