none
VPN incomming connection setup -> No network access

    Question

  • When I setting Incomming VPN connections (connection through Internet) to my Windows 7 Ultimate computer I loose my Network Access on my computer. I can't even access my router (Linksys WRT 610N) anymore. On the router VPN Passtrough is enabled.

    To get back to the internet my self, I need to delete the possibility to have Incomming Connections and then reboot the computer.

    What am I doing wrong?

    Thursday, August 19, 2010 12:59 PM

Answers

  • Hi,

     

    First, let me know when the network access lost, after the Incoming VPN connection was created or just when the incoming connection was established.

     

    Please update the network adapter driver and bypass the router to connect the network directly and see if the issue persists.

     

    Also, you may take the following suggestions to troubleshoot the issue:

     

    1. Please test this issue in Clean Boot.

     

    2. Check the route table with “route print” when the issue occurs.

     

    Using the 'route print' Command in Windows 7 - Detailed Screen Captures

     

    3. Please check the error which you obtained and refer to the following link to see if it is any help:

     

    Troubleshooting common VPN related errors

     

    Regarding Incoming connection, I would share the following with you:

     

    Set up an incoming VPN or dial-up connection

     

    Regards,

     

    Sabrina

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

     

     

    • Marked as answer by Sabrina Shen Thursday, August 26, 2010 5:09 AM
    Monday, August 23, 2010 9:45 AM

All replies

  • Hi,

     

    First, let me know when the network access lost, after the Incoming VPN connection was created or just when the incoming connection was established.

     

    Please update the network adapter driver and bypass the router to connect the network directly and see if the issue persists.

     

    Also, you may take the following suggestions to troubleshoot the issue:

     

    1. Please test this issue in Clean Boot.

     

    2. Check the route table with “route print” when the issue occurs.

     

    Using the 'route print' Command in Windows 7 - Detailed Screen Captures

     

    3. Please check the error which you obtained and refer to the following link to see if it is any help:

     

    Troubleshooting common VPN related errors

     

    Regarding Incoming connection, I would share the following with you:

     

    Set up an incoming VPN or dial-up connection

     

    Regards,

     

    Sabrina

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

     

     

    • Marked as answer by Sabrina Shen Thursday, August 26, 2010 5:09 AM
    Monday, August 23, 2010 9:45 AM
  • Hi there,

    I recently had the same problem. What you're experiencing is simply that the Incoming Connection "overpowers" the client connecting to it, therefore blocking all ports.

    There's a simple setting which needs to be changed.

    Assuming that you have set up your incoming server correctly (on your "server"), and that you have a VPN connection set up on your client computer, open the Network and Sharing Center (Use the network icon in the bottom-right corner of your screen for your convenience). On the left hand side of the Network and Sharing Center, click on "Change Adapter Settings". Locate your VPN connection and right-click on it. Go into the Properties. \/ (read the next line in this post)

    Just checking if you're still following here? If you do, wonderful! If not, cancel everything and start again.

    Alrighty. Now that the Properties window is open, let's continue to the [Networking] tab. Ensure that the check box next to Internet Protocol Version 6 is EMPTY.  Now, click on Internet Protocol Version 4 and click on Properties. Make sure that "Obtain an IP address automatically" and "Obtain DNS server address automatically" has been selected. Click on Advanced...

    Here's what's causing the problem! In the Advanced window, be sure that you are on the IP Settings tab. Uncheck the box next to "Use default gateway on remote network". Click Ok, Ok, Ok, until you are back at the list of network adapters.

    Let's give her a test, shall we? Open up the VPN connection and connect!

    Working? Great!! Not working? Please reply with the error number.

    Regards,

    Johan Brink


    • Edited by Johan Brink Saturday, March 09, 2013 2:23 PM
    Saturday, March 09, 2013 2:23 PM