none
Checking in the background the WMP11

    Question

  • HI

    How do I check in the background the WMP11 for Windows7 SP1 64-bit without using the multimedia keys of a keyboard?

    THANKS

    BYE


    Balubeto

    • Edited by balubeto Sunday, February 26, 2012 12:14 PM
    Sunday, February 26, 2012 11:02 AM

All replies

  • What exactly do you mean with 'checking in the background'? If you want to control WMP with hotkeys while in another application, you can use the Global Hotkeys feature of the Windows Media Player Plus! plug-in.

    Tim De Baets
    http://www.bm-productions.tk

    Sunday, February 26, 2012 3:59 PM
  • What exactly do you mean with 'checking in the background'? If you want to control WMP with hotkeys while in another application, you can use the Global Hotkeys feature of the Windows Media Player Plus! plug-in.

    Tim De Baets
    http://www.bm-productions.tk

    I installed this plug-in but, when I have Word 2010 SP1 in the foreground, I not can to play/stop the music of the WMP11 player with the keyboard. Why?

    THANKS

    BYE


    Balubeto






    • Edited by balubeto Monday, February 27, 2012 4:38 PM
    Monday, February 27, 2012 4:21 PM
  • Hi,

    How about using Taskbar thumbnail preview function to control Windows Media Player?


    Niki Han

    TechNet Community Support

    Tuesday, February 28, 2012 5:41 AM
  • I installed this plug-in but, when I have Word 2010 SP1 in the foreground, I not can to play/stop the music of the WMP11 player with the keyboard. Why?
    In WMP, please go to Tools - Plug-in properties - Windows Media Player Plus! and select Hotkeys (press Ctrl+M if you don't see the Tools menu). Is Enable global hotkeys checked there?

    Is it only in Word 2010 that the global hotkeys aren't working? Do the hotkeys work again if you switch to another application? And what if you then switch back to Word?

    Tim De Baets
    http://www.bm-productions.tk

    Wednesday, February 29, 2012 9:42 AM
  • I installed this plug-in but, when I have Word 2010 SP1 in the foreground, I not can to play/stop the music of the WMP11 player with the keyboard. Why?

    In WMP, please go to Tools - Plug-in properties - Windows Media Player Plus! and select Hotkeys (press Ctrl+M if you don't see the Tools menu). Is Enable global hotkeys checked there?

    Is it only in Word 2010 that the global hotkeys aren't working? Do the hotkeys work again if you switch to another application? And what if you then switch back to Word?

    Tim De Baets
    http://www.bm-productions.tk

    I have done all that you have indicated but the global hotkeys only work if Windows Media Player is in foreground. In other words, if I put, in the foreground, any software, these global hotkeys do not work anymore.

    Why?

    THANKS


    BYE


    Balubeto

    Wednesday, February 29, 2012 5:01 PM
  • Global hotkeys are working fine on my Windows 7 SP1 64-bit system so there must be something else that is conflicting with the hotkeys on your system.

    In Windows Media Player Plus! settings, are there any global hotkeys in the list that have an error sign next to them?

    Are you using any special hotkeys that you defined yourself, or just the default ones?

    Do the hotkeys work properly when you boot Windows into Clean Boot mode?


    Tim De Baets
    http://www.bm-productions.tk


    Wednesday, March 07, 2012 10:50 AM