none
Windows Mail crashes on creating a new mail or replying to a mail.

    Question

  • Windows 7 64bit Home Edition (new computer). Installed Windows Live Mail. Setup to connect to my ISP via POP3. Able to download all mail contents to Windows Live Mail. However it crashes whenever I try to send or reply. Windows Live Mail works without any issues on my XP laptop.

    Error from App log,

    Faulting application name: wlmail.exe, version: 15.4.3502.922, time stamp: 0x4c9b06aa
    Faulting module name: mshtml.dll, version: 9.0.7930.16406, time stamp: 0x4c7e04e9
    Exception code: 0xc0000005
    Fault offset: 0x00109765
    Faulting process id: 0x162c
    Faulting application start time: 0x01cb752819139760
    Faulting application path: C:\Program Files (x86)\Windows Live\Mail\wlmail.exe
    Faulting module path: C:\Windows\SysWOW64\mshtml.dll
    Report Id: 5cb13190-e11b-11df-a97e-705ab6836a5

     

    Fault bucket 2048089140, type 1
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: wlmail.exe
    P2: 15.4.3502.922
    P3: 4c9b06aa
    P4: mshtml.dll
    P5: 9.0.7930.16406
    P6: 4c7e04e9
    P7: c0000005
    P8: 00109765
    P9:
    P10:

    Attached files:
    C:\Users\userid\AppData\Local\Temp\WERC6DF.tmp.WERInternalMetadata.xml

    These files may be available here:
    C:\Users\userid\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_wlmail.exe_ba8cd5fcaa121ebf6d447d593bf5cfe321da9be3_14760630

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 5cb13190-e11b-11df-a97e-705ab6836a5e
    Report Status: 0

     

    I have uninstalled Windows Live and reinstalled only the mail part. 

    My laptop is Toshiba I3, 64bit, 4gb memory, 500gb HDD.

    Any ideas?

    Regards

    Brendan

     

    Tuesday, October 26, 2010 4:39 PM

Answers

  • P4: mshtml.dll
    P5: 9.0.7930.16406

    You use the IE9 Beta. Try to remove it and look it the crashes are gone.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Thursday, October 28, 2010 10:23 AM

All replies

  • Hi Brendan,

     

    Thanks for the post!

     

    According to the logs, the issue is related to the module mshtml.dll, please try to register this module again: Input regsvr32 mshtml.dll in search bar, and click OK.

     

    Reboot the computer, open the Windows Live mail to see if it works.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, October 28, 2010 3:22 AM
  • P4: mshtml.dll
    P5: 9.0.7930.16406

    You use the IE9 Beta. Try to remove it and look it the crashes are gone.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Thursday, October 28, 2010 10:23 AM
  • Hi All,

    Yes I am using IE9 and so far had no real issues with it. Iwas unable to register the DLL, error as follows,

    c:\windows\sysWOW64\regsvr32 mshtml.dll

    The module "mshtml.dll" was loaded but the entry-point DllRegisterServer was not found.
    Make sure that "mshtml.dll" is a valid DLL or OCX file and then try again.

    I uninstalled IE9 and now running IE8. Windows live Mail works ok now.

    However I am still unable to register mshtml.dll

    Regards

    Brendan

    Thursday, October 28, 2010 9:45 PM
  • check your Antivirus Program.. In my case McAfee was giving the issue for this...

    when i click on new massage or reply massage it open the new window and live got restart... with the following event log..

    Faulting application name: wlmail.exe, version: 15.4.3538.513, time stamp: 0x4dcdb9d1
    Faulting module name: mshtml.dll, version: 8.0.7601.17514, time stamp: 0x4ce7b8f3
    Exception code: 0xc0000005
    Fault offset: 0x0025bc47
    Faulting process id: 0x%9
    Faulting application start time: 0x%10
    Faulting application path: %11
    Faulting module path: %12
    Report Id: %13

    for this i have reinstalled the McAfee after that its start working properly..

    • Proposed as answer by IndiaAhmed Tuesday, March 27, 2012 5:08 AM
    Tuesday, March 27, 2012 5:02 AM