none
<Unknown Contact> Co-owner, file sharing problem

    Question

  • Every time I trying to share any folder, in the list of people to share with I have me and some person titled "<Unknown Contact>" with Co-owner permissions. Who is it? Why I should share with him?

     

    Thanks in advance for any ideas about this co-owning person.

    Sunday, March 02, 2008 9:37 AM

Answers

  • Hi Serge,

    I think you're right, this "unknown contact" maybe the information left by the previous Vista.

    You can take ownership of this folder and delete this account.

    --------------------
    Regards,
    Eric Zhang



    Monday, March 17, 2008 5:57 AM

All replies

  • Hi Serge,

    Could you move this "unknown Cntact" from your permission tab?

    Personally, I suspect this is the user which has been deleted from the local computer.

    --------------------
    Regards,
    Eric Zhang



    Thursday, March 06, 2008 8:59 AM
  • Hello Eric,

     

    Thanks for reply.

     

    Yes, I can remove it from the list, but this annoying to do this manually every time. I have only one user on my machine and never created or deleted additional users.

     

    I get this trouble immediately after the fresh Vista installation.

    Thursday, March 06, 2008 9:26 AM
  • Hi,

    Did this "unknown contact" appears at permission tab of every folder?

    --------------------
    Regards,
    Eric Zhang





    Tuesday, March 11, 2008 7:18 AM
  • Hello,

     

    Checked many folders and seems like this "unknown contact" appears only for folders that I already share in past at least once.

    Tuesday, March 11, 2008 7:37 AM
  • Hi Serge,

    Did you create this folder or copy it from other computer or download it form network?

    --------------------
    Regards,
    Eric Zhang



    Thursday, March 13, 2008 7:05 AM
  • Hi Eric,

     

    They are all has come from the old Vista installation, as I think. Apparently, there is some security information attached to them.


    Is there some tool available to cleanup that information?

    Thursday, March 13, 2008 2:17 PM
  • Hi Serge,

    I think you're right, this "unknown contact" maybe the information left by the previous Vista.

    You can take ownership of this folder and delete this account.

    --------------------
    Regards,
    Eric Zhang



    Monday, March 17, 2008 5:57 AM
  • Problem finally solved. Thank you very much for assistance, Eric.

    Monday, March 17, 2008 9:47 AM
  •  

    Hello,

    Yeah, I'm having the same problem with the "<UNKNOWN CONTACT> in the security tab of all of my personal documents" I'm just wondering if this is a virus, or spyware or something....  its kinda getting on my nerves.. when i go to delete it, it says that I can't delete it... and I'm all like worried because it says that it can only read the files, not edit them... so my guess was spyware..

    Please Reply Somebody.....!!!

    • Proposed as answer by noobtech Friday, April 10, 2009 10:11 PM
    Wednesday, November 19, 2008 4:12 AM
  • Hi,

    I know this was long ago but I found my way here after having some issues with sharing and windows 7.

    Right click on the folder it relates to i.e videos or whatever you are sharing.

    Go down to properties and click.

    Then click on the security tab and there you should see the mystery <unknown contact>.

    Click edit.

    Then click on the <unknwon contact> and click delete.

    Apply and ok and that should be you sorted.

    This is caused by old user accounts from a previous install still having security settings on the folder. ;)

    Hope this helps someone out!

    Peace
    • Proposed as answer by noobtech Friday, April 10, 2009 10:18 PM
    Friday, April 10, 2009 10:18 PM
  •  

    Hello,

    Yeah, I'm having the same problem with the "<UNKNOWN CONTACT> in the security tab of all of my personal documents" I'm just wondering if this is a virus, or spyware or something....  its kinda getting on my nerves.. when i go to delete it, it says that I can't delete it... and I'm all like worried because it says that it can only read the files, not edit them... so my guess was spyware..

    Please Reply Somebody.....!!!

    I know this is late but it needs and answer because I had this very problem and eventually figured it out myself.

    1. right click and enter the properties of the problem folder.

    2. click on the security tab.

    3. on the security tab click the "Advance" button not the edit button.

    4. on the Permissions tab in the Advance window. click the "Change Permissions" button.

    5. select your user in the Permissions entities list and check the "Replace all Child object......ect." and apply/OK.

     

    Now you have taken owner ship of the folder. Now you can go ahead and remove <Unknown Contact> from the share list and regain complete control over the folder.

    • Proposed as answer by WarningU2 Sunday, May 26, 2013 3:48 PM
    Thursday, July 22, 2010 1:16 AM
  • Thank you
    Sunday, May 26, 2013 3:48 PM
  • on every  local disk  click right and select 
    properties 
    sharing 
    advanced sharing 
    now in advaced sharing put "share this folder" on and off and then apply and all sharing will end
    Tuesday, October 29, 2013 8:11 AM