none
Windows 7 Media Center & PCTV HD mini Stick (US only) 80e

    Question

  • Operating System: Windows 7 Home Premium 64bit
    Tuner Card: PCTV HD mini Stick (US only) 80e

    Went to Pinnacle website first; no results

    According to Pinnacles site:

    "PCTV Now Offered by Hauppauge Digital

    You’ve landed on a page that no longer exists. Avid is happy to announce that its Pinnacle PCTV product line has been sold to Hauppauge Digital, so that each company can focus on its core strengths."

    They sent me to Hauppauge instead.  Submitted a ticket since i couldn't even find the product on their site. Still waiting on a response so came here as well. I want to use Windows Media Center for my tuner card but it doesn't recognize it therefore cannot get my cable channels.  It works fine with the Pinnacle TV Center Pro but its a crappy software so wanted to use MCE instead.

    Updated everything i could think of; Windows, video card, sound card

    Here are my steps in MCE trying to set it up:
    1. Tasks
    2. Settings
    3. TV
    4. TV Signal
    5. Set Up TV Signal
    6. Region: Unites States
    7. Entered Zip Code then agreed to Terms of Service
    8. It goes through Downloading Tv Setup Data
    9. Examining TV Signals
    10. Result: "Windows Media Center is unable to determine your TV signal configuration. Make sure a live TV signal is connected to the computer, then try again"

    I only get 2 options:
    1. Let windows Media Center try to detect again
    2. Let me configure my Digital Antenna(ATSC) without signal detection

    Just for giggles i tried option 2 but at the end it found no channels.

    Mind you, this tuner card works as intended with the Pinnacle TV Center Pro i just hate using it and would rather MCE. 

    So is there any other options for this tuner card to work with MCE? Couldn't find any help through Pinnacle other than there was the update for the 32bit and not the 64bit but as i said before they referred me to Hauppauge Digital instead. Any assistance would be appreciated.

    Thanks in advance
    Sunday, December 13, 2009 9:32 AM

Answers

  • I found a workaround until this issue has been resolved.


    Can be found at http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/a4ac394b-9756-4a4f-a069-e0018f490815

    He posted the following:

    "
    Hi All,
    I finally got it working, and only one draw back.

    First I uninstalled all drivers for my TV adapter under device manager. I had to do this multiple times as it kept finding already installed drivers, but finally it ran out of drivers. 

    - Reboot
    - I pressed F8 during boot and selected "Disable Driver Signing" to boot.
    - Once Windows 7 was booted, I installed the 64-bit Beta drivers listed above.
             (I have not figure out how to auto default to F8 and "Disable Driver Signing", still looking over this information, my plan is not to reboot very often for now.)
    - Then I scanned for TV channels, technnicaly my adapter showed up as two adapters, told Window Media Center to scan for both adapters and it found all of my ClearQAM channels.

    I have setup recording, I will see how that works, but so far Windows Media Center seems really sweet.

    I hope this helps others, I know I spent many hours figuring this out."




    Will use this method until a permanent resolution has been found.  Wanted to add this little info for anyone else that comes here having the same issue.
    • Marked as answer by Vivian Xing Tuesday, December 15, 2009 8:19 AM
    Sunday, December 13, 2009 2:19 PM

All replies

  • I found a workaround until this issue has been resolved.


    Can be found at http://social.answers.microsoft.com/Forums/en-US/w7programs/thread/a4ac394b-9756-4a4f-a069-e0018f490815

    He posted the following:

    "
    Hi All,
    I finally got it working, and only one draw back.

    First I uninstalled all drivers for my TV adapter under device manager. I had to do this multiple times as it kept finding already installed drivers, but finally it ran out of drivers. 

    - Reboot
    - I pressed F8 during boot and selected "Disable Driver Signing" to boot.
    - Once Windows 7 was booted, I installed the 64-bit Beta drivers listed above.
             (I have not figure out how to auto default to F8 and "Disable Driver Signing", still looking over this information, my plan is not to reboot very often for now.)
    - Then I scanned for TV channels, technnicaly my adapter showed up as two adapters, told Window Media Center to scan for both adapters and it found all of my ClearQAM channels.

    I have setup recording, I will see how that works, but so far Windows Media Center seems really sweet.

    I hope this helps others, I know I spent many hours figuring this out."




    Will use this method until a permanent resolution has been found.  Wanted to add this little info for anyone else that comes here having the same issue.
    • Marked as answer by Vivian Xing Tuesday, December 15, 2009 8:19 AM
    Sunday, December 13, 2009 2:19 PM
  • I see that you stopped posting here and noone else did after you.  So i was wondering if you ever found a solution for the problem. I  have the 80e like you and my system is a 32 bit.  My MC7 keeps saying that i have weak signal with the tuner, even tho i tried using the program that came with the disk and that shows that it can get some channels.  So i have no idea why i cant use my MC.  I was wondering if you could help.
    Monday, January 18, 2010 10:02 PM
  • I had that issue at first. The pinnacle site still offers drivers and Windows Center updates for the 80e. As for the signal, if you run it through a vcr, dvd player, cable box, spitter, etc. the signal will get weak FAST. I removed my vcr from my setup and I went from a poor signal to a great signal. My only issue is that LiveTV in Windows Media Center is jumpy when I record or watch it live, but it works fine with the software it comes with.
    Wednesday, February 03, 2010 9:01 PM
  • I have a 64bit win7 with 8 gig ram and 1 gig video card and the Pinnacle PCTV HD USB.  Within Media Center it shows a solid signal strength for nearly every channel but when I try to watch the channel it says "no signal detected".  When I plug the USB into another computer using the Pinnacle TV Center Pro it shows 100 percent signal strength and 100 percent quality and shows the tv channel perfectly.  Same USB, same cables, same antenna.  The old computer works perfect but my new screaming Win7 computer with Media center can't find the channel.  It appears to be a Media Center issue to me.  I will investigate drivers etc to see if I can determine what is causing the problem.  I can't help but wonder if it is a 32/64 bit issue with Microsoft.
    • Proposed as answer by johnl451 Thursday, March 18, 2010 2:13 PM
    Wednesday, March 17, 2010 2:30 PM
  • I appear to have found a solution.  I went into the device manager and removed the drivers for the 80e device.  Then I removed the usb stick and rebooted the computer.  After it came up I plugged in the usb stick and I let windows 7 try to find the device drivers.  It found them and installed them automatically.  After that, I received clear reception on every channel.  I have no idea why it didn't work before.  The moral of the story?  Let Windows 7 try to find the device drivers itself rather than install them from a CD or the web.
    Thursday, March 18, 2010 2:16 PM
  • I've been going round and round with this process for a full week...

    I've had the ver 5.3 (supplied as a disk with the tuner) Pinnacle TVCenter Pro installed and uninstalled about a half a dozen times and I've had the ver 5.4 (off the web) installed and uninstalled another half a dozen times and I've tried letting Windows 7 search for drivers (which it won't find for me--unlike johnl above).

    My computer (Windows 7 64 bit OS) recognizes that it has a "PCTV 80e" attached but it doesn't know what it is (will NOT identify the device as a TV tuner). When I tried the solution above Windows 7 looked and could NOT find a driver for the "unknown device" ("unknown/unspecified" even though it sees it by product ID). Apparently the device is NOT registered or "signed" with MS and so Windows 7 won't find it (again, for me at least...).

    I can't even begin to worry about a weak signal or a good signal until I can convince my system that there's a tuner installed.

    I went into Control Panel/Programs to uninstall the various "Pinnacle" programs. Am I missing some remaining software hidden somewhwere else?

    Any help would be greatly appreciated.

    Sunday, March 28, 2010 8:34 AM
  • I found this post on thegreenbutton.com and it was helpful after I cleared out various Pinnacle files from different locations in my "docs" files (along with eliminating the program file):

    "Because the Windows7BETAdrivers are unsigned, I could not get them to install on my Windows 7 (64-bit) system.  So instead I downloaded the Windows Vista drivers from the following web page:  http://www.pctvsystems.com/tabid/62/default.aspx/Downloads/Driver/tabid/123/language/en-US/Default.aspx

    Scroll down to the section titled, 'ATSC & ClearQAM products'.  You will see,

    PCTV HD mini Stick (80e)               Driver(32&64bit) packages for XP and Vista

    Click the 'Download' button and save to your desktop.  Unzip the file.  The unzipped folder, 'PCTV_70e_80e_100e_320e_330e_800e_880e' will contain two subfolders, '32 bit' and '64 bit'.  

    To install the drivers, insert the PCTV HD mini Stick (80e) into a USB port.  Windows 7 will attempt to install the device with its own internal drivers.  When it completes, you will get an 'unsuccessful' install message....ignore this message.  Now go into 'Device Manager' within the Windows 'Control Panel', you should see 'Pinnacle PCTV 80e' with a yellow triangle/exclamation point.  Right click and select, 'Update Driver Software..', then 'Browse my computer for driver software'.  Browse to the '64 bit' within the unzipped 'PCTV_70e_80e_100e_320e_330e_800e_880e' folder that you just downloaded and unzipped.  Highlight the '64 bit' folder and click 'Next'.  The drivers should install successfully.   

    Next, launch 'Windows Media Center'with in Windows 7, scroll down to 'TV' and select setup Live TV to configure the PCTV 80e stick to work within 'Windows Media Center'. 

    This worked for me."

    This was an older post and now the Pinnacle people actually have Windows 7 drivers (inside the ver 5.4 web-supported TVCenter Pro). Having given up on the full TVCenter Pro I didn't use Windows 7 to try and find the driver--I just unzipped the ver 5.4 and used the browser to work ALL THE WAY DOWN the directory path until I was on the "64 bit" driver and installed that directly. I loaded the driver file ONLY.

    Finally my WMC system sees I have a tuner installed--but now it says there is no signal available. So after much grief just to get to the tuner, now I have the weak signal problem.

    I'm going to try a signal booster from Amazon ( http://www.amazon.com/Bi-Directional-Amplifier-Splitter-Booster-Passive/dp/B001BMKNZI/ref=pd_rhf_p_t_1 ) and see if that addresses the problem.

    Sunday, March 28, 2010 7:11 PM
  • This piece of ____ hasn't worked with any of my machines, whether it be Windows XP, Windows Vista or Windows 7.

    Furthermore, the company isn't updating the software.

    No wonder they (pinnacle) sold it off.  Doesn't work.  Ever.

    I've wasted many hours and many dollars on it.

    • Proposed as answer by williesleg Sunday, November 28, 2010 1:44 AM
    Sunday, November 28, 2010 1:41 AM
  • For what it's worth, I have Windows 7 Home Premium. I have the Pinnacle PCTV HD Pro Stick 801e, which I found in a box today.

    I decided to plug this into my HTPC, I did nothing else, Windows installed a driver then I went into Media Center and "set up Live TV"... a few minutes later and there's a bunch of over the air channels playing without a problem. I'm still checking this out, but some are obviously in digital I assume Clear QAM).

    Monday, August 15, 2011 12:20 AM
  • I have installed this with Windows 7 Home Premium running on Media Center and it installed fine (with Cable connection thru QAM) but I only get a few stations, about 8 total. I haven't tried the PCTV software yet but the strange thing is I used the same stick on MAC OS X 10.6.3 running thru elgato Eye TV and I get 51 QAM stations including all the network HD channels plus a few others. It must just be Media Center but I can't understand why. Anyone have any suggestions how to get Media Center to read more stations from the stick?
    Saturday, September 17, 2011 1:19 AM
  • see
     
     
     
    On Sat, 17 Sep 2011 01:19:30 +0000, tulitv wrote:
     
    >I have installed this with Windows 7 Home Premium running on Media Center and it installed fine (with Cable connection thru QAM) but I only get a few stations, about 8 total. I haven't tried the PCTV software yet but the strange thing is I used the same stick on MAC OS X 10.6.3 running thru elgato Eye TV and I get 51 QAM stations including all the network HD channels plus a few others. It must just be Media Center but I can't understand why. Anyone have any suggestions how to get Media Center to read more stations from the stick?
     

    Barb Bowman

    http://www.digitalmediaphile.com

    Sunday, September 18, 2011 9:18 AM
  • I just want to be clear. You have the Hauppauge PCTV HD 80e mini Stick PCTV23058RS USB 2.0 Interface for PC right? And it worked on your Mac? Just wondering because on Newegg.com the PC 80e is $20, but the Hauppauge PCTV HD Stick 80e for Mac 22461 USB 2.0 Interface is $90. I think they are the same components, but for different prices and all that is required is the proper software. So if the supposed PC version will work on Mac then I will just buy that one and save $70. Thanks for the help.
    • Edited by Bimmer2003i Thursday, September 22, 2011 9:21 AM
    Thursday, September 22, 2011 9:19 AM
  • I just want to be clear. You have the Hauppauge PCTV HD 80e mini Stick PCTV23058RS USB 2.0 Interface for PC right? And it worked on your Mac? Just wondering because on Newegg.com the PC 80e is $20, but the Hauppauge PCTV HD Stick 80e for Mac 22461 USB 2.0 Interface is $90. I think they are the same components, but for different prices and all that is required is the proper software. So if the supposed PC version will work on Mac then I will just buy that one and save $70. Thanks for the help.
    Unistall everything from the cd. And from device manager...Go here   http://www2.pctvdownloads.com/TV/application/TVC6/TVC6.4.0.710_BETA.exe   Download and install...Worked fine for me...I got mine from New Egg...and it IS the PCTV HD 80e.
    Friday, September 30, 2011 11:44 PM
  • Sunday, November 27, 2011 1:49 AM
  • Thanks very much.
    Saturday, March 17, 2012 3:12 PM