none
No picture - Laptop HDMI out to External Samsung TV (HDMI)

    Question

  • I called techsupp for Samsung and they're saying it's a compatibility issue with Windows 7.

    I have a Toshiba Qosmio X505-Q888 Laptop.  It has a Nvidia GeForce GTS 360M graphics card.  It has an HDMI and RGB connection for external monitors.  It runs a native resolution of 1920x1080@60hz.  It is running Windows 7 64bit Ultimate.  My external monitor is a Samsung tv model PN58C540G3F http://www.samsung.com/us/video/tvs/PN58C540G3FXZA 

    Things I've tried/problem details;

    I connected the HDMI out of the laptop to all 3 HDMI ports of the Samsung tv (and the port that says HDMI/DVI).  With each port however, I get a blank screen on the external monitor, though I have a picture on the laptop's LCD screen. 

    Yet, the external monitor shows up under Windows 'Screen Resolution' settings - so Windows sees it.  Also, when I select 'Source' button (on the tv remote) to change the input source of the tv, the HDMI connection is lit for the port where the laptop is connected to.  (It lights up any port it detects a signal in and greys out any port that it doesn't.)  So the Samsung tv detects the HDMI connection - yet I get a black screen and a msg which states 'No signal - check the device's power, cable connection and source selection'.

    The laptop is set to duplicate the monitors.  I also tried changing the view to Extended mode via the FN key and video card software.  I tried lowering the resolution as well.  I also tried rebooting the laptop as well as turning the monitor off and back on after 60 seconds.

    A cable box is connected to the monitor via HDMI (set at 720p) as well as an xbox game console via HDMI (set at 1080p).  I tried unplugging the HDMI cable from those devices and plugging them into my laptop (leaving the connection in back of the tv, alone) but I get the same results stated.

    I also have taken these same HDMI cables and connected the laptop to my desktop LCD monitors and I get a picture right-away.  So it isn't the cables.

    I connected the RGB cable from the laptop to the Samsung.  It works.  So just the HDMI connection doesn't.

    Again, the Samsung tech states that it's a compatibility issue with Windows 7.  He stated, I wouldn't have the issue if the laptop was running XP or Vista.  Perhaps...but  hmmmm??

    Thursday, March 10, 2011 9:49 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    As we know, a device needs corresponding driver to make it work properly, please install the latest graphic card driver and try again; also update your chipset driver and BIOS to the latest version.

     

    If this issue persists, it is also recommended to contact the device manufacturer for further help:

     

    Toshiba Support

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, March 11, 2011 10:09 AM
    Moderator

All replies

  • I called techsupp for Samsung and they're saying it's a compatibility issue with Windows 7.

    I have a Toshiba Qosmio X505-Q888 Laptop.  It has a Nvidia GeForce GTS 360M graphics card.  It has an HDMI and RGB connection for external monitors.  It runs a native resolution of 1920x1080@60hz.  It is running Windows 7 64bit Ultimate.  My external monitor is a Samsung tv model PN58C540G3F http://www.samsung.com/us/video/tvs/PN58C540G3FXZA 

    Things I've tried/problem details;

    I connected the HDMI out of the laptop to all 3 HDMI ports of the Samsung tv (and the port that says HDMI/DVI).  With each port however, I get a blank screen on the external monitor, though I have a picture on the laptop's LCD screen. 

    Yet, the external monitor shows up under Windows 'Screen Resolution' settings - so Windows sees it.  Also, when I select 'Source' button (on the tv remote) to change the input source of the tv, the HDMI connection is lit for the port where the laptop is connected to.  (It lights up any port it detects a signal in and greys out any port that it doesn't.)  So the Samsung tv detects the HDMI connection - yet I get a black screen and a msg which states 'No signal - check the device's power, cable connection and source selection'.

    The laptop is set to duplicate the monitors.  I also tried changing the view to Extended mode via the FN key and video card software.  I tried lowering the resolution as well.  I also tried rebooting the laptop as well as turning the monitor off and back on after 60 seconds.

    A cable box is connected to the monitor via HDMI (set at 720p) as well as an xbox game console via HDMI (set at 1080p).  I tried unplugging the HDMI cable from those devices and plugging them into my laptop (leaving the connection in back of the tv, alone) but I get the same results stated.

    I also have taken these same HDMI cables and connected the laptop to my desktop LCD monitors and I get a picture right-away.  So it isn't the cables.

    I connected the RGB cable from the laptop to the Samsung.  It works.  So just the HDMI connection doesn't.

    Again, the Samsung tech states that it's a compatibility issue with Windows 7.  He stated, I wouldn't have the issue if the laptop was running XP or Vista.  Perhaps...but  hmmmm??

    Thursday, March 10, 2011 9:49 PM
  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    As we know, a device needs corresponding driver to make it work properly, please install the latest graphic card driver and try again; also update your chipset driver and BIOS to the latest version.

     

    If this issue persists, it is also recommended to contact the device manufacturer for further help:

     

    Toshiba Support

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, March 11, 2011 10:09 AM
    Moderator
  • Hi,

     

    I am just writing to check the status of this thread. Do you have any further questions or concerns? Please feel free to let us know.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, March 16, 2011 6:15 AM
    Moderator
  • I have Vista and I am getting the same issue. I will call tech support top see what they have to sy however if someone find the resolution. please let me know.
    Sunday, March 20, 2011 8:08 AM
  • Hi Manidutt,

     

    To avoid confusion, please start a new thread for your question.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 21, 2011 1:42 AM
    Moderator
  • I got this to work - same issue:

    Do not connect to the HDMI 4 on the side of the TV.

    Connect to the HDMI 1 on the back of the TV.   The computer will respond as it should.

    When you hit the 'source' button on your remote, the HDMI 4 option glows but shows no signal.  I randomly tried HDMI 1 and it works.

    Hope this helps!

    Dnarturo

    Tuesday, September 18, 2012 5:17 AM