none
Loading Monitor Color Profile during startup

    Question

  • How can I load my monitor's color profile (icc file) during startup? I had selected in somewhrere Display -> Advance -> Color Management but it seems like Win 7 still doesn't load it during startup. Please give detail windows location if you know where I can set it. Thanks in advance.
    Tuesday, June 30, 2009 12:00 PM

All replies

  • Keepin,

    What you should be doing from the Color Management menu in order to load an .icc file during startup is checking the "Use my settings for this device" box, adding a profile below, and clicking "Set as Default Profile." Is this not working?
    -Alex
    Tuesday, June 30, 2009 2:15 PM
  • Alex,

    Ok. I am now in the Color Management -> Device window. I checked 'Use my settings' for this device.

    In the 'Profiles associated with this device' I have only one entry: Spyder2express (default)   spyder2express.icm

    Is this about correct? It seems like the screen is still too bright after I restart the system.

    Should I be making any changes inside Color Management -> All profiles or Advance tab? I haven't do anything on them yet.

    Thanks.
    Wednesday, July 01, 2009 11:56 AM
  • Keepin, what you can do is calibrate your monitor(s) from Color Management/Advanced/[Calibrate Display].
    Wednesday, July 01, 2009 11:45 PM
  • Luna,

    I certainly can do that. I do however have a hardware monitor calibration device and do trust it better than my eyes. (Spyder2express)

    I just would like a find a simple way to load the monitor profile during startup.

    Thanks for helping.
    Thursday, July 02, 2009 9:39 AM
  • Hi Keepin,

    Don't know if you have found an answer to this yet, but I just loaded my Spyder Express 2 calibration software onto my monitor and I think the problem you might be having is that you may not have disabled your Adobe Gamma from your startup menu, so your monitor keeps using that for your monitor color instead of the icc profile you created with your Spyder Express 2.

    Try this:

    Go to the bottom left on your desktop and click Start, then go to the run button (it will be called search in Windows 7) and type msconfig

    Then tab your cursor over to to the startup tab and uncheck the box next to Adobe Gamma Loader so that it does not load at startup. The Adobe Gamma Loader will continue to load each time and hinder your ability to load your customized profile if you do not deselect it from your startup menu. I found this info. in the Spyder Express 2 literature that came with the device.

    I am not sure, but you may have to do this before you run your calibration so you might want to disable your Adobe Gamma Loader and then recalibrate, good luck.

    Jonni
    :)

    Thursday, December 17, 2009 2:51 AM
  • Go to this link and follow the instructions.  It totally works.

    http://www.pusztaiphoto.com/articles/colormgmt/win7/default.aspx

    Tuesday, June 22, 2010 3:28 AM
  • http://www.pusztaiphoto.com/articles/colormgmt/win7/default.aspx

    Does work. for sure if you have Xrite.

    I have same problem but has been fixed.

    Step I have done.

    Create a color profile that is extreme, that will be very noticeable for temp reasons.

    Then restart an watch for the color changes. If you see your profile at first then as windows desktop loads does it change back. If so something in the start up cause it. If it never started with the color profile you need to enable color calibration in colormgmt panel. If it is a program at start up then goto msconfig and loook through startup tab. I don't have Adobe gamma loader. I disable all then restart and my profile work through startup. As I enable what programs that should have nothing to do with color or monitor so it work  find. When I enable my graphics cards user interface then it was back of losing my color profiles. So I keep that off. 

    NOTE: i'm using a laptop with the Mobile Intel(R) 4 Series Express Chipset Family.

    I hope this helps.

    • Proposed as answer by peniole Sunday, October 13, 2013 7:59 AM
    Thursday, July 15, 2010 10:16 PM
  • Thank you! That link worked for me!
    Friday, November 16, 2012 3:59 AM
  • This is exactly what was happening with me. Initial icc profile loaded, then poof gone. Had to go into color management to reload profiles once started up, nuisance of course. Turned off in my case the NVIDIA startup rundll's (one of them was the culprit which pointed to nvstartup), icc profile now on at startup. For some reason, that startup items forces windows 7 color management to the default sRGB profile, even if you have checked use my settings for this device. The display driver still loads normally, as does the NVIDIA control panel. So what those rundll's do at startup I don't know. Thank you MetalEater.
    Sunday, October 13, 2013 8:06 AM