none
The remote device or resource won't accept the connection.

All replies

  • I'm not having any issues with that site.

    Try out the steps from the following link

    http://support.microsoft.com/default.aspx/kb/956196


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Wednesday, February 10, 2010 9:08 PM
  • also check your IE8 settings here - See the red rectangular box, if that box is checked read below the graphic on what to do
     

    ie8

     Uncheck the option “Automatically detect settings” and click Apply & OK.


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Proposed as answer by comp_dummy Monday, October 25, 2010 12:10 AM
    Wednesday, February 10, 2010 9:13 PM
  • Tried it not luck. To further complicate. I am trying this on a laptop w Windows 7 and a PC w XP. I also tried it using Firefox for the explorer and no luck. I am running different firewalls on both machines, one McAfee and one Norton and still no luck after disabling each. Any other advice is welcome. cdobbs, I can get to the basic site and advance to the Anapod subpage but when I try and enter my email at the top right for registered users it fails. Also when I try and send an email to the customer service links in the support section at the top it gives me this error. Thanks for all help.

    Wednesday, February 10, 2010 10:22 PM
  • well that's quite a lot more information than you gave in your intial problem description. I sure wish people would just say what the problem is so we don't have to guess ;)    If you can get to the web page, then the rest is on them. This isn't a windows 7 problem or an IE8 problem (as that's what I used at work to access the site).  This problem resides with the web site itself.  After looking at the site closely, it appears their login date is wrong. Its showing Thursday 2/11/2010 instead of Wednesday. That will cause login problems.

    Rechecked it this morning at 5am - Date is correct but since they don't show a time stamp, I suspect their time is off but regardless, its their login that seems to be broke as it should at least give an error if you're not a registered member.

    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Proposed as answer by chammi Friday, January 21, 2011 8:21 AM
    Thursday, February 11, 2010 3:12 AM
  • this worked for me - was unable to connect to any internet site recieving error " The devise or resource (www.msn.com) is not set up to accept connections on port "The World Wide Web service (HTTP)".

    Per above suggestion I checked my Network Settings -- Tools | Options | Connections Tab | LAN Settings

    In there I found the Proxy Server was for some unknown reason checked.  Unchecked that and left teh "Automatically detect settings" unchecked as it had been and accepted settings.

    Closed and re-opened MSIE and internet was back.  By the way, other user profiles on this laptop were not having same issue so it had had me confused.

    Thank you for your clear posting.
    • Proposed as answer by Mark P [MSFT] Friday, December 10, 2010 10:30 PM
    Sunday, March 07, 2010 5:53 PM
  • Hello Wicked!! I just wanna say that worked perfectly.. Thank you very much. I do not know how that proxy server box got checked maybe someone game to screw ya with out to much damage.. Either way It worked Thank you for posting it.. Have A Great Summer... Best of Luck... Kevc57!!!
    Tuesday, April 20, 2010 3:30 AM
  • It works!!!! Thank you so much!  I also have no idea how my proxy box got checked.  I would have never found that without your help!!  Pay it forward!!!   -Faceman

    Sunday, May 02, 2010 1:15 AM
  • YES!!!! Thank you!!! Same problem, Proxy server checked, i unchecked and working perfectly fine!!! Woo Hoo!!!
    Monday, May 03, 2010 12:54 AM
  • You are a lifesaver--I had the proxy user box checked also. I was actually looking for a solution to the inability to download weather data for flight simulator X and it appears that the service is connected to IE8 ( as are many other FSX download services that I was having trouble with) and this fixed that problem. I was pulling my hair out because it was behaving exactly like a firewall issue but turned out to be one little check box. Hopefully this post will index so others can find the solution faster than the circuitous and somewhat serendipitous way that I happened to stumble upon it. Thanks again!!!
    • Proposed as answer by chammi Friday, January 21, 2011 8:22 AM
    Sunday, May 16, 2010 8:04 PM
  • THANK YOU SOOOO MUCH FOR YOUR HELP, YOUR SUGGESTION WORKED LIKE A CHARM. THANKS AGAIN APPRECIATE YOUR HELP AND FOR SHARING
    Friday, June 04, 2010 6:30 PM
  • Just want to let you know that your post is still helping people.  Wife's laptop had the problem this evening so I did a quick check with my laptop and found your post.  Quick check on her machine showed that for some reason the box was checked.  Unchecked it and she's back out on the web again.

    Thanks for taking the time to document the solution.  Saved a LOT of grief for me this evening!

    Friday, November 12, 2010 2:36 AM
  • Thanks so much for the post. It fixed the problem in just a couple minutes!
    Sunday, November 14, 2010 5:56 PM
  • I had a similar issue in my Laptop as well. "The remote device or resource won't accept the connection:. I went thro the steps indicated by DBAdoug

     

    Sunday, November 14, 2010 6:40 PM
  • I had a similar issue in my Laptop as well. "The remote device or resource won't accept the connection". I went thro the steps indicated by DBAdoug

    " Tools | Options | Connections Tab | LAN Settings.  Uncheck Proxy Server and leave the "Automatically detect settings" unchecked, Accept settings."

    Close and re-open IE8 "

    Bammm..... Internet was back. Thanks a zillion dbaDOUG. You made my day today.

    --Ramesh G

     

     

     

    Sunday, November 14, 2010 6:43 PM
  • These are good responses. I tried the changes to my internet options settings, but neither worked.

    I found that my PC was unable to browse and neither could my laptop. However, I could receive and send emails as well as chat on msn messenger. Very odd indeed. Finally, after rereading the error message a few dozen times, it occurred to me that the problem may be my router. I physically hit the reset button my my linksys and instantly, I was able to browse. I then reconfigured my router with the proper passcodes and security walls as I had previously had them.

    I hope this works for those that dont find an easier fix.

    note: before resetting your router, have your manual handy for the default user ID and password to get into the settings page for it.

    cheers

    -pe

    Friday, December 31, 2010 7:17 AM
  • this worked for me - was unable to connect to any internet site recieving error " The devise or resource (www.msn.com ) is not set up to accept connections on port "The World Wide Web service (HTTP)".

    Per above suggestion I checked my Network Settings -- Tools | Options | Connections Tab | LAN Settings

    Windows 7 Enterprise, x86. Old installation, but well maintained. Did even a few repair upgrades (which work excellent in win 7).

    I once installed IE 9 beta, which did not work. Only the other day it started working again, and I came to the above diagnostic error whenever I enable a VPN connection (ibVPN NL, they offer free lifetime accounts, they work well on other computers) I cannot browse the internet any more.

    Up until a few days ago, I only used Chrome (which has problems browsing when VPN is on) and Firefox (which would WORK when browsing the web). Other programs don't seem to be impacted either. uTorrent works, avast updates work, etc.

    See my original Chrome post here: http://www.google.com/support/forum/p/Chrome/thread?tid=569ec0e1b45a5900&hl=en

    There, you can see the strange connection results (chrome://net-internals/#tests) . At first, I blaimed Chrome. Last week I even completely clean-installed Chrome again (from Dev version back to stable, currently v8.0.

    With the clean install I brought my original Chrome problem back to this Chrome error: error 130 (net::ERR_PROXY_CONNECTION_FAILED):

    The internal Chrome connectivity test is still the same as in above link to the Chrome Support Forum.

    Whenever I connect "a" VPN (I have more besides ibVPN), I get this in Chrome and the IE error quoted above.

    So... What could be going on???

    Default behaviour (after IE reset) for Windows 7 is to be the option Automatically check Proxy to be ON. I tried ALL combination! Never dial-up, etc. etc. etc. It's NOT a default system setting going wrong here. All looks as virgin as could be... :/

    I connect through LAN but this also plays when connected through wifi (with lan disabled).

    I have NO problems when using hotspot shield to connect (for US IP). So it seems to be a windows problem.

    I am and was testing lot's of anonimity programs and tools. All the (free) well-known ones, they are installed. I've seen many posts mentioning one of my programs to be the culprite (Tivoli, Tor, ...). I wouldn't know where to start. I have MANY installed. And I do NOT want to remove them. They are hard to get back if anything goes wrong.

    ANY help (besides, check this or that option;) GREATLY appreciated :/ I will repost more here, whenever I have something new to add.

    Extra LINKS of interest for connection problem with vpn connections...
    http://support.microsoft.com/kb/956196/nl
    http://www.google.com/support/forum/p/Chrome/thread?tid=261ff247ac4dd565&hl=en

    Sigh, but HAPPY Twenty Eleven @ ALL!!

     

    Devnullius

     

    ~~~ devnullius@googlewave.com ~~~

    Cuisvis hominis est errare, nullius nisi insipientis in errore persevare
    ------
    All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 95-1 by Coredump; 2-10 by DevNullius)

     

     

     

    Friday, December 31, 2010 1:12 PM
  • And FINALLY I have solved ALL my IE / Chrome VPN connection problems with just ONE Chrome extension (!).


    Peace!

    Devvie 
    Friday, December 31, 2010 2:32 PM
  • As mentioned, some privacy tools can cause problems too! I solved my final connection problems not mentioned here, more in this link: http://www.techrepublic.com/forum/discussions/102-340460-3416973?tag=discussion-thread

    Peace!

    Devnullius
    Tuesday, February 08, 2011 4:04 PM
  • totally awesome!!!!! It worked ... was about to give up after nearly 1 hr going backwards and forward.... Thanks mate!!!!!! followed this step and it was solved in seconds.... thanks for sharing info

    Cheers

    Saturday, February 19, 2011 8:45 AM
  • Thanks again dbaDoug. cdobbs seemed to be up the wrong tree and then I got to your post. Neighbours laptop stopped accessing Internet after she inatalled Norton or McAffee. Made the changein tools, internet options, connection, LAN settings to uncheck proxy and autodcetect and we were up and runinng. Deleting McAffee and will install Avast (free) as that seems to work well as antivirus.

    Thursday, February 24, 2011 1:15 PM
  • Worked perfect. Other users had no problem, but one did. Thanks.
    Friday, April 01, 2011 12:43 AM
  • Thank you very much, that fixed in a couple minutes my problem.
    Tuesday, April 26, 2011 12:38 AM
  • Thanks it worked great.
    Sunday, May 15, 2011 12:54 AM
  • I am receiving the message "The remote device or resource won't accept the connection". I am running Windows 7 & recently installed an update for a new Internet Explorer (9 maybe?). I use a Verizon USB760 wireless modem as my laptop connection. The Verizon modem is definitely not the problem, as I am using it right now on another laptop. I also utilize BitDefender Antivirus 2010. That is about all I know about my computer! I'm not exactly "tech-savvy."

    I have tried the following options for fixing my problem:  Resetting internet explorer (Tools>internet options>advanced>reset), Disabling LAN & Proxy connections (Tools>internet options>connections>LAN settings>unclick automatically detect settings & use a proxy server...), and System restore (Start>control panel>system & security>restore your computer to an earlier time> etc......). NONE of these options has been successful.

    Do I have a virus? I ran a scan & it supposedly deleted anything that was there.

    I'm at a loss & do not have the cash to take my laptop to a computer shop. Any help you can give would be much appreciated!

    THANK YOU!

    Monday, July 18, 2011 6:32 PM
  • I just solved the same exact problem by doing almost what you described, and what has been described above. I opened Internet Properties --> Connections (Tab) --> Lan Settings (button) --> UNcheck use a proxy... CHECK Automatically Detect Settings REBOOT (<-- admittedly the reboot shouldn't be necessary) but I'm up and going again.

    Oh.. and I'm 99.9% sure that my son installing Google Chrome is what set the 'Use Proxy Server' settings... it was the only thing that changed... except maybe a MS critical update or two....

    Ciao for now!

     



    Tuesday, July 19, 2011 3:44 AM
  • this worked for me - was unable to connect to any internet site recieving error " The devise or resource (www.msn.com) is not set up to accept connections on port "The World Wide Web service (HTTP)".

    Per above suggestion I checked my Network Settings -- Tools | Options | Connections Tab | LAN Settings

    In there I found the Proxy Server was for some unknown reason checked.  Unchecked that and left teh "Automatically detect settings" unchecked as it had been and accepted settings.

    Closed and re-opened MSIE and internet was back.  By the way, other user profiles on this laptop were not having same issue so it had had me confused.
    om
    Thank you for your clear posting.

    DbaDoug - This worked!!!!   P.S. When I got that error in IE,  checked Google Chome and it said that my proxy was down and spent hours trying to find something about the proxy and your answer was it!
    Thursday, July 21, 2011 2:05 AM
  • Spent all morning on this...EBruzzer, your solution worked.  Thanks!
    Thursday, July 28, 2011 5:10 PM
  • this worked for me - was unable to connect to any internet site recieving error " The devise or resource (www.msn.com) is not set up to accept connections on port "The World Wide Web service (HTTP)".

    Per above suggestion I checked my Network Settings -- Tools | Options | Connections Tab | LAN Settings

    In there I found the Proxy Server was for some unknown reason checked.  Unchecked that and left teh "Automatically detect settings" unchecked as it had been and accepted settings.

    Closed and re-opened MSIE and internet was back.  By the way, other user profiles on this laptop were not having same issue so it had had me confused.

    Thank you for your clear posting.

    Snap (It was the Proxy Server that was ticked) - Thanks!, I too can now connect to google lol
    Tuesday, December 13, 2011 1:31 PM