none
Scans are garbled

    Question

  • Scanner doesn't work in W7 so I tried XP mode. Works but the scans are partly garbled. Anyone dealt with something like this? I'm going to try going thru a USB 1 hub to slow it down and see if that helps but that's probably not the problem. 

    W7 32bit. CTS LS100 check scanner. Dedicated bank software to talk to it I have to use. The bank's solution is to take their scanner that has monthly fees with it.


    • Edited by Njem Friday, January 27, 2012 1:17 AM
    Friday, January 27, 2012 1:09 AM

All replies

  • It sounds this scanner is incompatible with Windows 7. I recommend you contact the manufacture for more help. 

    Regards,

    Miya 


    Miya Yao

    TechNet Community Support

    Tuesday, January 31, 2012 5:51 AM
  • I already said it doesn't work in W7. That's the first thing I said. That's why I tried it in XP Mode. And it works in XP mode except that the image comes through partly garbled. Do you have any suggestions on that? I did try running it through a USB 1 hub to slow down communication and it had no effect.
    Tuesday, January 31, 2012 5:23 PM
  • Have you checked to see if you can get the Windows 7 drivers?  According to the current brochure @ http://ctselectronics.ctsgroup.it/product/cheque-processing-readers/ls100.html there are Windows 7 driver available, both 32-bit and 64-bit.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, January 31, 2012 7:01 PM
  • Are you using a twain compliant driver?

    Have you also asked in the XP Hardware and Drivers forum at

    http://answers.microsoft.com/en-us/windows/forum/windows_xp-hardware?tab=all


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Tuesday, January 31, 2012 7:01 PM