none
Windows 8 connection to store, maps, weather, bing, ect. do not work

    Question

  • I have upgraded to Windows 8 Pro from Windows 7, 64 bit. The connection to the store, maps, weather, bing, and all the other charms does not work. For example, I click on "store", the screen will change to display the store icon or charm on full page. The little dots in the upper left of the page go around in circles but the connection is never made. The program just dead ends there. I never get a timed out message or  any error message.  I have never been able to make any of the connections from the charms that are available from the start page. I do have internet access, this message is being sent from the computer that has the issue. My connections to Fire Fox. Chrome, and IE are just fine. I have tried to make the connection with the fire wall turned completely off or disabled and the same issue persists. I have tried to change the program connection properties in Windows 8, and still none of the charms will make any connection. Can anybody help please?
    Friday, November 02, 2012 5:16 PM

Answers

  • Hi,

    We can run the Modern UI App troubleshooter and check if it helps.

    http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/apps.diagcab

    And check if you enable the proxy setting in internet connection.

    Also, let’s try another account for a test.


    Alex Zhao

    TechNet Community Support

    Monday, November 05, 2012 5:37 AM
    Moderator
  • Checked this step already still it did not work.... Seems to be location sensor and internet connection not recognized in start screen of windows 8 

    I believe it will be resolved if the location sensor loads properly and if it recognizes the internet. I have attached the SS of the device manager and it seems that Microsoft device association root enumerator wont update properly.  

    Ticket was raised already with MS and yet to receive a reply 

    

    P.N: The tool incorrectly identifies that the graphics driver is out of date even when I have updated it.  


    Prabhu N

    Sunday, November 11, 2012 4:08 AM

All replies

  • Same problem so if anyone can shed any light on it that would be great. I've tried with a local account and a windows live account and neither make any change. The only two that work are maps and IE.
    Saturday, November 03, 2012 6:31 AM
  • Having the same issue.  Also upgraded to Windows 8 Pro from Windows 7, 64 bit.  Would appreciate it if someone has a solution, please pass it on.
    Sunday, November 04, 2012 10:15 PM
  • I upgraded to Windows 8 a week ago and now all of a sudden things are going screwy. Calendar won't open, mail won't open. Guess we guinea pigs are the first to suffer.
    Monday, November 05, 2012 12:04 AM
  • Hi,

    We can run the Modern UI App troubleshooter and check if it helps.

    http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/apps.diagcab

    And check if you enable the proxy setting in internet connection.

    Also, let’s try another account for a test.


    Alex Zhao

    TechNet Community Support

    Monday, November 05, 2012 5:37 AM
    Moderator
  • Checked this step already still it did not work.... Seems to be location sensor and internet connection not recognized in start screen of windows 8 

    I believe it will be resolved if the location sensor loads properly and if it recognizes the internet. I have attached the SS of the device manager and it seems that Microsoft device association root enumerator wont update properly.  

    Ticket was raised already with MS and yet to receive a reply 

    

    P.N: The tool incorrectly identifies that the graphics driver is out of date even when I have updated it.  


    Prabhu N

    Sunday, November 11, 2012 4:08 AM
  • Update :  Solved the issue successfully

    None of the steps given by anyone including Microsoft forum or phone support worked. I worked with this for almost 3 weeks doing various test and several formats and clean installation and got the issue resolved. 

    I have spent lots of my time, energy and got the issue resolved. 

    The drivers wont get installed and apps wont connect to internet or sync if your network connection is in private network. Changing to public network fixed the issue. Below is the step by step solution for this, Microsoft has no clue on what's happening on this. Actually it has to work even on Private network, I guess after this post Microsoft starts working on this resolution and fix it. 

    

    Thanks,

    Prabhu N

    nprabhu95@hotmail.com

    +919790946002


    Prabhu N

    • Proposed as answer by nprabhu95 Sunday, November 25, 2012 2:44 AM
    Sunday, November 25, 2012 2:44 AM