none
Windows Error with Checkpoint Endpoint Connect: R73 HFA1 B820038002

    Question

  • I have Windows 7 (Home Premium as well as Professional both 32 and 64 bit machines) that after the Checkpoint Endpoint Connect: R73 HFA1 B820038002. 

    1. The client installs with no errors
    2. The client attempts to connect and returns the error
    3. "Failed to Load Virtual Network Adapter"
    4. I check in the registry and the proper entry is there.
    5. The adapter is set as hidden, I have not changed the registry entry to make it visible in the Network Adapters secrtion
    6. I have screenshots if anyone wishes them

    I cannot provide further hardware information as these are home user machines VPNing into the WAN.

    Any thoughts as to why the virtual adapter cannot be loaded?

    Thank you.

    Wednesday, March 09, 2011 5:05 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please try the following to check first:

     

    1.In Network Connections, right-click your Cisco Systems VPN Adapter which should be disabled and enable it

    2.Right-click your VPN Adapter again, this time selecting "Diagnose", and you should get the following prompt (your adapter may be numbered different from Local Area Connection 3)

    3.Select "Reset the network adapter ........ ", this will take a while (around 60 seconds on my laptop)

    4.Windows will again prompt you saying the IP configuration is still invalid, ignore this and just press Cancel.

    5.Go back to the Network Connections, right-click your VPN Virtual Adapter and Disable.

    6.Now open VPN, and you should be able to connect without any issues.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, March 14, 2011 9:15 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please try the following to check first:

     

    1.In Network Connections, right-click your Cisco Systems VPN Adapter which should be disabled and enable it

    2.Right-click your VPN Adapter again, this time selecting "Diagnose", and you should get the following prompt (your adapter may be numbered different from Local Area Connection 3)

    3.Select "Reset the network adapter ........ ", this will take a while (around 60 seconds on my laptop)

    4.Windows will again prompt you saying the IP configuration is still invalid, ignore this and just press Cancel.

    5.Go back to the Network Connections, right-click your VPN Virtual Adapter and Disable.

    6.Now open VPN, and you should be able to connect without any issues.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, March 14, 2011 9:15 AM
    Moderator
  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, March 18, 2011 7:27 AM
    Moderator